"Wenn du kein Kunde bist, bist du idR das Produkt." « COLOSSUS Fullscreen Leftbar Close Leftbar Login now!

AMD Ryzen

smashIt 07.05.2015 - 14:57 97946 1132 Thread rating
Posts

Weinzo

mission completed
Avatar
Registered: Oct 2000
Location: Location
Posts: 4413
ja aber warum das so ist wär interessant

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3478
Danke! Bei euch ist die SVI2 unter load/idle wenigstens einigermaßen stable.
Drops sind bei euch ~0,025-0,05, bei mir im schlimmsten fall 0,1v.

Und das bei einem board das 80€ mehr kostet... are you kidding me MSI?

naja, ich hoffe das man da mit einem bios update nochmal nachbessern kann.

Hab schon screens vom Asus Crosshair VI gesehen wo die SVI2 kein bisschen gedropt ist.
Bessere spawa?

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: sbg
Posts: 22770
Der neue Ryzen Chipsatz-Driver ist da und bringt den angepassten, ausbalancierten Energiesparplan.

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3478
Hab zum spaß mal den max. möglichen Superpi takt probiert.

Von den eingestellten 1,55v sind aber unter last eh "nur" 1,48v angekommen.
CPU temperaturen unter Superpi waren auch im grünen bereich, max ca.45°...

Sub 10 geknackt.
click to enlarge

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14190
4,2 Ghz Super Pi stable, nice.

Weinzo

mission completed
Avatar
Registered: Oct 2000
Location: Location
Posts: 4413
Da bin ich dabei, auch wenn meiner partout nicht die 4,2 knacken will


click to enlarge

Earthshaker

OC Addicted

Registered: Dec 2002
Location: .de
Posts: 5283
Inzwischen das Ryzen Sys mit oc 1080 und 3200mhz Ram seit knapp ner Woche laufen.

Keine Abstürze, zocken läuft einwandfrei und Bildbearbeitung auch.
Jetzt kann mans mal mit Oc der Cpu probieren.
Ich kann mich echt nicht beschweren. Dadurch das Ryzen viel negatives abbekommen hat hab ich schon mit Problemen gerechnet.

Weinzo

mission completed
Avatar
Registered: Oct 2000
Location: Location
Posts: 4413
ich hatte auch noch keinen Bluescreen oder "irgendwas". Ganz im Gegenteil, reboots vom "oc-abkacken", einmal neu eingeschaltet und die kiste läuft wieder, früher musste ich immer per jumper-resetten....

läuft alles komplett smooth. Klar, wer seinen Ram ausreizen möchte ist noch etwas auf die Hersteller angewiesen, aber das sind imo keiner probleme für "ungeeks"
< Contact Us - Forums - Über overclockers.at - Impressum - Unsere Mediadaten >