"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Firefox 57+

IsSuE 13.11.2017 - 20:57 40042 339
Posts

oxid1zer

N6MAA10816
Avatar
Registered: Mar 2012
Location: Night City
Posts: 4788
Zitat aus einem Post von eitschpi
Jetzt hab ich endlich die Tabs in der Titelzeile. Zeit wars...

Gerade gesehen im Anpassen-Menü. Cool.

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 756
Zitat aus einem Post von eitschpi
Jetzt hab ich endlich die Tabs in der Titelzeile. Zeit wars...

Gibt es halt schon seit 1 1/2 Jahren. :D

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3103
ich denk mir auch grad, worum gehts da? :D

kleinerChemiker

C2H5OH-Liebhaber
Avatar
Registered: Feb 2002
Location: Wien
Posts: 3816
danke, ich war schon am suchen, was ich überseh :D

eitschpi

alles wird gut
Avatar
Registered: Dec 2004
Location: vie
Posts: 4149
Auf Linux auch?

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 756
Zitat aus einem Post von eitschpi
Auf Linux auch?

Da kam es etwas verspätet vor etwa einem Jahr.

eitschpi

alles wird gut
Avatar
Registered: Dec 2004
Location: vie
Posts: 4149
Gut, dafür kann ich jetzt nicht mehr in der Titelbar "Always on top" machen. :bash:

eitschpi

alles wird gut
Avatar
Registered: Dec 2004
Location: vie
Posts: 4149
Jetzt hab ich Plasma installiert und wieder nicht Tabs in der Titelzeile. Wo ist die Einstellung?

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 756
Auf Customize und dann unten hackerl bei "Title Bar" weg machen.

Obermotz

Fünfzylindernazi
Avatar
Registered: Nov 2002
Location: OÖ/GR
Posts: 4587
Hat euer Firefox mit dem aktuellen Update über Nacht auch sämtliche Addons deaktiviert?
Geht nicht um Hinterhof 5 Addons sondern um Top 10 Addons wie uBlock Origin.. :confused:

Die Taktik scheint mir ein bisschen übereilt - lass ich nicht vorher mal den Addon-Entwicklern ein bisschen Zeit um die Verifikation durchzuführen bevor ich sowas live schalte? Oder ist es eh nur bei mir?

click to enlarge


// It's a Bug (anscheinend ein Zertifikatsfehler):


//Btw: Krass! Internet mit Werbung geht ja mal wirklich gar nicht. Das hab ich schon seit Jahren nicht mehr probiert :eek:
Bearbeitet von Obermotz am 04.05.2019, 09:33

the_shiver

500 ontopic posts in 10y!
Avatar
Registered: Nov 2002
Location: R'lyeh beach
Posts: 853

BlueAngel

Silencer
Avatar
Registered: Jun 2002
Location: Center of ÖO
Posts: 4065
ja is ziemlich schlimm.
Youtube mit zig Werbefenstern.
Werbeclips mittendrinnen.
...

Obermotz

Fünfzylindernazi
Avatar
Registered: Nov 2002
Location: OÖ/GR
Posts: 4587
Futurezone^^

Bam! Das kleine Rechteck Mitte-Links ist der Content-Bereich :D
click to enlarge

Ich bin das echt nimma gewöhnt..

BlueAngel

Silencer
Avatar
Registered: Jun 2002
Location: Center of ÖO
Posts: 4065
ja, vor allem wennst von oc.at wegsurfst.
Also auf oc.at nix und dann im restlichen Inet bricht die Werbehölle aus. :D

Roman

CandyMan
Avatar
Registered: Jun 2000
Location: Im schönen Kär..
Posts: 2964
Ich hatte das Thema am Vormittag auch, jetzt laufen die Add-ons aber wieder normal.
Trau mich aber jetzt nicht den Firefox zu schließen... es ist grad so schön ohne Werbung... :rolleyes:
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz