"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Defekte Steuerplatine instandsetzen

D-Man 15.05.2022 - 22:28 750 10
Posts

D-Man

knows about the word
Avatar
Registered: Feb 2003
Location: nrw.de
Posts: 5536
Hallo zusammen,

passt vielleicht nicht zu 100% in das Forum hier, ich hoffe aber die richtigen Leute zu erreichen. ;) Ansonsten bitte moven.

Unsere Waschmaschine von Bauknecht zeigt den Fehler F12 an, was auf ein Problem mit der Heizung hindeutet. Nach kurzer Recherche handelt es sich wohl nur in seltenen Fällen um den Heizstab selber, diesen habe ich also durchgemessen und er ist okay.

Nun habe ich die Steuerplatine ausgebaut und bin der Meinung, dass diese nicht so verkohlt aussehen sollte. :D Hat jemand Erfahrung mit der Reparatur eben dieser? Aus-/Einlöten sollte nicht das Problem sein.

Ein Bild sagt mehr als tausend Worte:

2 Bilder
Was meint ihr und welche Bauteile müssten ersetzt werden?

Tia
D-Man

Indigo

raub_UrhG_vergewaltiger
Avatar
Registered: Mar 2001
Location: gigritzpotschn
Posts: 6661
da sieht jetzt auf den ersten blick nix kaputt aus, die dunkleren stellen deuten zwar draufhin das da mal was wärmer wird als der rest, aber das kann auch von der umgebung her rühren. foto von oben unter besserem licht wäre hilfreich.

den 0.5W widerstand im vordergrund vor den zwei elkos kann ma ned genau sagen ob der angekokelt ist oder ned...

edit: der blaue 0,25W widerstand der nur mehr zur hälfte blau ist :D, den könntst dir gleich mal vorweg anschaun...
und die drossel/der übertrager daneben hat auch dunkle spuren am weißen klebeband
Bearbeitet von Indigo am 16.05.2022, 12:41

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 45052
Widerstand und Drossel stirbt selten von alleine - da hats vermutlich an anderer Stelle mehr.

Aber von den beiden Fotos kannst genau nix sagen - außer dass dem Widerstand mal gut heiß geworden ist

UnleashThebeast

Schade Bruder, wirklich
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2977
Nach Erfahrungen mit mittlerweile 7 Bauknecht Waschmaschinen bei mir selbst und diverser Verwandtschaft: HAU DEN DRECK WEG und kauf s BSH Gerät.

chriswahl

Addicted
Registered: Jan 2001
Location: Grazer
Posts: 504
Die Diode DZ06 könnte auch was haben. Und der Widerstand? vor den zwei Elkos ist nicht zu trauen. TF01 (Trafo01) könnte die Umgebung etwas angeheizt haben...

D-Man

knows about the word
Avatar
Registered: Feb 2003
Location: nrw.de
Posts: 5536
Sorry für die schlechten Fotos, ich habe einfach den Teil fotografiert, der mir auf Grund der kohligen Farbe am suspektesten war. ^^

Ich war heute beim befreundeten Elektromarkt, um ihm die Platine zu zeigen. Er war ebenfalls der Meinung, dass das nicht so schwarz sein sollte und wollte es am Mittwoch, wenn der Meister vor Ort ist, checken lassen.

In seiner Kiste mit Ersatzteilen haben wir glücklicherweise die gleiche Platine gefunden und nachdem ich sie eingebaut habe, war der Fehler auch verschwunden. Ist mir so natürlich lieber, als wenn ich jetzt anfangen muss, die Bauteile auszulöten.

@UTb
Meine Freundin hat die WM mit in die Beziehung gebracht und die letzten zehn Jahre hat sie unauffällig ihren Dienst verrichtet. ;)

clauskadrnoschka

still oc.at-addicted
Avatar
Registered: Mar 2001
Location: Austria, Waldvie..
Posts: 1406
Schwer zu sagen, ob der linke, schwarze Elko nicht doch ein wenig aufgebläht wirkt; visuelle Kontrolle der Lötstellen (je nach Möglichkeit; ausreichend Lötzinn, lose Bauteile, etc.) und auf sonstige Beschädigungen (zB Kratzer an Leiterbahnen, ) auf der ganzen Platine würd sich auch anbieten...

normahl

Here to stay
Avatar
Registered: Aug 2003
Location: AT
Posts: 3448
Zitat aus einem Post von clauskadrnoschka
visuelle Kontrolle der Lötstellen

Bei einem ewig alten Wäschetrockner der Schwiegereltern war einfach eine Lötstelle gebrochen.
Es muss also nicht unbedingt ein Bauteil defekt sein :)

NL223

RoHS-konform
Avatar
Registered: Mar 2002
Location: nähe Linz
Posts: 7530
Die schwarze Farbe gefällt mir auch nicht, is aber nicht zu erkennen wo das hergekommen ist... Könnte auch von wo anders sein (oder raucht ihr sehr viel :D - dieser Schaltungsteil hat liegt an relativ hoher Spannung, da wachsen "dreckbelege" die bei Rauchern schwarz sein können...)

die Kontakte reinigen hilft auch oft, vorallem diese "edge connectoren" wo die kontakte direkt auf der Platine sind sind nicht immer die besten...

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 1310
Zitat aus einem Post von D-Man
Ich war heute beim befreundeten Elektromarkt, um ihm die Platine zu zeigen. Er war ebenfalls der Meinung, dass das nicht so schwarz sein sollte und wollte es am Mittwoch, wenn der Meister vor Ort ist, checken lassen.

Da habe ich schon weiter schlimmere gesehen. Die Fotos sind leider zu schlecht, um ein gscheides urteil zu fällen.

Dieses „verbrannte“ schwarze, muss gar nicht verbrannt sein, sondern kann vom Abrieb der Graphit Schleifkolben für den Motor kommen, ich vermute über die Platine war eine Plastik Schutzplatte wo die Bauteile raus stehen?

Was aber seien kann, ist, dass dadurch zwischen zwei Komponenten leichte Ströme fliesen, die die Halbleiter verwirren. Also einfach einmal abbürsten und blasen (unter den Komponenten), und ggf. mit iso100 reinigen, vielleicht hilf es.
Bearbeitet von Rogaahl am 17.05.2022, 19:54

D-Man

knows about the word
Avatar
Registered: Feb 2003
Location: nrw.de
Posts: 5536
Zitat aus einem Post von NL223
Die schwarze Farbe gefällt mir auch nicht, is aber nicht zu erkennen wo das hergekommen ist... Könnte auch von wo anders sein (oder raucht ihr sehr viel :D - dieser Schaltungsteil hat liegt an relativ hoher Spannung, da wachsen "dreckbelege" die bei Rauchern schwarz sein können...)

die Kontakte reinigen hilft auch oft, vorallem diese "edge connectoren" wo die kontakte direkt auf der Platine sind sind nicht immer die besten...

Geraucht wird bei uns nicht, daher kann es davon nicht kommen. :D

Das Reinigen der Kontakte wurde in einem YouTube Video ebenfalls empfohlen, da die aber gut aussahen, habe ich da nicht das Problem vermutet.

Zitat aus einem Post von Rogaahl
Da habe ich schon weiter schlimmere gesehen. Die Fotos sind leider zu schlecht, um ein gscheides urteil zu fällen.

Dieses „verbrannte“ schwarze, muss gar nicht verbrannt sein, sondern kann vom Abrieb der Graphit Schleifkolben für den Motor kommen, ich vermute über die Platine war eine Plastik Schutzplatte wo die Bauteile raus stehen?

Was aber seien kann, ist, dass dadurch zwischen zwei Komponenten leichte Ströme fliesen, die die Halbleiter verwirren. Also einfach einmal abbürsten und blasen (unter den Komponenten), und ggf. mit iso100 reinigen, vielleicht hilf es.


Genau, die Platine war in einer Box aus Plastik und die schwarze Verfärbung lässt sich auch einfach so abwischen. Ich hatte auch schon überlegt, ob es dadurch evtl. Zu Fehlströmen kommen könnte.

Die Platine aus der ersatzteilkiste habe ich mir natürlich vorher angeschaut und die sah tatsächlich ähnlich aus, nicht ganz so schwarz und das obwohl sie ein Jahr älter ist.

Na ja, nachdem die Waschmaschine mit dem Ersatzteil wieder läuft, habe ich da jetzt auch nix weiter unternommen.

Ich könnte die Platine Mal sauber und vernünftige Bilder machen, dann sieht man sicherlich mehr und ihr könntet mir sagen, was ich wie messen kann. So bin ich zumindest gerüstet, wenn das Ersatzteil den Geist aufgibt. :D
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz