"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Ryzen APU System für Office und Gaming

Nightstalker 14.02.2018 - 15:35 3552 57
Posts

othan

Layer 8 Problem
Avatar
Registered: Nov 2001
Location: Switzerland
Posts: 3613
Aktuelle AAA-Games sind mittlerweile fast alle >50Gb. Manche sind mit 4k Texturen schon auf >100Gb.

Daher würde ich mindestens zur 500gb SSD greifen, wenn du auch in zukunft mal ein aktuelle Game zocken willst.

(Die ersten Ankündigungen von GTA6 sind ja schon da)

UnleashThebeast

Lone Wanderer
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 1830
Samsung 960 pro/evo, je nach Geldbeutel.

Ich würd ja den Lüfter am CPU Kühler saugend montieren, den im Seitenteil dann evtl auch.

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Ist die Kühlleistung dann noch ausreichend? Noctua wird sich da wohl was gedacht habe oder? Aber das war auch mein erster Gedanke...

@othan ja das ist korrekt, wobei ich dann lieber später ne HDD dazu gebe und ganz ehrlich, ich reiß mich nicht so sehr um diese art von Spielen.

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: Wien/Umgebung
Posts: 9455
Für die VRM-Kühlung und die Akustik ist es so wie es ausgeliefert wird am besten.
Die "offene" Seite der Finnen sollte auch zum VRM zeigen, damit dort Luft hinkommt.

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Ja genau so hab ich ihn jetzt montiert, so liegt die Halteklammer nicht über den VRMs und die Finnen sind zur VRM HS hin offen, genau mein Gedanke.

Aber was mach ich dann mit dem 120er oben, einfach runter blasen lassen weil's wurst ist? Widerstrebt mir aus rein physikalischer sicht eben weil ja warme Luft nach oben will ... hm. Oder ich nehm die 120er komplett raus und lass die Luft sich selbst ihren Weg suchen, auch ein Ansatz bei der geringen Abwärem des Ryzen sollte das möglich sein.

Oder ich setz alle 120er nach innnen blasend und nutze die seitlichen Öffnungen im Gehäuse wo die Luft rausdrücken kann Wäre auch Staubtechnisch nicht so unklug weil die Lüfter haben Filter die man von außen reinigen kann.

UPDATE: Gerade ist mein BIOS Chip gekommen! Yeah!

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Noch eine Frage an euch ...

Kann ich eine Windows 10 OEM Lizenz weiter nutzen wenn ich die Festplatte tausche? Ich frag so blöd weil ich jetzt eigentlich heute alles fertig machen könnte und dann eben Win 10 installieren würde auf der vorhandenen Platte nur wenn ich dann eine M.2 SSD hole und die einbaue will ich Windows natürlich da drauf übersiedeln!? Geht das mit einer OEM (die ich frisch gekauft habe) ???

LG und danke!

UnleashThebeast

Lone Wanderer
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 1830
ja

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Sicher? Hab schon gegenteiliges gelesen?! Also auch wenn ich den Key jetzt mit der alten Platte aktiviere und dann auf der neuen neu installiere? Muss man dann irgendwas deaktivieren oder bei MS anrufen?

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Update: gestern alles zusammengebaut und getestet... erstmal nix, Lüfter laufen, RGB Led pulsiert rot, sonst kein Ton und kein Signal am HDMI. Keine LED an der Tastatur ...

Großes Fragezeichen... hab zuerst alle USB und HDMI Ports probiert aber nix. Dann CMOS clear... nix. RAM abwechselnd raus und rein, auch nix... war echt ratlos. Also wieder abgedreht und PC Speaker dran, fehlanzeige, kein Pieps, nada.

Ok vertweifelt abgedreht und gedacht ich muss wohl mlrgen alles nochmal zerlegen und checken. Einmal probier ichs noch... und plötzlich beginnt der CPU Lüfter hochzudrehen... komisch, dreht 2-3 mal hoch und wieder runter und dann flackern am Screen..?! Und dann, Post!!! Yeah, BIOS lädt!

Ich hab echt keine Ideee was das war?! Heut kommt die alte SSD rein und ich versuch Windows zu installen.

Roman

CandyMan
Avatar
Registered: Jun 2000
Location: Im schönen Kär..
Posts: 2823
Soweit ich das Thema versteh kann der allererste Boot bei Rzyen CPU's gerne bis zu 2-3 Minuten dauern.
Wenn er jetzt "normal" bootet ist es wohl kein Grund zur Sorge.

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Ja das hab ich eh auch gelesen nur erscheint mir das merkwürdig, ich mein was macht der 3 Minuten lang lol. Ich hab ihn auch mal etwas laufen lassen, habs nicht gestoppt aber es hat jedenfalls nix gebracht

Wie auch immer, scheint jetzt alles OK zu sein, wobei ich gestern dann Treiber usw. installiert und Grafikspeicher angepasst habe und danach hat er überhaupt nicht mehr wollen. Ging an, lief 5 Sekunden und hat sich abgeschaltet und wieder von vorne. Hab ich auch schon mal wo gehört, dass sowas vorkommt. War dann aber etwas ratlos und habe mehrmals mit Reset und Power button herumgespielt, irgendwann bin ich dann ins Bios gekommen und hab gesehen, dass er meine Einstellungen für den Frambuffer resetet hat, vermutlich hab ich da was vergeigt. Hab es neu eingestellt und jetzt läuft es wieder.

Bis jetzt schaut alles gut aus, jetzt ist mal noch nix an Software drauf da muss ich jetzt weitermachen. Überleg grade was ich zum testen, tweaken und ocen alles brauch. Ist ne weile her bei mir.

Zu den BIOS Settings muss ich mich auch noch schlau machen, RAM Timings hab ich gerade noch hinbekommen aber dann wird's tricky, so viele Settings hab ich echt noch bei keinem Board gesehen!? Allein für die CPU gibt es gefühlt 500 Einstellungen, vermutlich sogar mehr ;-) Hat wer nen guten OC Guide für Ryzen APUs bei der Hand oder kann mir mal ein paar wichtige Settings durchgeben?

LG

Heuling

Bla bla bla
Avatar
Registered: Mar 2001
Location: Wien,17
Posts: 8109
Ich verwende Ryzen Master, ist imho fürs ocen für zwischendurch recht brauchbar :)

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5782
Jo damit werd ich mal beginnen ...

Kann mir jemand bezüglich APU ein paar Richtwerte geben? Takt ok aber welche Voltage Einstellungen? Erstmals in meinem Leben gibt es bei dem Board auch Widerstände einzustellen, was macht man damit?

Gestern hab ich den Härtetest gemacht und Assassin's Creed Origins probiert. Auf low und medium wäre es durchaus spielbar aber irgend ein Problem dürfte das System haben denn so alle 10 Sekunden bleibt es fast stehen, stottert und läuft dann weiter. Wenn ich mir die Benchmarkwerte im Spiel ansehe ist das sehr auffällig, die Max. FPS liegen meist bei 40-50 (low eher 50) aber durch die drops schaff ich nur einen Durchscnitt von 20 oder so. Außerdem ist es so unspielbar.

Ich weiß nur nicht woran das liegen könnte!? Treiber etc. gestern alles komplett frisch installiert. RAM Läuft mit CL15 auf 3200, alles andere ist stock. Fühlt sich irgendwie an als würde das game ständig massen an Daten nachladen was aber auch komisch ist weil es auch kommt wenn man in einem kleinen Raum ist und keine neuen Texturen geladen werden.

Am Anfang des Spiels, also bis man zu seinem Haus kommt, lief es eigentlich recht OK, kleinere drops dort und da aber ok. Nur seit ich in die Stadt bin und die erste "Aufgabe" beendet habe tritt das Problem massiv auf.

Ich glaub nicht, dass es an den Grafiksettings liegt, die GPU / RAM Auslastung wird im Bech auch nicht so schlecht bewertet, da ist luft nach oben. Und die max FPS sprechen auch nicht dafür. Ich vermute fast, meine SSD ist schuld aber kann das wirklich sein???

Im Moment hab ich noch meine alte Samsung 830 mit 128 GB drinnen. Voll ist sie nicht (10 GB frei) und sonst wäre mir auch nix aufgefallen aber sonst kann es ja nix sein, oder hab ich irgend eine Einstellung übersehen!?

EDIT:
OK ich glaub ich hab da was gefunden im AMD reddit, scheibar ist das ein bug im CPU management wenn der "Turbo" aktiviert ist. Warum auch immer taktet sich der Prozessor dann alle paar Sekunden komplett runter und hängt kurz. Werde das heute Abend testen, soll weg sein wenn man CPU/GPU Speed manuell setzt.

LG
Bearbeitet von Nightstalker am 16.03.2018, 08:59
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz