"Wenn du kein Kunde bist, bist du idR das Produkt." « COLOSSUS Fullscreen Leftbar Close Leftbar Login now!

firefox - darstellungsproblem

maXX 27.02.2011 - 09:58 651 12
Posts

maXX

16 bit herz
Avatar
Registered: Dec 2002
Location: dahoam
Posts: 10437
(version 3.5.16)

firefox zickt irgendwie rum.

zB:

problem-officer_165156.jpg
(http://xboxindies.teamkobun.com/)

was könnte es da haben?

Locutus

Gaming Addicted
Avatar
Registered: Dec 2004
Location: Wien
Posts: 9819
Falsche Zeichenkodierung?

that

Hoffnungsloser Optimist
Avatar
Registered: Mar 2000
Location: /at/wien/meidlin..
Posts: 10872
Sieht so aus, als fehlten in deinem Font ein paar Zeichen, z.B. dieses:

http://www.fileformat.info/info/uni.../2605/index.htm

maXX

16 bit herz
Avatar
Registered: Dec 2002
Location: dahoam
Posts: 10437
muss ich das herunterladen?

COLOSSUS

Newsposter
"Hi!"
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 10427
Du brauchst eine Schriftart, die die den Codepoints entsprechenden Glyphen beinhaltet. Ja, so eine kannst du vermutlich irgendwo runterladen. Auf von der durch that geposteten Seite kriegst du eine solche allerdings nicht.

maXX

16 bit herz
Avatar
Registered: Dec 2002
Location: dahoam
Posts: 10437

Locutus

Gaming Addicted
Avatar
Registered: Dec 2004
Location: Wien
Posts: 9819
Vl hätte auch ein Firefox Update geholfen, aktuell ist nämlich 3.6.13.

COLOSSUS

Newsposter
"Hi!"
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 10427
Nein, weil Firefox aus nachvollziehbaren Gruenden keine eigenen Fonts mitbringt.

jives

And the science gets done
Avatar
Registered: Sep 2001
Location: Baden
Posts: 3539
Hm, komisch. Ich hab ganz sicher kein Japanese Language Pck installiert, und es funktioniert bei mir einwandfrei (Encoding im FF ist UTF-8). Laut http://www.fileformat.info/info/uni...+%28U%2B2605%29 (genialer Link btw, thx that) können allerdings auch praktisch alle wichtigen Schriftarten den Stern darstellen.
Last edited by jives on 27.02.2011 at 13:36

that

Hoffnungsloser Optimist
Avatar
Registered: Mar 2000
Location: /at/wien/meidlin..
Posts: 10872
quote:

Originally posted by jives
Hm, komisch. Ich hab ganz sicher kein Japanese Language Pck installiert, und es funktioniert bei mir einwandfrei.


Vielleicht hast du ein weniger veraltetes Windows, oder irgendeine andere Software installiert, die die Fonts mitbringt.

dolby

Losta Gweth
Avatar
Registered: Jul 2004
Location: Vienna
Posts: 5535
Ist jetzt nicht wirklich ein Darstellungsproblem, aber ungefähr

Ich habe vergessen wo das genau war und was ich genau einstellen muss.

Ich bin manchmal zu faul auf google zu gehen und will meine Suche direkt (siehe Screenshot) direkt in die Urlzeile eingeben. Früher hat das funktioniert, aber irgendwann hab ich irgendwas umgestellt (eben vergessen), sodass jetzt diese Fehlermeldung kommt und nicht die Googlesuche.

Kann sich jemand erinnern wo ich das einstelle, dass ich direkt auf google umgeleitet werde und mir das als Ergebnis angezeigt wird anstatt der Meldung?

thx

unbenannt_177515.png

FirstBlood

OC Addicted

Registered: Jun 2000
Location: Austria
Posts: 2037

dolby

Losta Gweth
Avatar
Registered: Jul 2004
Location: Vienna
Posts: 5535
Jaaa genau, solved

thx thx
< Contact Us - Forums - Über overclockers.at - Impressum - Unsere Mediadaten >