"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 83849 833 Thread rating
Posts

Silvasurfer

I do my own stunts
Avatar
Registered: Feb 2002
Location: kärnten
Posts: 4577
Zitat von Thommer
Hast du das Tool neu installiert?

ich zweifle das des hilft wenn meine graka als X800 SE erkannt wird, und die hat bekanntlich "nur" 8 pipes und atitool zeigt mir immerhin 12 pipes an

Thommer

Bloody Newbie
Registered: Dec 2004
Location: Eltville
Posts: 18
das kann schon helfen, bei mir hat es nach dem flashen auch immer noc 12 angezeigt, nachdem ich neu installiert hatte waren es 16p :)

Silvasurfer

I do my own stunts
Avatar
Registered: Feb 2002
Location: kärnten
Posts: 4577
Zitat von Thommer
das kann schon helfen, bei mir hat es nach dem flashen auch immer noc 12 angezeigt, nachdem ich neu installiert hatte waren es 16p :)

negativ, 2 mal neu installiert und ati tool zeigt 12 pipes an und die karte wird als SE erkannt

dann hab ich den lasercut mit silberleitlack überbrückt und leider lassen sich die letzten 4 pipes nicht freischalten :(

dann bios "geleert" und dann nochmal das XT bios geflashed und leider zeigt es mir noch 12 pipes an und wird als X800 SE erkannt

damn ati hot do kräftig nachgerüstet

creative2k

Phase 2
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7556
Zitat von Silvasurfer
negativ, 2 mal neu installiert und ati tool zeigt 12 pipes an und die karte wird als SE erkannt

dann hab ich den lasercut mit silberleitlack überbrückt und leider lassen sich die letzten 4 pipes nicht freischalten :(

dann bios "geleert" und dann nochmal das XT bios geflashed und leider zeigt es mir noch 12 pipes an und wird als X800 SE erkannt

damn ati hot do kräftig nachgerüstet

hast du einfach drübergepinselt oder auch "angekratzt" das dieser klarlack oder was da oben ist auch weg geht

Silvasurfer

I do my own stunts
Avatar
Registered: Feb 2002
Location: kärnten
Posts: 4577
angekratzt auch, einfach mit einer nadel die kontakte freigelegt und dann erst silberleitlack drübergemalt

Thommer

Bloody Newbie
Registered: Dec 2004
Location: Eltville
Posts: 18
Hm, das mit dem Silberlack funzt nur bei Karten die vor 14 Kalenderwoche letztes Jahr gefertigt wurden dachte ich. Vielleicht liegt es daran :)

DDD-Odin

Banned
Avatar
Registered: Jan 2005
Location: Wien
Posts: 94
was für eine x800pro hast den Asus od. Sapphire ? Ich habe die Sapphire und das ding spient sich bei mir aus es geht nicht mehr als 490/490 sonst gibst nach einer stunde Cod schön langsam garfik fehler!!!

Paranoider

Bloody Newbie
Registered: Feb 2005
Location: Wien
Posts: 30
hab ne frage ?

gibts krasse unterschiede zwischen denn marken his, sapphire, asus bei der x800Pro.

weil ein freund von mir kauft sich die HIS X800Pro Plat. ICEQ 2 256MB kostet 432 euro mit versand.

aber jetzt hat er einen shop gefunden da gibts ne GigaByte-RADEON RX800XT 256MB um 420 ohne versand.

welche würdet ihr sagen ?

gibts da einen so krassen unterschied von der leistung oder kann er die Pro von HIS gut OC auf ne XT PE ?

das sie stabil rennt !

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11235
naja, dann würd ich die gigabyte x800xt kaufen, hat 16pipes:rolleyes:

creative2k

Phase 2
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7556
also wenn ich er wär würd ich mir die gigabyte holen

weil is ja klar wenn ne karte schon 16pipes hat, und schon standard getaktet ist @ 500/500, das die wahrscheinlich höher gehn wird

Paranoider

Bloody Newbie
Registered: Feb 2005
Location: Wien
Posts: 30
is das so ein oarga unterschied zwischen 12 und 16 pipes ?

kann man bei der His wenn unbedingt nötig freischlaten die restlichen pipes ?

wie schauts mit dem oc aus bei der HIS-RADEON X800PRO ICEQII PLAT 256MB ?
Bearbeitet von Paranoider am 04.02.2005, 19:52

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11235
nur bei ViVo karten:)

Paranoider

Bloody Newbie
Registered: Feb 2005
Location: Wien
Posts: 30
ja und ist der utnerschied jetzt so gross zwischen 12 und 16 pipes.

merkt man das beim spielen ?

für was bewirken die pipes ?

sorry für die ganzen fragen aber i kenn mich da nicht aus !!!

creative2k

Phase 2
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7556
er ist imho da der unterschied, obs gravierend ist oder nicht muss jeder selbst entscheiden, ich find das er groß ist

BigJuri

Reservoir Dog
Avatar
Registered: Jan 2003
Location: Wien
Posts: 5469
Ok, ich hab grade die selben Probleme wie Silvasurfer. :(
Jetzt wollte ich das zuvor gesicherte Original-BIOS wieder aufspielen aber da hat offensichtlich was nicht funktioniert (beim Backup), da das File nur 8 kb hat. Jetzt meine Frage: Wie kann ich jetzt gefahrlos wieder den Originalzustand wieder herstellen? Schön langsam kriege ich nämlich leichte Panik, gerade die Garantie verloren zu haben.

edit: Ok, doch keine Panik. Ich hab die Karte wieder so flashen können, dass sie als X800 Pro ViVo erkannt wird. :p
Dafür hängt sich mein Sys jetzt wieder auf sobald irgendeine 3d-Anwendung gestartet wird. :bash: crap A8V-E.
Bearbeitet von BigJuri am 05.02.2005, 00:49
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz