"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

8800 GTX Leistungseinbruch

I_AM_Roberto 06.03.2007 - 15:06 400 7
Posts

I_AM_Roberto

Bloody Newbie
Registered: Jan 2007
Location: Neunkirchen
Posts: 13
Hi,

wollte nur mal kurz fragen, ob es schon einen verläßlichen Fix für den spontanen Leistungseinbruch einer 8800 GTX gibt. Dieser tritt leider seit gestern bei mir auf. ;-(

Alle Benchmarks gehen um bis zu zwei Drittel runter, zB mein 3dMark06 spuckt jetzt nur mehr 3870 anstatt der schönen 11500 aus... *seufz*

Hoffe jemand weiß eine zuverlässig Lösung (und i mein jetzt ned Bios flashen, System neu aufsetzen oder Voodoo Puppe anfertigen).


Danke schon mal im Vorfeld!
Roberto Hofer

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13576
ist die karte übertaktet, überhitzt und throttelt?

crusher

Legend
dur ned blern
Avatar
Registered: Jan 2005
Location: ::1
Posts: 3936
welches Fabrikat der 88gtx? asus, gigabyte, etc

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4605
Ja, Neustarten hilft meist, manchmal auch zweimal.
Hab das Problem auch gelegentlich mit der Asus 8800 GTS, aber nur wenn ich die Grafikkarte übertakte.

Ich vermute das ist irgendein Sicherheitsfeature im Chip selbst das gelegentlich anspringt, wenn die Taktraten erhöht sind und sich einbildet, die Temps müssen auch so und so hoch sein und dann eine Drossel reinhaut.

I_AM_Roberto

Bloody Newbie
Registered: Jan 2007
Location: Neunkirchen
Posts: 13
Nein, nein und nein! ;-)
Es liegt nicht an irgendeiner Überhitzung oder einem Hardwaredefekt, es ist ganz klar eine 8800 GTX Software / Firmware Sache (findet man im Netz genug drüber).
Hab mich nur gewundert, ob jemand schon einen fix weiß.


Roberto

I_AM_Roberto

Bloody Newbie
Registered: Jan 2007
Location: Neunkirchen
Posts: 13
Es ist eine Point of View 8800 GTX!

repi

forum slave
Avatar
Registered: Jan 2004
Location: Sollenau
Posts: 508
vllt. liegts am treiber, dieses problem hatte ich anfangs mit meiner 8800gtx

I_AM_Roberto

Bloody Newbie
Registered: Jan 2007
Location: Neunkirchen
Posts: 13
Sodale,

nach einer Neuinstallation des OS auf einer esata Festplatte hatte ich trotzdem das gleiches Problem also war mir klar, dass es nicht am Treiber oder ähnliches liegen kann.

Des Rätsels Lösung lag einfach in einem Umstellen von genau einem BIOS Wert (egal welchem), Abspeichern, wieder ins BIOS zurück und den Wert wieder zurückstellen, abspeichern, ins OS booten.
Die 8800 GTX frägt laut Info das "hardware changed" flag ab und stellt sich dank einem Bug in der Firmware dann auf unzulängliche settings (leider hat dies laut xbitlabs noch keiner geschafft konstant zu reproduzieren, das Problem ist nvidia aber bekannt). Dies führt dann im Anschluss zu massiven Leistungseinbußen, die (je nach antreibender Hardware) bis zu 70% ausmachen können.

Sodale, vielleicht hilfts ja jemandem!

MfG
Roberto Hofer
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz