"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

NVIDIA stellt neue GeForce-Generation vor: RTX 2080 Ti, RTX 2080 und RTX 2070

mat 20.08.2018 - 18:43 115107 875
Posts

The Source

Big d00d
Avatar
Registered: Apr 2003
Location: Linz
Posts: 240
Muss sagen der neue Treiber mit G-Sync auf adaptive sync Monitoren macht sich wirklich gut.
Funktioniert einwandfrei obwohl mein Monitor nicht kompatibel ist. Glück gehabt :)

Steelo

Big d00d
Registered: Jul 2015
Location: Vienna
Posts: 154
Cool, endlich mal eine offenheit nvidias :p

blood

menschenverachtend
Avatar
Registered: Oct 2002
Location: Wien
Posts: 8572
haben sie sicher nicht aus großzügigkeit gemacht :D

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 800
Zitat aus einem Post von Earthshaker
Corsair 850 irgendwas.
Hab quergecheckt. Alles andere läuft auf den Anschlüssen wo gebrutzelt wurde einwandfrei.

Seitdem auch keine Probleme mehr. Läuft alles mit dem neuen NT.

Weil die neuen Komponenten wahrscheinlich eine höheren Spielraum an Einspannung haben, trotzdem entsteht dadurch mehr Abwärme und kann die Lebensdauer und Stabilität beeinträchtigen. Ich würde das Netzteil auf jeden Fall überprüfen!


Zitat aus einem Post von charmin
Denke auch, dass keine Gefahr vom Netzteil ausgeht. Hört sich an als hättest du nen Kurzschluss gehabt. Die hohe Stromstärke hat wohl den Komponenten nicht so gedaugt.

Ob jetzt 120W oder 80W über einen Kurzschluss/Komponente in der HDD/Lüfterregelung gehen macht keinen unterschied, wäre in beiden fällen hin.
Viel wahrscheinlicher ist das die Spannung zu hoch ist und es dadurch erst zu einen Kurzschluss kommen konnte, vor allem dadurch das mehrere Teile betroffen waren würde ich dem NT auf keinen Fall mehr vertrauen.

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 10931
ich tippe da eher auf das kabel an denen die HDDs und die lüftersteuerung hingen (war das das gleiche?) evtl. beim kabel ein pin falsch belegt o.ä.

Steelo

Big d00d
Registered: Jul 2015
Location: Vienna
Posts: 154
Zitat aus einem Post von blood
haben sie sicher nicht aus großzügigkeit gemacht :D

eh ned, wahrscheinlich existenz ängste, nachdem das mit dem überteuren preisen ned geklappt hat :p

Earthshaker

OC Addicted
Avatar
Registered: Dec 2002
Location: .de
Posts: 6639
@Rogaahl: Bin halt auch kein Elektriker mit Messzeug :/
Hab halt nix.

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 800
Vielleicht einfach mal die Messwerte vom MoBo auslesen (BIOS/Software), ansonsten kannst sicher irgendwo ein Multimeter ausborgen, bzw für dich ausreichende gibt es um 5€ in diversen China Shops, immer gut so was daheim zu haben. :)

Das Kabel zu überprüfen kannst ja wie InfiX geschrieben hat einfach mal optisch, so oder so sollte man das teil austauschen bzw schauen ob sie einen wegen des Schadens entgegenkommen.

Earthshaker

OC Addicted
Avatar
Registered: Dec 2002
Location: .de
Posts: 6639
Zitat aus einem Post von Rogaahl
Vielleicht einfach mal die Messwerte vom MoBo auslesen (BIOS/Software)

Also die „3.3v“ liegt bei 3.313v
Die „5v“ liegt bei 4.959v

Laut Bios. Sieht imho normal aus :confused:

Oh und die Kabel habe ich sicherheitshalber alle erneuert als das passiert ist. Man sieht zwar nix aber sicher ist sicher :)

Alucard

Big d00d
Avatar
Registered: Nov 2003
Location: Doskira
Posts: 297
Zitat aus einem Post von The Source
Muss sagen der neue Treiber mit G-Sync auf adaptive sync Monitoren macht sich wirklich gut.
Funktioniert einwandfrei obwohl mein Monitor nicht kompatibel ist. Glück gehabt :)

GTX 1060 6GB + Samsung C34F791 funktioniert auch wunderbar :)

thachriz

in between
Avatar
Registered: Apr 2001
Location: stammersdorf cit..
Posts: 1751
Ich hab die selbe Kombi und ich kanns in der Systemsteuerung nicht aktivieren. Habe am Monitor Freesync ein, den Treiber drauf, aber sehe die beiden Einstellungen nicht. Kann es daran liegen, dass ich mit einem hdmi Kabel verbunden bin? Braucht man dafür ein DP Kabel?

böhmi

Super Moderator
Spießer
Avatar
Registered: May 2004
Location: Linz Land
Posts: 3618
Du wirst vermutlich ein DP-Kabel brauchen.
AMD ermöglicht zwar Freesync über HDMI, Nvidia verlangt für Gsync aber DP.

Steelo

Big d00d
Registered: Jul 2015
Location: Vienna
Posts: 154
HDMi geht auch nur bis 120hz und DP bis 144hz+, zumindest bei meinem

Alucard

Big d00d
Avatar
Registered: Nov 2003
Location: Doskira
Posts: 297
Zitat aus einem Post von thachriz
Ich hab die selbe Kombi und ich kanns in der Systemsteuerung nicht aktivieren. Habe am Monitor Freesync ein, den Treiber drauf, aber sehe die beiden Einstellungen nicht. Kann es daran liegen, dass ich mit einem hdmi Kabel verbunden bin? Braucht man dafür ein DP Kabel?

Ja, DP ist in dem Fall zwingend erforderlich.

thachriz

in between
Avatar
Registered: Apr 2001
Location: stammersdorf cit..
Posts: 1751
Gerade ein DP Kabel gekauft, wird am Abend gleich probiert ;)
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz