"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

NVIDIA stellt neue GeForce-Generation vor: RTX 2080 Ti, RTX 2080 und RTX 2070

mat 20.08.2018 - 18:43 110278 875
Posts

Paul1203

Big d00d
Avatar
Registered: Aug 2017
Location: NÖ
Posts: 130
Zitat aus einem Post von p1perAT
Wäre noch fein, wenn sich ein paar der "Luxus" Customs noch etwas runterbewegen, wie z.B. Strix, Gaming Trio.

Wenn die Leute kaufen warum soll der Preis fallen?

charmin

nero-valerius.net
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 9194
jep. besonders die gaming trio ist einfach krank ausverkauft und wenn verfügbar, dann um 1600 euro. Man muss halt vorbestellen und hoffen dass mans bald bekommt zu nem vernünftigen preis.

The Source

Big d00d
Avatar
Registered: Apr 2003
Location: Linz
Posts: 240

Erste Rtx 2060 Benchmarks

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1420
ja lol, hab grad erfahren, dass Raytracing auch auf non-RT-Cores besitzender Titan V läuft, zwar -20% bis -30% fps im vgl zu 2080 Ti, aber immerhin. meh, das wär was, wenns wer auf einer Pascal zum laufen bringt, auch wenn ich dann nur 20fps hätt, aber wenigstens mal in real sehen können...

http://www.pc-better.com/titan-v-dxr-analysis/

Slavi

forum slave
Avatar
Registered: Dec 2002
Location: Wien
Posts: 487
Jungs hab ein kleines Problem, habe Heute meine 2080Ti bekommen und habe ein Problem.
Beim 3DMark hängt sich die Karte auf , im letzten Test bricht er ab auch ohne OC.
Die Normale 2080 hat ganz Normal funktioniert, sind ja gleiche Karten mus sja wohl nicht den Treiber neu Installieren oder ?

Ich vermute mal das mein Netzteil am Ende ist
https://geizhals.at/be-quiet-straig...97-a677396.html

normahl

OC Addicted
Avatar
Registered: Aug 2003
Location: AT
Posts: 2494
Würd das mit dem Treiber trotzdem noch probieren.
Hast kein anderes NT in Reichweite zum testen?

Roman

CandyMan
Avatar
Registered: Jun 2000
Location: Im schönen Kär..
Posts: 2964
Schwer zu sagen ohne die anderen Komponenten zu kennen.
Treiber neu installieren sollte man schon, ist ja wirklich nicht der Mörder-hackn... Würde es als erstes damit versuchen.

Slavi

forum slave
Avatar
Registered: Dec 2002
Location: Wien
Posts: 487
Die Komponenten stehen in der Signatur, Netzteil hab ich leider kein anderes da :-(

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: Wien/Umgebung
Posts: 9829
Wozu Treiber neu installieren, wenn es doch eh die selbe Familie ist.
Das wird schon am Netzteil liegen, schließlich zieht die Graka lt. Reviews gern mal 300W, die CPU schafft auch 180W mit Turbo und AVX, wenn kein Power Limit aktiv ist. Speicher, Board und Zeug braucht auch bissl Saft, da kommst mit 480W einfach nicht aus.

Darksteel

My Fast thinks ...
Avatar
Registered: Jul 2004
Location: AUT, Wiener Neud..
Posts: 1760
So seh´ ich das auch ...

normahl

OC Addicted
Avatar
Registered: Aug 2003
Location: AT
Posts: 2494
Weil das mit dem Treiber einfach in 10min erledigt ist und das einzige ist das er zur Zeit machen kann. ;)

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: Wien/Umgebung
Posts: 9829
Klar, ich kann auch das Rad abmontieren und neu montieren wenn mir der Sprit ausgeht, löst aber das ursächliche Problem trotzdem nicht.

Slavi

forum slave
Avatar
Registered: Dec 2002
Location: Wien
Posts: 487
leider hat das Reifen abmontieren nix gebracht :-)
Der ganze Rechner stürzt beim Test ab, ich denke die 2080 (ohne Ti) und das OC auf 5000 Mhz auf allen Kernen war das Maximum mit dem Netzteil.
Die 2080 Ti wird sicher zuviel Saft ziehen oder bei meinem Pech vielleicht sogar defekt sein wer weiß.

Ich werd mir wohl ein neues Netzteil besorgen müssen, ist zwar OT aber irgend jemand eine Empfehlung ?

normahl

OC Addicted
Avatar
Registered: Aug 2003
Location: AT
Posts: 2494
Bin mit dem be quiet! Dark Power Pro 11 650W zufrieden.
Da es einer der Komponenten im PC ist die ich am seltensten tausche auch nicht gerade das billigste. Aber leise

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: sbg
Posts: 24541
Wenn das Abstürzen ein Blackscreen + Reboot ist oder vielleicht sogar Shutdown, dann hört sich das nach dem Netzteil an. Bei einem Bluescreen wäre es etwas anderes.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz