"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

PCI-Express 2.0

Ducky 18.10.2007 - 13:50 10229 21
Posts

Castlestabler

OC Addicted
Registered: Aug 2002
Location: Wien
Posts: 3747
Es geht nich darum das es ein PCi-E 1.0 Anschluss ist sondern darum das der Chipsatz eigentlich nicht zwei PCI-E 16x Slots zur Verfügung stellt und deswegen hat dieses Mainboard einen extra Erweiterungschip und genau dieser Chip, der die Lanes hin und herschaltet, hat Probleme mit einer PCI-E 2.0 Graka, wobei nirgends zu finden ist warum, vielleicht schaltet die Graka auf 2.0 weil sie falsche Signale bekommt und das kann der Chip nicht mehr.

Das ist bis jetzt der Post auf den sich 99% aller Meldungen bezüglich PCI-E 2.0 Inkompatibiliäten stützen und das ist einfach nur weil dort eine sehr eigenwillige Lösung verwendet wurde und hat nichts mit PCI-E1.0 oder 1.1 zu tun.

Ducky

Little Overclocker
Registered: Nov 2005
Location: Hessen
Posts: 84
Jetzt hab ichs verstanden. Danke + Grüße

Ducky

Neo-=IuE=-

OC Addicted
Registered: Jun 2002
Location: Berndorf, NÖ
Posts: 3120
heißt das auch, dass ein mobo ohne 2 16x slots sowieso keine probleme haben wird, weil der sowieso keinen erweiterungschip hat?

Castlestabler

OC Addicted
Registered: Aug 2002
Location: Wien
Posts: 3747
Bis jetzt ist einzig und alleine bekannt, das genau dieses Asus Mainboard im zweiten Slot ein Problem hat und auch nur deswegen, weil dieser über einen extra Chip angesprochen wird.

Ob andere Hersteller auch noch irgendwie an ihren PCI-E Slots herumgepfuscht haben, wird sich herausstellen, aber jeder normal angesprochene Slot sollte keine Probleme haben.

Probleme sind wahrscheilich dort zu erwarten, wo es irgendwelche Bridge Chips gibt, wie z.B. Asrock Mainboard die AGP und PCI-E haben, wobei PCI-E auch nur 4x ausgeführt wurde.
Funktionieren wird werden PCi-E 2.0 Graka zu 99% auf allen Intel und Nvidia Chipsätzen, weil das einfach der Grossteil ist und auch dort schon lange ausprobiert worden ist.

BPM

Bloody Newbie
Registered: Jan 2008
Location: Wien
Posts: 5
Sorry, aber ich Blick da trotzdem nicht druch. Ich hab ein Asus A8N-SLI, wie krieg ich raus ob mein Board davon betrofen ist.

Laut Angaben kann das Board:

1x PCIe x16 oder 2x PCIe x8

kann ich also nur eine pcie 2.0 Karte betreiben oder auch im SLI Verbund, das war nähmlich eines der ersten die SLI hatten. Kann ich überhaupt eine 2.0 Karte betreiben?

Tut mir leid das ich nochmal nachhacken muss, aber ich hab mir gerade eine 8800 GT bestellt, nur für ein neues Board fehlt mir das Geld, sonst kann ich die gleich wieder abbestellen.

Danke...

Mfg

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14700
Ich habe auch diese Mobo und soweit ich weiß, wird der zweite Slot nicht über einen Zusatzchip angesprochen, sondern ganz gewähnlich über den Chipsatz, im SLI-.Modus eben 2x8 Lanes.

Ich galube also nicht, das dieses Mainboard betroffen ist. Allerdings wirst du Leistungseinbußen im Vergleich zu einem Mobo mit 2x16 Lanes hinnehmen müssen (sind aber nicht tragisch).
Bearbeitet von lalaker am 28.01.2008, 16:56

BPM

Bloody Newbie
Registered: Jan 2008
Location: Wien
Posts: 5
Danke, für die schnelle Antwort.

Leistungseinbrüche im SLI-Betrieb richtig? Das ist nicht weiter schlimm weil ich im Moment eh vor hab nur mit einer zu fahren. Erst wenn sie etwas billiger wird vielleicht eine zweite und evtl. dann halt auch gleich ein neues Board.

THX, Grüße...
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz