"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 84541 833 Thread rating
Posts

joken9seven

Addicted
Avatar
Registered: Jan 2003
Location: vienna
Posts: 565
Ja, ist 100% ig die, welche zu 99% zu modden geht. :)

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
Ja kannst bestätigen, ist genau die die bei mir eingebaut ist und gemodet ist.

bei egay hab ich schon die ATI VIVO x800 Pro um 320 xen. Fast ohne Kabeln und ohne Software

Wurmi

Bloody Newbie
Registered: Feb 2005
Location: Austria
Posts: 43
Ich habe mir jetzt nicht alles genau durchlesen, aber ich glaube das, dass eh noch niergends steht!

Ich habe eine X800Pro / ViVo und wollte fragen wie ich jetzt mit dem ding am PC TV gucken kann?! was mus sich wo anstecken und welche Software brauche ich!
In der Verpackung war nur der Cat. Driver und ein Adapter (rot,Blau,grün) (shit Bulk Version)

pls wenns sich damit wer auskennt!

Habe mit sowas nämlich 000 erfahrung!

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
Zitat von Wurmi
Ich habe mir jetzt nicht alles genau durchlesen, aber ich glaube das, dass eh noch niergends steht!

Ich habe eine X800Pro / ViVo und wollte fragen wie ich jetzt mit dem ding am PC TV gucken kann?! was mus sich wo anstecken und welche Software brauche ich!
In der Verpackung war nur der Cat. Driver und ein Adapter (rot,Blau,grün) (shit Bulk Version)

pls wenns sich damit wer auskennt!

Habe mit sowas nämlich 000 erfahrung!


Geht mitn ATI Multimedia Center (runterladen)

Master99

verträumter realist
Avatar
Registered: Jul 2001
Location: vie/sbg
Posts: 11516
na es geht gar nit, weil dazu bräuchte die karte einen tv-tuner, hat sie aber nicht.

was gehen würd, wär mit hilfe eines videoausgangs von videorecorder oder receiver den pc als bildschirm zu verwenden.

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
Zitat von Master99
na es geht gar nit, weil dazu bräuchte die karte einen tv-tuner, hat sie aber nicht.

was gehen würd, wär mit hilfe eines videoausgangs von videorecorder oder receiver den pc als bildschirm zu verwenden.


Genauso ist der Video-Eingang auch gedacht.

Ein Tuner befindet sich also auf der Karte nicht. Trotzdem: ATI Multimedia Center runterladen, damit können eingehende Videosignale ausgewertet werden.

Wurmi

Bloody Newbie
Registered: Feb 2005
Location: Austria
Posts: 43
wenigstens was, ok danke!

wie gesagt wusste nur was VIVO heißt aber auskennen gleich 0 :D

Master99

verträumter realist
Avatar
Registered: Jul 2001
Location: vie/sbg
Posts: 11516
Zitat von Slipknot
Genauso ist der Video-Eingang auch gedacht.

Ein Tuner befindet sich also auf der Karte nicht. Trotzdem: ATI Multimedia Center runterladen, damit können eingehende Videosignale ausgewertet werden.


ja is klar... ich habs nur geschrieben, damit niemand meint, er könne jetzt mit nem adapter direkt das koax-kabel an die graka anstecken und dann tv-schaun...

Wurmi

Bloody Newbie
Registered: Feb 2005
Location: Austria
Posts: 43
btw. lässt sich auch eine X800Pro nonVIVO zu einer X800XT flashn?
oder funzt das nut mit VIVO Cards`

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
Zitat von Wurmi
btw. lässt sich auch eine X800Pro nonVIVO zu einer X800XT flashn?
oder funzt das nut mit VIVO Cards`

non-VIVO haben einen LaserCut, geht also nicht.

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
Hallo!!
ich habe eine His x800 pro vivo Icq2. (2.0)

Ich wollte gestern das Xt pe bios drauf flashen.
aber bei mir funzt es nicht.(Ati Tool zeigt 12p an)
aber die taktraten sind 520/560.
an was kann das liegen? ist karte nicht dazufähig?

Danke im vorraus.

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
Zitat von Fireball191
Hallo!!
ich habe eine His x800 pro vivo Icq2. (2.0)

Ich wollte gestern das Xt pe bios drauf flashen.
aber bei mir funzt es nicht.(Ati Tool zeigt 12p an)
aber die taktraten sind 520/560.
an was kann das liegen? ist karte nicht dazufähig?

Danke im vorraus.


Welches BIOS genau? Das von ATI? Das von HIS? AGP Version?

Hier findest du das original HIS BIOS: http://www.techpowerup.com/bios/

NeseN

Nobody f*ks with DeJesus!
Avatar
Registered: Feb 2003
Location: Fl3d3rMau5LanI)
Posts: 3394
geht mit den meisten flashtools nicht. welches flashtool hast du verwendet?

mit dem flashtool von gigabyte sollte es auf jedenfall funzen. zumindest machte meine karte zuerst das selbe problem. mit dem ati tool geflash & noch immer 12pipes, dann das von gigabyte & funzte :)

hth

greetinx NeseN

Wurmi

Bloody Newbie
Registered: Feb 2005
Location: Austria
Posts: 43
frage, wofür is der gelbe stecker gleich neben dem 6pol. Stromanschluß auf der Graka

Nibbler

OC Addicted
Registered: Jul 2002
Location: OÖ/Attnang-Puch..
Posts: 4546
Der ist dafür das man den ViVo Anschluss an die Front verlegen kann.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz