"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 84540 833 Thread rating
Posts

hctuB

Bloody Newbie
Avatar
Registered: Feb 2002
Location: seems like Vienn..
Posts: 2159
original bios drauf und sollt wieder gut sein

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
ich hab leider das orginal bios drauf. ich weiß nicht was ich jetzt machen soll.
(liegt des am flashtool?)

hctuB

Bloody Newbie
Avatar
Registered: Feb 2002
Location: seems like Vienn..
Posts: 2159
Im Normalfall dürfte das nur dann der Fall sein wenn ein Quad deiner Pipelines defekt ist

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5799
Zitat von V!Ct0R
http://www.geizhals.at/a104545.html

das is eh zu 100% die, die man zu 99% auf eine x800 XT PE modden kann?!

dann hätte ich auch hier geld gespart ^^ (3200+ @ 2,7ghz = FX-55 um 175 € hehe )

Achtung, die neueren Vivos, so wie diese hier mit dem blauen PCB gehen angeblich nicht(mehr)!

Sicher geht die 1. Serie von Powercolor, die 1. von Saphire afaik auch, bei den teureren Karten bin ich nicht sicher, meisst werden nur die LowBud Karten getestet da man ja auch einen großen nutzen aus der Aktion ziehen will (finanziellen Nutzen mein ich ;)).

Also bei Karten die in den letzten 4 Monaten gekauft wurden bzw. deren Herstellungsdatum noch nicht lange zurückliegt (6-8 Monate?) würd ich persönlich vorsichtig sein.

Damals gab es ja auch keine (nur eine?) Karte mit DEFEKTEN Pipes, wie man sieht werden jetzt nurnoch die "Ausschusskarten" zu Pros runtergeschraubt. Je länger eine Serie produziert wird desto größer der Anteil der "Defekten" Karten in den Lagern, dann werden die eben runtergedreht und als "Pro und Co." verkauft. Anfangs muss die Produktpalette auf den Markt, da werden fast nur gleiche Karten produziert (nämlich fast immer das Topmodel) und dann runtergeschraubt.

Ich hab keine Beweise für diese Theorie aber ich würd es so machen ;)

MfG

V!Ct0R

OC Addicted
Avatar
Registered: Oct 2003
Location: vorm PC
Posts: 2181
i hab eine mit blauem pcb und die geht wudnerbar @16P...! nur der core lässt sich *******e übertakten (510) aber den ram hab ich auf 580 @ stock kühlung :)

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
>Achtung, die neueren Vivos, so wie diese hier mit dem blauen PCB gehen angeblich nicht(mehr)!


Meine Vivo Pro habe ich am 10 Feb gekauft, diese läuft noch auf XT PE und isn blaues Board.

andL64

VOIDS UR WARRANTY 4 FREE
Avatar
Registered: Jun 2004
Location: LockeDintheLaB
Posts: 1851
lol

scnr

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5799
Zitat von Fireball191
Hallo!!

ich habe gestern nochmal versucht meine Karte zu flashen.
Aber mir ist ein Fehler passiert.
Bei Far Cry bekomm ich gelbe-orange Palmen. Und auch gelbe Fahrzeuge.
Liegt das am flashen? ich hatte aber trotzdem 12Pipl.

Solangsam wirds mir komisch.
Könnt ihr mir bitte helfen?

keep cool

das is ein FarCry / ATI Bug, kommt afair nur in 2 oder 3 Levels vor, hab ich auch, egal mit welchem Bios und mit welchem Treiber, is mühsam aber kannste machen nix musste gucken zu ;)

bezüglich der anderen "Probleme" würd ich dir raten das Gigabyte Tool zu lassen, damit machst dir das Bios hin, du kannst es dann nimmer zurückspielen, bestenfalls noch mit dem flashtool dass ich angeführt hab und der empty.bin, da das aber für VIVO Karten geschrieben ist bin ich mir nicht sicher ob es auch bei einer PRO Funkt!

Also nochmals Finger weg, die PROs lassen sich "nicht" modden und eine Vivo die nicht "von selbst" geht würd ich auch nicht mit gewalt flashen, schon garnicht mit einem "falschen" Tool!

MfG

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5799
Zitat von Slipknot
>Achtung, die neueren Vivos, so wie diese hier mit dem blauen PCB gehen angeblich nicht(mehr)!


Meine Vivo Pro habe ich am 10 Feb gekauft, diese läuft noch auf XT PE und isn blaues Board.

as i said > Angeblich :) wobei Saphire glaub ich immer/länger schon blaue Karten baut und diese aber trotzdem gehen, allerdings heist am 10. Feb. gekauft nicht dass sie "neu" ist, die kann auch schon 1 Jahr rumliegen :)

MfG

Slipknot

Here to stay
Registered: Oct 2003
Location: Wien
Posts: 735
>allerdings heist am 10. Feb. gekauft nicht dass sie "neu" ist, die kann auch schon 1 Jahr rumliegen


So wie ich Geizhals seit Okt verfolgt habe, war monate lange nur von "lieferzeit" aber nie von "auf lager" die rede :-(. Erst seit ca 2 Moanten sind die x800 Pros Vivo so halbwegs verfügbar :-(

APEXi

Blink182 is BACK!
Avatar
Registered: Aug 2004
Location: Wien/BGLD
Posts: 1120
sh**** hab mir gestern auch eine "PowerColor Radeon X800 Pro Vivo" beim peluga bestellt... ich hoffe das sich die 16Pipes freischalten lassen :(

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5799
Apexi ich denk die geht fast sicher, das is die die ich auch habe. Sag aber bescheid wenn du sie hast ob eine Revisionsnummer drauf ist und poste nach Möglichkeit auch Pics!

MfG

APEXi

Blink182 is BACK!
Avatar
Registered: Aug 2004
Location: Wien/BGLD
Posts: 1120
mach ich... ich hoffe das sie bis zum wochenende da ist :)

Nightstalker

Hausmeister
Avatar
Registered: Jan 2002
Location: .^.
Posts: 5799
Peluga hm? Ja sollt bis Fr. da sein.

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
da bin ich aber froh. hab schon gedacht meine karte hat pixelfehler.

also kann man sagen, dass ich meine his x800 pro nicht flashen kann. stimmt das?
da ich mit dem flashtool nicht meine p. freischalten kann.
hab sie vor einem monat gekauft.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz