"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 84768 833 Thread rating
Posts

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
is AGP/PCI gelockt?

rastullah

Here to stay
Avatar
Registered: Oct 2004
Location: 1120
Posts: 2119
ja syr das ich den thread missbrauche aber hat wer von euch ne ahnung ob man bei ner x850pro auch pipes freischalten kann bzw wie die zum ocen gehn?

EG

thinking with portals
Avatar
Registered: May 2004
Location: 11**
Posts: 3879
Zitat von Probmaker
is AGP/PCI gelockt?

-> siehe mobo! ;)

rev 1.02 hat iirc keinen funktionierenden agp/pci lock!?
habs aber noch ned selber getestet!

aber selbst wenn er ginge...nein er ist nicht gelockt!

GNU

Friedensbringer
Avatar
Registered: Nov 2003
Location: Chile / HRE
Posts: 2236
@darksteel: Welche Sapphire X800 Pro eigentlich?
Siehe Marktplace. Da gibts 2 verschiedene.

MFG

V!Ct0R

OC Addicted
Avatar
Registered: Oct 2003
Location: vorm PC
Posts: 2181
so, hab jetzt eine Powercolor x800 pro ViVo und die läuft scho @ 16P :) diesmal is mein core super (bis zu 560) aber der ram is ned sooo gut "nur" 550 obwohl es GC-16 sind.

nur manchmal über 550 stürzt mein pc einfach so ab (bei Ati tool -> find max core) kA warum... obwohl der takt stable is. bei find max mem gehts wunderbar.

-edit- LOOL!! seit ich 16P aktiv habe komm ich mim men takt auf 587 rauf!!!! so geil :p :p
Bearbeitet von V!Ct0R am 11.05.2005, 21:42

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
Zitat von V!Ct0R
so, hab jetzt eine Powercolor x800 pro ViVo und die läuft scho @ 16P :) diesmal is mein core super (bis zu 560) aber der ram is ned sooo gut "nur" 550 obwohl es GC-16 sind.

nur manchmal über 550 stürzt mein pc einfach so ab (bei Ati tool -> find max core) kA warum... obwohl der takt stable is. bei find max mem gehts wunderbar.

-edit- LOOL!! seit ich 16P aktiv habe komm ich mim men takt auf 587 rauf!!!! so geil :p :p

hmm, hast anscheinend ne echt gute karte erwischt....

-> volt mod und gscheite kühlung :D

V!Ct0R

OC Addicted
Avatar
Registered: Oct 2003
Location: vorm PC
Posts: 2181
is eh wakü drauf (siehe sig) :)

GNU

Friedensbringer
Avatar
Registered: Nov 2003
Location: Chile / HRE
Posts: 2236
Mim Powercolor? Wow.

Da ändere ich gleich meine Meinung bzgl. Sapphire wenns noch mehr von solchen Powercolor Grakas gibt.

mfg

Darksteel

My Fast thinks ...
Avatar
Registered: Jul 2004
Location: AUT, Wiener Neud..
Posts: 1799
Zitat von GNU
Mim Powercolor? Wow.

Da ändere ich gleich meine Meinung bzgl. Sapphire wenns noch mehr von solchen Powercolor Grakas gibt.

mfg

Das kann dir mit einer Sapphire genauso passieren, es kommt ja auf die GPU an.
Und jenige beziehen Powercolor und Sapphire nun mal von ATI :rolleyes: .

Bezüglich deines vorletzten Posts: freischalten kann man
X800 PRO VIVO Karten:fresserettich: .


lg darksteel

GNU

Friedensbringer
Avatar
Registered: Nov 2003
Location: Chile / HRE
Posts: 2236
Ok Danke.

MFG

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
hallo zusammen.

habe es endlich geschafft meine x800 pro auf xt pe zu takten.(16p)

ich habe bei 3dmark 4697 Punkte
ist des in ordnung?

konsolen

OC Addicted
Avatar
Registered: Sep 2003
Location: Graz
Posts: 985
das is schon ein bisserl wenig.da hat der flash dann aber net geklappt.

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
Warum was hab ich falsch gemacht?
ati flash zeigt an. 16p und 520/560

ich hab mit 3dmark05 getestet.

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
-> falshe treiber ;)

zieh dir den neuen omega...:D

konsolen

OC Addicted
Avatar
Registered: Sep 2003
Location: Graz
Posts: 985
mit meiner XL hab ich 5700 Punkte erreicht!Und die ist schwächer wie ne XT-PE.
Wenn du wirklich 16 pipes hättest, wären 6000 Punkte normal.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz