"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

A1 5G ZTE Modem MAC-Adresse

sLy- 13.03.2021 - 23:05 1294 14
Posts

sLy-

semiconductor physicist
Avatar
Registered: Aug 2005
Location: AUT
Posts: 1469
Grüß euch,

hab mir einen 5G Tarif bei 3 geholt und das ZTE 801 Modem scheint die reinste Katastrophe zu sein:

--> Das Modem ändert bei jedem Neustart seine MAC-Adresse (WTF?!)
--> Damit verweigern natürlich einige verbundenen Geräte den Dienst, bzw ordnen das "neue Netzwerk" als öffentliches Netzwerk ein (was wiederum alle Port-Freigaben im internen Netz unütz macht...


Jetzt wollte ich mal fragen, ob das selbe auch beim A1-Router zutrifft. Die scheinen ja das gleiche Gerät von ZTE zu benutzen für ihre 5G Tarife!

Jemand Erfahrungen?

Kann folgenden überprüft werden :
- per terminal mittels arp -a am angeschlossenen Gerät
- oder PC per an Router hängen -- router neustarten -- meldet das OS ein neues Netzwerk?
Bearbeitet von sLy- am 13.03.2021, 23:28

jogurt

Addicted
Registered: Sep 2001
Location: Austria
Posts: 486
Hast du den MC801 oder den MC801A? Ich kenne beide Router und da hat sich die Mac Adresse noch nie nach einem Neustart geändert. Ich schau nächste Woche welche SW unser Router hat vielleicht gibts ja ein Update dazu.

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 42726
Was für Mac Adresse hat das Teil?

Eine aus den privat Bereich?
Kenn das bisher nur von aktuellen Android devices

sLy-

semiconductor physicist
Avatar
Registered: Aug 2005
Location: AUT
Posts: 1469
Zitat aus einem Post von jogurt
Hast du den MC801 oder den MC801A? Ich kenne beide Router und da hat sich die Mac Adresse noch nie nach einem Neustart geändert.

Es ist ein MC801A.
Software ist gebranded von 3 - frage natürlich in wie weit sich das jetzt von der ZTE Version unterscheidet (nur logo anders oder mehr)

Software Version: BD_ATH3GMC801AV1.0.0B08


Zitat aus einem Post von Viper780
Was für Mac Adresse hat das Teil?

Eine aus den privat Bereich?
Kenn das bisher nur von aktuellen Android devices

Was meinst du mit welche MAC-Adresse?
eine Standard MAC-Adresse wie 12-ab-34-56-78-C9.

Das ein Smartphone in einem öffentlichen Netz die MAC ändert ergibt ja sinn (zur wahrung der anonymität). Bei einem Router ist das halt nur bescheuert.
Bearbeitet von sLy- am 14.03.2021, 10:07

jogurt

Addicted
Registered: Sep 2001
Location: Austria
Posts: 486
Und hat das Update bei dir den Fehler behoben?

sLy-

semiconductor physicist
Avatar
Registered: Aug 2005
Location: AUT
Posts: 1469
Gab noch kein Update für mich. Diesmal hat mich aber ein kompetenterer Techniker zurück gerufen der in Verbindung mit ZTE ist und dem das Problem bekannt ist.

Laut ihm wird ein Update gerade ausgerollt und ich sollte innerhalb der nächsten Tage eine Update Benachrichtigung bekommen.

Ansonsten soll ich mich mit meiner IMEI nochmal melden, damit ich vorgereit werde.

Im Grunde wirds aber eh darauf hinauslaufen, dass ich mir ein neues Gateway kaufe und den maxx wohl nur im Bridge Modus verwenden werde, da dass Ding auch sonst relativ beschränkt ist in Hinblick auf mögliche Einstellungen: Beispiel Custom DNS? --> nicht möglich....

sLy-

semiconductor physicist
Avatar
Registered: Aug 2005
Location: AUT
Posts: 1469
Update:

B12 Software nun eingespielt:

- Problem mit den LAN Geräten behoben --> MAC-bleibt
- WLAN Geräte, welche sich aber mit dem Maxx verbinden, verlieren trotzdem alle nach einer zufälligen Zeit die Verbindung (Verbindung zum AP gegeben, allerdings kein Internet....)
- Geräte, welche sich mit den AP im OG oder Keller verbindnen, funktionieren alle einwandfrei
- Hab auch schon versucht die WLAN Einstellungen wie Kanal und Bandbreite zu ändern --> Kein Unterschied

Ich hab mir jetzt einfach einen neuen AP bestellt, da es mir langsam zu blöd wird mich mit diesem Schrott weiter zu ärgern.
Wenigestens die Internetgeschwindigkeit ist einwandfrei....

Also: Als Modem empfehlenswert - das wars aber schon.
Bearbeitet von sLy- am 23.04.2021, 15:07

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9799
Blöde Frage, wie hast du denn das Firmware Update gemacht? find dazu nix :/

jogurt

Addicted
Registered: Sep 2001
Location: Austria
Posts: 486
Das update solltest im webui abrufen können...

sLy-

semiconductor physicist
Avatar
Registered: Aug 2005
Location: AUT
Posts: 1469
im WebUI ganz unten unter "weitere Einstellungen" --> dann oben den Reiter Aktualisieren wählen

Aber Achtung: ich hab ein Drei Gerät --> kann sein, dass bei A1 schon vor längerer Zeit ausgerollt wurde bzw allgemein eine andere Software verwendet wird.

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9799
So, jetzt hat sich mein Modem von selbst aktualisiert heute nacht und jetzt geht der Bridge Mode nicht mehr :(

Dafür geht jetzt aber 5G.. yay ;)

jogurt

Addicted
Registered: Sep 2001
Location: Austria
Posts: 486
Zitat aus einem Post von XeroXs
So, jetzt hat sich mein Modem von selbst aktualisiert heute nacht und jetzt geht der Bridge Mode nicht mehr :(

Dafür geht jetzt aber 5G.. yay ;)

Oft braucht es nach einem FW Update einen HW-Reset, vielleicht klappts dann wieder mit dem Bridge-Mode.

Lg

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9799
Ah ok danke das probier ich aus. Ist seltsam weil der dahinter liegende Router bekommt im Bridge Modus auch eine lokale IP und dann geht halt nix..

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9799
Leider nein, Bridge mode scheint (auch laut LTEForum) Kaputt zu sein in der aktuellen Firmware.. doh :/

jogurt

Addicted
Registered: Sep 2001
Location: Austria
Posts: 486
Zitat aus einem Post von XeroXs
Leider nein, Bridge mode scheint (auch laut LTEForum) Kaputt zu sein in der aktuellen Firmware.. doh :/

Ja leider - Update/bugfix dafür soll schon in Arbeit sein.
lg
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz