"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Steam Deck

issue 15.07.2021 - 20:15 49952 368 Thread rating
Posts

SergejMolotow

Here to stay
Registered: Jan 2003
Location: Graz
Posts: 633
nach einer Woche muss ich echt sagen ich bin begeistert von dem Ding. Cyberpunk für unterwegs gefällt mir gut

meine Spielzeit auf Steam erhöht sich extrem, immer mal schnell so für eine kurze Zock-Session das Deck aktivieren ist ein neues Spielgefühl :D klare Kaufempfehlung (warum hab ichs nicht schon früher gekauft!).

wenn ich jetzt noch das Tutorial dass WOW am Steamdeck lauft bzw Gamepass u Nintendo via emudeck durchmache ist es der ultimative Zeitfresser. :D

auch Spiele die nicht Deck optimiert sind laufen meist auch mit ein paar Tricks gut.

SniZ

Little Overclocker
Avatar
Registered: Apr 2003
Location: Hart bei Graz
Posts: 93
d2r läuft sehr gut aufm steam deck. wird zu meinem meist gespielten titel

Unholy

Freak
Avatar
Registered: Jan 2001
Location: Vienna
Posts: 3532
Ich kann die SD auch nur Empfehlen! Liebe das Ding wirklich, egal wo einfach zocken

rockyyy

Big d00d
Avatar
Registered: Nov 2004
Location: LNZ
Posts: 313
Wie stream ihr eigentlich Games vom PC auf das Deck?

Habs bisher mit Steam Remote Play versucht, was einmal recht gut ging. Am nächsten Tag dann (warum auch immer) gar nicht mehr aus dem Lag rauskam & praktisch unspielbar war & auch so geblieben ist.

Hab dann mal Windows auf dem Deck installiert und wollte selbiges Unterfangen mit AMD Link ausprobieren, doch sobald ich die App am Deck starte & mit meinem PC verbinden will stürzt sie einfach ab und es tut sich nix.

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 8034
Remote Play hab ich nur mit Elden Ring versucht und hatte keine Probleme. Allerdings habe ich die Streaming Settings auf Standard gelassen. Als ich höhere Quali eingestellt hab wurde das ganze ziemlich laggy und eigentlich worse. Hast du die Settings geändert?

Einen Bug hatte ich aber mal, dass er den falschen Schirm gestreamt hat.. kA warum. Neustart und es ging wieder.

PC per LAN (GBit) am Router, Steamdeck per WiFi (schätze AC, aber habs beim streamen nicht gecheckt). Wie ist dein PC bei Remoteplay angebunden?

rockyyy

Big d00d
Avatar
Registered: Nov 2004
Location: LNZ
Posts: 313
Hab AC Valhalla auf max Settings am einen Tag gezockt, ging einwandfrei, über WLAN (AC) & PC an GBit LAN.

Habe dann sogar versucht die Settings runter zu drehen und das Deck zu docken (1 GBit LAN), selbst das brachte keine Verbesserung.

Hast du das bevorzugte Routing also auch ausgeschaltet?

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 8034
Zitat aus einem Post von rockyyy
Hab AC Valhalla auf max Settings am einen Tag gezockt, ging einwandfrei, über WLAN (AC) & PC an GBit LAN.

Habe dann sogar versucht die Settings runter zu drehen und das Deck zu docken (1 GBit LAN), selbst das brachte keine Verbesserung.

Hast du das bevorzugte Routing also auch ausgeschaltet?

Was meinst du mit bevorzugtes Routing? Netzwerkverkehr prio?
click to enlarge

rockyyy

Big d00d
Avatar
Registered: Nov 2004
Location: LNZ
Posts: 313
Ja genau das meinte ich. Die Hardware Encoder hab ich halt nur auf AMD gestellt. Und bei den erweiterten Client Optionen hast auch alles auf Standard gelassen?

Hab zu meinen Absturz Problem mit der AMD Link App auch noch nichts in sonstigen Foren gefunden, scheinbar probiert das keiner aus :D

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 8034
Ja hab wie gesagt nur einmal die quali auf „schön“ gestellt und dann hatte ich Probleme. Dann wieder zurück auf Mittel und nix mehr angegriffen, sonst alles Default gelassen.

Eventuell funkt bei dir auch ein anderes Wlan dazwischen, oder bist du allein in deiner Umgebung? Vllt mal channel wechseln?
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz