"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

HP Elitebook 840 G5 - Sound Probleme

wergor 22.08.2019 - 13:58 559 9
Posts

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3154
ich habe in der firma einen neuen laptop bekommen - HP Elitebook 840 G5 mit Bang&Olufsen sound. und wie das nun mal so ist wenn ein bekannter sound equipment hersteller wo drauf steht, gibts probleme mit dem sound :rolleyes:
der sound klingt nicht schlecht (also kein kratzen, blechern o.ä.), aber beim abspielen von musik ändert sich die lautstärke _ständig_. ich denke hier ist ein algorithmus am werkeln der versucht die durchschnittliche lautstärke konstant zu halten, aber ich persönlich finde es uncool wenn sich die lautstärke mit jedem zweiten takt ändert.
die bang&olufsen software gibt nicht viel her... man kann eine hand voll presets für den equalizer auswählen und zwischen "musik" "filme" und "stimme" profile wählen. das heisst, man könnte, wenn sie sich gerade nicht aufgehängt hat :rolleyes:
die normalen hp support tipps (sound format mit höherer bitrate, exclusive mode deaktivieren, ...) haben nichts gebracht. treiber manuell aus irgendeiner quelle updaten spielts nicht, da firmengerät.
hat jemand von euch noch ideen?

Exidy

Just do it!
Avatar
Registered: Nov 2000
Location: OÖ-Zentralraum
Posts: 1060
https://h30434.www3.hp.com/t5/Gamin...p/5375334#M1733

Da brauchst wohl aber Admin-Rechte.

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 7451
denke auch dass du das mit deiner it abklären musst wenn du keine admin rechte hast.

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3154
Klingt vielversprechend! Ich kann es aber erst am Montag testen.

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3154
der trick funktioniert leider nicht - bei mir steht kein anderer treiber zur auswahl.

Exidy

Just do it!
Avatar
Registered: Nov 2000
Location: OÖ-Zentralraum
Posts: 1060
Den neuesten Audio-Treiber auch schon probiert?
https://support.hp.com/at-de/driver...ook-pc/18491271

NyoMic

xepera-xeper-xeperu
Avatar
Registered: Feb 2001
Location: Stahlstadt
Posts: 2585
die frage ist nämlich auch, mit welchem Programm spielst du ab? Manche Programme haben ja eine eingebaute Normalisierungsfunktion...
Du hast ja gemeint "beim Abspielen von Musik", bei bspw. youtube oä. ist das auch so?

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3154
@Exidy nein noch nicht. Sollte der nicht eh über Windows Update ausgeliefert werden?
@NyoMic Webbrowser (FF). YT und Stream vom eigenen ampache Server.

Exidy

Just do it!
Avatar
Registered: Nov 2000
Location: OÖ-Zentralraum
Posts: 1060
Zitat aus einem Post von wergor
@Exidy nein noch nicht. Sollte der nicht eh über Windows Update ausgeliefert werden?

Das glaub ich nicht Tim. ;)
Kannst ja die Treiber-Versionen vergleichen.
Von der Homepage: 12.43.1.118

wergor

fantasiebefreit
Avatar
Registered: Jul 2005
Location: graz
Posts: 3154
du hattest recht, ein alter treiber war installiert. das update hat leider nicht geholfen, und ich habe nach wie vor nur die conexant ISST treiber zur auswahl (den alten und den neuen).
das update hat das problem leider nicht gelöst :(
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz