"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Bericht Cube U30GT-H

portokan 01.02.2013 - 16:51 3204 1
Posts

portokan

Bloody Newbie
Registered: Jan 2013
Location: A
Posts: 1
Hallo zusammen,

nachdem c147258 so nett war mir bei der Beschaffung behilflich zu sein, hier ein Bericht zu meinem Cube U30Gt-H 16GB.

Die Lieferung hat lt. DHL Paketverfolgung kein drei Tage gedauert.

- Rücken aus Plastic
- Kein Gorillaglas sondern Plastik, daher kratzanfällig
- Displayfarben nicht so kontrastreich wie bei einem iPad oder Galaxy, dafür aber bei Fotos und Filmen daher eine natürlichere Darstellung.
- Bei der Auflösung und Schärfe gibt es bei diesem IPS-Display nichts auszusetzen
- Android 4 mit chinesischen Apps

Ich wollte natürlich sofort eine gerootete Androidversion ohne Chinesenapps. Das neue Rom wollte ich über eine externe SD-Karte laden und mir die Installation von Rockchip_Batch_Tool sparen. Leider kam es während der Installation zu einem Abbruch und es ging nichts mehr.

Das Gerät machte keinen Mucks mehr.
- Daher Tablet zerlegt um an die Reset-Kontakte zu kommen.
- Auf einem alten IBM A31 Laptop mit Win XP Rockchip_Batch_tool installiert und ebenfalls das ROM.

XP hat ein USB-Gerät erkannt und auch der Treiber war richtig installiert, aber Rockchip_Batch_tool hat das Gerät nicht gefunden.

Ich hätte fast aufgegeben und das Geld unter "Jugend forscht" abgeschrieben. Da ist mir eingefallen, dass der A31 ja nur USB 1.1 kann.
- Daher das ganze auf einem neueren Laptop ausprobiert. Und das Restore war problemlos möglich.

Ich habe das Tablet jetzt ein paar Wochen meist beruflich im Einsatz und bin - für den Preis - voll zufrieden.
Akku: Sehr gut.
- Im Zug Salzburg/Wien hin und Retour jeweils ca 1,5 Stunden Emails lesen und beantworten dazwischen 5 Stunden Besprechung mit ebenfalls WLAN und mitschreiben. Zuhause zeigt die Akkuanzeige noch ca. 50%.
- Bei einer weiteren Wien Termin habe ich beim Heimfahren ein zwei-stunden-online-vidoe geschaut. Da war der Akku dann auf 15/20% herunten.

WLAN: Empfang geht i.O. ist aber um einen Tick schlechter als der meines iPad1 und auch schlechter als beim SGS+. Unter einer Signalstärke von -80dB geht fast garnichts mehr.
Praktisches Beispiel:
- Wlan in der Westbahn ist problemlos,
- im Railjet kommt es darauf an wo man sitzt (da hat aber auch mein SGS+ schon Probleme).
- SGS+ als Hotspot ist natürlich problemlos.
- Je schlechter die Signalqualität desto länger brauch das Tablet zum Verbinden. Ich rede da aber von max. 30 Sekunden.

Ich bin angenehm überrascht vom geringen Energieverbrauch bei WLAN und Surfen.

USB: Ist ein USB Host
- habe schon erfolgreich eine extern 2,5" 250GB Festplatte angeschlossen. Die Festplatten brauchen natürlich eine externe Stromversorgung.
- USB-Sticks funktionieren

Die Bedienung ist allgemein schnell und flüssig.
Mein Tablet schaut innen anders aus als sonst auf den Fotos im NETZ. Könnte sein dass ich schon die "neue Version" mit besserem WLAN und Sound habe.

lgc

Nachtrag: Mein alter Huawei E169 läuft auch
Bearbeitet von portokan am 01.02.2013, 17:31 (Nachtrag Huawei Surfstick)

c147258

- Dreambox 0wn3r -
Avatar
Registered: Jul 2003
Location: AT
Posts: 1379
Dankeschön!

Halt uns bitte am laufenden.. wie es sich so nach längerer Zeit schlägt :)
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz