"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Wenn die N00bs ins Forum einfallen...

devo901 13.11.2019 - 15:17 712 5 Thread rating
Posts

devo901

Bloody Newbie
Registered: Oct 2019
Location: WIEN
Posts: 27
dann stellen sie folgende Fragen...

ich habe einen Benq xl2420z Monitor https://ibb.co/K9nGzvq mit einer 5700er Radeon - aber er lässt mich nicht über 60Hz einstellen.
Ist das weil ich den falschen Treiber habe? gibt nur win8 treiber für den Monitor
Oder ist es mein Kabel? (HDMI) dass mich hier ausbremst?
oder schafft meine Graka nicht mehr / muss in deren Settings auch was rumhacken - konnte nichts erkennen im AMD Kachelwald?


Ich kann in den AMD settings einen Bildschirm modus definieren (aber nur bis 120 hz), und voila schon erschien im drop down 120 mhz ... wenn ich übernehmen drücke dann wird der bildschirm 15 sek schwarz kommt dann wieder. Auf der "Erweiterten Anzeigeeinstellungen" steht noch immer 60hz. :-/ wenn ich neustarte ist wieder alles auf 60hz :-(
Bearbeitet von devo901 am 13.11.2019, 15:20

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4690
Ich denke der Monitor kann nur per Display Port die hohen Bildwiederholungsraten.

daisho

SHODAN
Avatar
Registered: Nov 2002
Location:
Posts: 17874
Jap, über HDMI scheint bei dem Modell nur 60Hz supported zu sein.
Lösung: DisplayPort verwenden.

devo901

Bloody Newbie
Registered: Oct 2019
Location: WIEN
Posts: 27
danke euch beiden!

devo901

Bloody Newbie
Registered: Oct 2019
Location: WIEN
Posts: 27
ich seh gerade ein blick in ein document, nicht dem Manual, sondern "Auflösungsdokument" hätte mir auch selbiges gesagt .....

https://benqesupport.blob.core.wind...solution_GM.pdf

:-)

22zaphod22

chocolate jesus
Avatar
Registered: Sep 2000
Location: earth, mostly ha..
Posts: 5628
und wenn das richtige kabel dran ist dann noch korrekt installieren / einstellen

ich musste in den windows systemsteuerungsinnereien erst die 144hz auswählen ... hatte mich einen tag lang geärgert und auf amd und treiber geflucht ...
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz