"Definition von Killerspiel: Eine Schachtel Mensch-Ärgere-Dich-Nicht, die so ungeschickt aus dem Regal fällt, dass sie dir den Schädel bricht." « Umlüx Fullscreen Leftbar Close Leftbar Login now!

TP-Link Archer C7 AC1750 - failsafe mode in OpenWRT defekt

DocSpliff 22.07.2013 - 16:38 4148 6
Posts

DocSpliff

forum slave
Avatar
Registered: Apr 2001
Location: Hernals, Wien
Posts: 397
Hallo,

Habe mir einen TP-Link Archer C7 AC1750 zugelegt und mit dem passenden aktuellen OpenWRT Snapshot von hier geflasht. Leider habe ich versehentlicherweise den Switch falsch konfiguriert und kann jetzt nicht mehr auf den Router zugreifen. Normalerweise kein Problem, dafür gibt es ja den "failsafe mode", nur leider ist der in den aktuellen Snapshots laut diesem Ticket defekt und man braucht einen ttl serial Adapter um überhaupt etwas ausrichten zu können.
Wäre dieses Teil geeignet bzw. gibt es da billigere Alternativen, die schnell lieferbar wären? Hat vielleicht irgendjemand aus dem Raum Wien soetwas zu Hause liegen und wäre bereit, mir gegen ein paar Bier auszuhelfen?
Irgenwie scheitere ich auch schon daran, den TP-Link Archer C7 AC1750 zu zerlegen.
Ist da irgendeine Schraube unter dem Aufkleber auf der Unterseite versteckt?
Gibt es irgendwo brauchbare Anleitungen, um den Router zu zerlegen, ohne gleich das Gehäuse zu zerstören?

Danke im vorhinein, Christoph
Last edited by DocSpliff on 22.07.2013 at 21:46

Crash Override

BOfH

Registered: Jun 2005
Location: Germany
Posts: 2711
Kommst du evtl. per WLAN noch ran?

DocSpliff

forum slave
Avatar
Registered: Apr 2001
Location: Hernals, Wien
Posts: 397
Nein, das wäre dann der nächste Konfigurationsschritt gewesen.

Smoldi

rape diem
Avatar
Registered: Oct 2000
Location: Wien
Posts: 1371
Ich hatte das gleiche Problem mit einem WDR4900.
Mit diesem Adapter hat es wunderbar funktioniert. Der hat einen FT232RL Konverter drauf. Soweit ich mich erinnern kann war es bei diesem Adapter notwendig per MProg RX und/oder TX zu invertieren.

DocSpliff

forum slave
Avatar
Registered: Apr 2001
Location: Hernals, Wien
Posts: 397
Und das Adapterkabel hast du dann selber gebastelt?
Nachdem die beiden Router ja ähnlich aufgebaut sind: Wie hast du deinen zerstötungsfrei aufgekriegt?

LG, Christoph
Last edited by DocSpliff on 22.07.2013 at 21:47

Smoldi

rape diem
Avatar
Registered: Oct 2000
Location: Wien
Posts: 1371
Ich hab meinen einfach aufgeschraubt
Ja, das Adapterkabel hab ich auch selbst gebastelt, aber es sollte ja reichen, wenn du die Kabel direkt an den Adapter lötest (Achtung pfusch).

DocSpliff

forum slave
Avatar
Registered: Apr 2001
Location: Hernals, Wien
Posts: 397
So, nachdem der Router längere Zeit ins Abstellkammerl gewandert ist, habe ich mir jetzt diesen Adapter besorgt und werde versuchen in den Failsafemode zu kommen.
Leider meinte ein User aus dem OpenWrt Forum in meinem Thread dort, es würde trotzdem nicht klappen, aber einen Versuch ist es wert.
< Contact Us - Forums - Über overclockers.at - Impressum - Unsere Mediadaten >