"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Heimnetzwerk Rework

SaxoVtsMike 25.06.2020 - 16:00 1926 13
Posts

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
Hallo zusammen

Hier mal die aktuelle ist Situation :

homenetwork_244783.jpg

Die 3 Wlan Clients rechts oben (Tablet Notebook, Wlan Radio, und 2 der Handys) sind im 1. Stock
AP im Gartenhaus hat die selbe SSID wie das WLAN vom ASUS Router.

Problem :
Wlan im 1.Stock ist nicht Prickelnd, hier würde ein weiterer AP nützlich sein
Internet Bandbreite schlecht bis zu wenig

Idee :
LTE Internet Cube (alle außer A1)
Vernünftiger DUAL oder MultiWAN Router als Ersatz für den Asus
Policy gesteuerte (IP oder MAC Based) zuweisung der Clients zu den WAN
Mein Rechner am A1Hybrid, alle anderen am Webcube
Zusätzlicher AP im 1. Stock, Kabelanbindung ist realisierbar
Austausch der AP´s gegen eine Multi AP Lösung wobei hier der WAF zu berücksichtigen ist.

Hoffnung :
Zocken & Stream schauen ohne einfluss ob jemand Youtube schaut oder am Tablet spielt

Vorschläge ?
Budget : vorhanden

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 42950
Ich würd alles auf Ubiquiti tauschen dann brauchst zum erweitern des Wlan nur die Kreditkarte zücken, das teil anstecken und mit einem Klick zu ordnen.

warum willst du Multi WAN?

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
Multi WAN aufgrund zu wenig Bandbreite aus einem Anbieter.
Bekomme weder für betteln oder viel Geld, nicht mehr Bandbreite aus der A1 raus.
Liwest Bauleiter meinte, Haus wo anders neu bauen ist Billiger als wenn sie eine Leitung zu mir ziehen.

A1 LTE hab ich beim Hybrid schon dabei, das bricht zu stoßzeiten (ab 1800) von ~40mbit auf <20Mbit ein.
Tmobile LTE Masten bei uns sind sowieso überlastet, da die A1 mit ADSL den ausbau bei uns verschlafen haben.
Bleibt 3 LTE übrig.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
Ich habe jetzt etwas oberflächlich herumgesucht und ein paar gefunden die mit meinem AC68-U ein dual wan system aufgebaut haben.
Was ich dabei übersehen habe ist das die einen UMTS Stick verwendet haben oder eine andere Revision des Routers mit einem eigenen WAN Port.
Jetzt steht der HOT Router da und würde gerne an meinem Netzwerk andocken ich hab jetzt aber keinen passenden dual wan router.

Sucht wird ein Dual WAN Router der mit 2 ISP´s umgehen kann die über Ethernet angeschlossen sind (WAN1 & WAN2)
Policy based routing wäre ein traum, Load Balancing ist aber auch OK.
Gibts einen Weg an unifi vorbei ?

roscoe

Addicted
Avatar
Registered: Mar 2005
Location: 1050 Wien
Posts: 511
Wenn's was älteres auch tut: Ich hab ein paar Cisco RV042G im Einsatz, die können Failover oder Loadbalancing, man kann auch unterschiedliche (interne) IPs gruppieren und WAN Interfaces zuordnen oder auch auf Service Ebene (das hab ich aber nur im Hinterkopf, nie selber eingesetzt).

Alternativ pfsense und Zeit investieren.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
Zitat aus einem Post von roscoe
Wenn's was älteres auch tut: Ich hab ein paar Cisco RV042G im Einsatz, die können Failover oder Loadbalancing, man kann auch unterschiedliche (interne) IPs gruppieren und WAN Interfaces zuordnen oder auch auf Service Ebene (das hab ich aber nur im Hinterkopf, nie selber eingesetzt).

Alternativ pfsense und Zeit investieren.
Problem is das ich weder informatik oder netzwerktechnik studiert hab noch mich da besonders auskenne.
Routing tabellen irgendwo reinhacken ist jetzt nicht so meines.

Zwecks aufbau, der Cisco hängt mit einem Port im LAN, 2 Ports gehen zu den ISP "Modems".
Meinen Aktuellen router muss ich zum AP degradieren, der macht dann nur noch wlan.
Kann ich den WLAN AP dann direkt an den cisco ranhängen ?
mac basierend dhcp adressen vergeben kann das ding vermutlich auch

roscoe

Addicted
Avatar
Registered: Mar 2005
Location: 1050 Wien
Posts: 511
Er kann IPs direkt MAC Adressen zuweisen; AP kannst Du an eine der LAN Schnittstellen anhängen.

Manual (weiss nicht ob das das aktuelle ist):

https://www.cisco.com/c/dam/en/us/t...AG_78-19576.pdf

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379

roscoe

Addicted
Avatar
Registered: Mar 2005
Location: 1050 Wien
Posts: 511
Ja, der ER-X kann das alles (und noch einiges mehr). Ist in der Konfiguration deutlich mächtiger aber halt auch verwirrender, wenn man das nicht allzu oft macht.

Wenn Du magst, kann ich Dir einen ER-X borgen zum ausprobieren.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
Zitat aus einem Post von roscoe
Ja, der ER-X kann das alles (und noch einiges mehr). Ist in der Konfiguration deutlich mächtiger aber halt auch verwirrender, wenn man das nicht allzu oft macht.

Wenn Du magst, kann ich Dir einen ER-X borgen zum ausprobieren.

ahem wau..

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 42950
Zitat aus einem Post von SaxoVtsMike
würde
https://www.amazon.de/Ubiquiti-ER-X...ters&sr=1-2
der auch das können ?

Wäre auch mein Vorschlag, evtl gleich den mit PoE nehmen wenn eh AP verwendet werden sollen.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
sodala, unifi ist eingezogen, 1x usg und ein kleines UFO fürs Wlan
2 ISP (1x hot und 1x A1 hybrid) an WAN 1 &2 vom USg hat bisher toll funktioniert
Leider ist gefühlt die WAN2 dose vom USG Tod. Hab etliche sachen probiert, und auch zuerst das Hot LTE Modem im verdacht, aber beim austauschen der Kabel von den Modems zum usg funktioniert das Hot auch WAN1 einwandfrei.
Fehlerbild ist das die WAN2 keine IP annimmt und auch "nur" mit 10mbit connected erscheint, aber ein Alarm mit ETH2 inactive ansteht (na- no- na- net, des hob i ma a docht)
Kanns was mit der umstellung zu tun haben das ich bisher die controller software auf meinem Rechner hab laufen lassen, und seit heute das ganze auf einen Pi3 portiert hab ?

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 42950
Zitat aus einem Post von SaxoVtsMike
Kanns was mit der umstellung zu tun haben das ich bisher die controller software auf meinem Rechner hab laufen lassen, und seit heute das ganze auf einen Pi3 portiert hab ?

Vermutlich hast dabei ein Update am USG gemacht und das hat was hin gemacht?
Sonst könnt ichs mir nicht erklären.

Wie kommst aktuell mit der Unifi Welt klar?

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 7379
hab viel probiert, incl. wieder retour auf pc als controller und einem reset am usg
Jetzt laufts nach einigem herumgscheissert wieder
Heute ist auch noch der unifi switch gekommen, aber der bringt eigentlich keine vorteile, wobei ich die switch situation und das setup eh nochmals überdenken muss.
Das unifi zeugs kann so viel, ehrlich gsagt waren die alten router alle einfacher, weils eben weniger konnte, bzw. nur die rudimentären dinge die ich benötige.
Was leider noch nicht geht ist das man einfach übers ui einen default oder perferenced wan port definieren kann.

Wennst einen tipp hast für einen kleinen (~5er) poe betriebenen switch der mindestens 1 besser 2 poe outs hat wäre ich dankbar. Vielleicht bringt dann das poe doch mal was.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz