"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

WLAN Geschwindigkeit

timbo 12.02.2020 - 17:09 1250 33
Posts

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Hallo,

nachdem mein ISP mit heute ein neues Modem vorbeigebracht hat - da mein altes scheinbar einen Defekt hatte - wurde mir mitgeteilt, dass dieses nun auch WLAN hätte.

Ich habe sonst einen Asus RT-AC68U betreffend WLAN im Einsatz - mit diesem komme ich auf max. 100mbit.
Internetpaket ist 200/20.

Somit erreiche ich nur 50% der Geschwindigkeit.

Ich habe mich nun testweise ins WLAN des neuen Modems gehängt und dort getestet - siehe da - 180mbit.
Mein Asus Router steht im Wohnzimmer - das Modem im Keller - also sogar weiter weg.

Getestet mit meinem Note 8 und dem RTR Netztest bzw. Kabelplus Speedtest.

Bin jeweils das einzige Gerät im WLAN.

Kann mir das jemand erklären? Der Asus Router müsste doch mehr schaffen, oder?

Danke!
lG, Thomas

COLOSSUS

"Hi!"
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 10840
Das haengt von zu vielen Faktoren ab, als dass man eine allgemeingueltige Aussage treffen koennte, aber: ja, sollte er i. A. wohl.

Wie sind denn ASUS-Router und das Modem deines ISP miteinander verbunden? Ist das am Ende vielleicht nur Fast Ethernet?

Wie genau sind die APs der beiden Geraete konfiguriert - welches Band benutzt du (2.4 oder 5GHz), und welche Kanaele? Mit https://play.google.com/store/apps/...lyzer&hl=en solltest du (ein Android-Geraet mit Dual Band Wifi vorausgetzt) checken koennen, ob man dahingehend etwas besser machen kann und soll.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
am 2,4Ghz Band komme ich auf 100mbit
am 5Ghz Band auf 120mbit

Asus Router und Modem per Cat5 100Mhz Kabel.

Hm, könnte das schon das Problem sein? Ich sehe am IPS Modem keine LEDs betreffend Speed.
Am Asus Router leuchtet leider auch nichts an den Ports!?

WLAN Kanal 11, aber auch 1 und 6 versucht. Ändert nicht viel.

Danke!

PS: aber am PC der auch auf dem Asus per LAN hängt, erreiche ich die 200mbit wunderbar - somit sollte das Kabel zum Modem doch ausscheiden, oder?

othan

Layer 8 Problem
Avatar
Registered: Nov 2001
Location: Switzerland
Posts: 3872
Ack, erstmal die Verbindung kontrollieren.

Sind die Geräte direkt mit einem Kabel verbunden oder hängt noch ein Switch dazwischen?
Haben alle Kabel 8 Adern? Gerne wurde da bei den Verlegekabeln gespart.
Mit 4 Adern gehen nur noch 100 Mbit durch.

Eventuell kannst du in einem der beiden Webinterfaces kontrollieren, ob die Verbindung mit 100mbit oder Gbit läuft.

Wenn die Netzwerkverbindung i.O ist:
Die Einstellungen vom WLAN kontrollieren (Frequenzen etc wie Colo schreibt).

/EDIT:

Zu langsam. Da scheint es doch was mit der WLAN-Verbindung zu haben.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Gerade geschaut - ISP Modem zu Asus Router ist definitiv Gigabit!

ISP Modem - Cat5 - Asus Router - hier direkt per Kabel mein PC.
Läuft alles auf Gigabit.

Wie gesagt, ich schaffe am PC ja auch die 200mbit des ISPs problemlos. Somit müsste ich dies über das idente Kabel ja auch per WLAN schaffen.

Wie gesagt, habe verschiedene Kanäle versucht, 2,4 und 5er Band, Kanalbandbreite 20/40Mhz oder Auto - ändert alles nichts.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Habe einen zweiten AC68U - habe diesen auf Werkseinstellungen zurückgesetzt und statt meinem Standardrouter eingesetzt - ebenfalls nur 100mbit.
Somit scheidet eine Fehlkonfig des Routers fast aus.

Update:
am Austauschrouter bekomme ich am 5ghz Band die vollen 200mbit, auf 2,4ghz nur 80mbit.

Hm...
Bearbeitet von timbo am 12.02.2020, 17:46

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 8383
Irgendwas stimmt bei deinem Setup nicht, 100Mbit sind irrsinnig wenig für diesen Router. Mit wie viel Bandbreite wird denn die Verbindung angegeben bei den Geräten? (Verbindungsdetails anschauen)

Ich schaffe mit meinem AC1200-Router von TP-Link über mein Galaxy Tab 4 z.B. fast 40MB/sec, sprich >300 MBit. Die Geschwindigkeit kann man im eigenen Netzwerk viel besser prüfen als über die Internetleitung, da kaum jemand 1GBit hat.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Das ist es ja, es nuckelt nichts an der Leitung - kein Gerät saugt hier.
Stutzig macht mich die Tatsache, dass exakt 100mbit auf 2,4 möglich sind, eher darunter. Also auch keine 101 oder so.

Laut Wifi Analyzer habe ich nun auf Kanal 1 umgestellt, da dieser nicht belegt zu sein scheint.
Keine Änderung...

5Ghz - volle 200mbit.

Das auch die Erklärung warum ich über das ISP Modem WLAN 200mbit schaffe - läuft auch auf 5Ghz.

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 8383
Ja gut, das Gerät sollte sowieso Dualband simultan beherrschen, sprich er stellt beide WLANs gleichzeitig zur Verfügung und der Client sucht sich aus, welches er nimmt.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Nun beim Note 8 verbinde ich mich entweder mit dem 2,4 ODER dem 5ghz netz...
Wüsste nicht wie das anders gehen soll.

Der Router stellt beides zur Verfügung, das ist korrekt.

Hilft aber alles nix *g*, da das 2,4er zu langsam ist.

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 8383
Ja eben, daher ist es ja eh kein Problem, wenn du einfach das 5GHz WLAN nimmst? 2.4 ist halt für weitere Entfernungen stabiler und 5GHz ist schneller.

timbo

forum slave
Registered: May 2007
Location: umbrella corpora..
Posts: 448
Grundsätzlich ja, aber ich habe einige Geräte die nur 2,4 können weshalb es schön wäre, wenn ich hier mehr Speed hätte.

Bringt mir ein Asus RT-AC88U mehr Speed auf 2,4?

COLOSSUS

"Hi!"
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 10840
Guten Durchsatz im 2.4GHz-Band kannst du im urbanen Raum eher vergessen. Ich wuerde ich an deiner Stelle auf das 5GHz-Band konzentrieren, und beide Drahtlosnetzwerke mit unterschiedlichen SSIDs konfigurieren. Dann gibt es garantiert kein Roaming zwischen den beiden Baendern.

Wieso sind 100mbps "zu langsam" fuer dich?

sp33d

loading, please wait...
Avatar
Registered: Sep 2002
Location: grAz
Posts: 5372
bin hier auch bei COLOSSUS, warum sollte es zu langsam sein?
btw: Hat jedes der 2,4 Ghz (fähigen-)Geräte das geschilderte Problem oder nur das Note 8?

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 8383
Geräte, die nur 2.4GHz können, sind dann meistens auch die Geräte, die nur g-WLAN können, und das ist nunmal sehr langsam. Jedes gescheite Gerät mit n-WLAN kann auch 5GHz, das kann auch ein vier Jahre altes Handy und ein fast 8 Jahre altes Tablet, das ich hier habe.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz