Windows 10 - Seite 182

Seite 182 von 197 - Forum: Desktops auf overclockers.at

URL: https://www.overclockers.at/desktops/split_254131/page_182 - zur Vollversion wechseln!


xtrm schrieb am 26.08.2019 um 01:59

Die Browser nutzen doch das, was sie selbst mitbringen?


COLOSSUS schrieb am 26.08.2019 um 07:52

Unter Windows eben nicht (zwingend) fuer alle Codecs bzw. Formate, die im Web fuer Videos verwendet werden. Kann ich unter Windows 10 N mit Firefox auch beobeachten.


semteX schrieb am 26.08.2019 um 07:58

das is ja elend...


davebastard schrieb am 26.08.2019 um 16:12

das ist wirklich grauslich :D


daisho schrieb am 26.08.2019 um 18:59

Die meisten Programme bringen schon mit was sie brauchen, weil das heruminstallieren mit Codec Packs halt ziemlich meh ist (jeder User andere Codes und anders konfiguriert ... schreit nach Problemen) bzw. Windows bringt die meisten basic codes eh selber mit.

Ich weiß gar nicht mehr wann ich das letzte mal sowas wie K-Lite Codec Pack installiert habe, vermutlich Windows XP oder so, 15 Jahre her ... seitdem: VLC und sonst nix.


xtrm schrieb am 26.08.2019 um 20:12

Yup, bei mir auch unter WinXP, bei Win7 nur mehr VLC.


sk/\r schrieb am 05.09.2019 um 22:32

unbenannt_239881.png

bitte um hilfe. die suche spinnt komplett seit dem letzten windows 10 update (dürfte der größe nach ein full update gewesen sein)
hat immer an die 30-40% cpu auslastung und der computer ist extrem träge.
andere programme starten funzt eigentlich garnicht und das "beste" ist, dass die searchbar im linken unteren bereich garnicht funktioniert?

halp. :D

//selbst wenn ich den dienst über services.msc abdrehe startet er sich immer wieder erneut. :confused:


xtrm schrieb am 05.09.2019 um 22:55

Stellst du ihn auf "Deaktiviert"? :D


enjoy schrieb am 05.09.2019 um 22:57

https://www.deskmodder.de/blog/2019...download-29-08/
Info zum Update und Workaround für das Problem
https://www.deskmodder.de/blog/2019...download-29-08/
Problemlösung mit Batch


sk/\r schrieb am 05.09.2019 um 23:11

Zitat aus einem Post von enjoy
https://www.deskmodder.de/blog/2019...download-29-08/
Info zum Update und Workaround für das Problem
https://www.deskmodder.de/blog/2019...download-29-08/
Problemlösung mit Batch

mein held! :)
danke für den fix. sehr simpel. von ms kommt eine lösung btw mitte september. xD


the_shiver schrieb am 06.09.2019 um 09:04

hab mit KB4512941 kein netzwerk (intel i211 onboard nic) error 10 lt. device manager "this device can not start"


enjoy schrieb am 06.09.2019 um 10:21

neuen Treiber schon versucht?

bzw. wenn ich dieses Posting hier lese
https://answers.microsoft.com/en-us...?tab=AllReplies
wird es wohl mit neuen Treiber nicht funktionieren, sondern Update deinstallieren und blockieren, bis es eine Lösung gibt :(


the_shiver schrieb am 06.09.2019 um 10:55

türlich türlich, ging eh nur mit deinstallieren wieder ins netz

edit: as of writing intel treiber 24.2 vom 16.08.2019 wär der aktuellste treiber


sk/\r schrieb am 11.09.2019 um 23:24

und wieder probleme nach updates...

unbenannt_239964.png

wieso ist bei diesen 2 prozessen die cpu last so hoch?
die suche funktioniert auch wieder nicht und wenn ich zB den epic games launcher starte hat der allein eine cpu auslastung von 95%?

all das seit dem letzten großen update und speziell jetzt seit den 3 letzten kleinen.


Obermotz schrieb am 12.09.2019 um 07:09

Den Avira Task würde ich deinstallieren, das behebt vermutlich auch deine anderen Leistungsprobleme.




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020