AMD Navi Sammelthread - Seite 8

Seite 8 von 17 - Forum: Grafikkarten auf overclockers.at

URL: https://www.overclockers.at/grafikkarten/amd-navi-sammelthread_253207/page_8 - zur Vollversion wechseln!


blood schrieb am 13.09.2019 um 11:25

ich habe hardware acceleration im browser seit geraumer zeit per default deaktiviert, weil das, unabhängig von der GPU, immer wieder mal probleme macht.


rad1oactive schrieb am 13.09.2019 um 11:32

Sollten wir hier nicht mal den thread Titel anpassen auf Navi sammelthread oder so?


xtrm schrieb am 13.09.2019 um 11:58

Zitat aus einem Post von blood
ich habe hardware acceleration im browser seit geraumer zeit per default deaktiviert, weil das, unabhängig von der GPU, immer wieder mal probleme macht.
Cool, hab es seit 15+ Jahren immer an gehabt und es hat nie Probleme gemacht.


blood schrieb am 13.09.2019 um 12:52

glück gehabt oder nicht viel twitch oder youtube konsumiert :p


xtrm schrieb am 13.09.2019 um 20:03

Ich schaue täglich Twitch und YouTube, seit zig Jahren. Das Geheimnis: Nur Firefox bzw. Pale Moon nutzen.


blood schrieb am 13.09.2019 um 20:10

chrome ist also der übeltäter :mad:


xtrm schrieb am 13.09.2019 um 20:33

Haha, weiß ich nicht, aber ich hab von Chrome noch nie viel gehalten als Browser und nutze ihn seit jeher nur für's Web Development.


Römi schrieb am 03.12.2019 um 00:25

Heute meine Sapphire Pulse 5700 xt bekommen. (war im angebot)
Gleich nach ein paar minuten spielen ...

Zitat
Display driver amdkmdap stopped responding and has successfully recovered.

meh. Mit dem driver cleaner drüber gegangen im safe mode, danach ist es längere zeit gelaufen - ich bin mal vorsichtig optimistisch. Trotzdem krass, dürfte eigentlich nicht passieren sowas (ich weiß, ist nicht so selten).

So find ich die Karte ganz ok, den Heißluft-auspuff find ich gut, geht zumindest ein teil direkt raus. Laut ist sie nicht unedingt, aber hat so leichte frequenzschwingungen von den 2 lüftern. Gut, wurde in der Reviews auch erwähnt. muss noch schaun wie stark mich das stört. Dafür wars halt günstig.


22zaphod22 schrieb am 03.12.2019 um 08:47

ich hab die 5700xt schon länger und mit den treibern ist amd ihrem ruf hier problembelastet zu sein total gerecht geworden ... bis hin zu bluescreens ... hat sich mit den aktuellen aber deutlich gebessert


Römi schrieb am 03.12.2019 um 10:25

Schade. Wie oft hast du probleme?

Es ist halt sehr schwer sich dazu vorher eine Meinung zu bilden. Die einen sagen die Karten rennen nicht gscheit und nur Probleme, andere sagen sie haben überhaupt keine Probleme...
Ich bin schon davon ausgegangen dass das alles funktioniert. Wenn nicht zahl ich lieber 100€ mehr für eine rtx.


InfiX schrieb am 03.12.2019 um 10:38

Zitat aus einem Post von Römi
Wenn nicht zahl ich lieber 100€ mehr für eine rtx.

na, dann google da mal lieber nicht nach problemen :D:p


Römi schrieb am 03.12.2019 um 10:48

:D

Na, so gefällt sie mir. Aber das Frequenz-aufschaukeln von den 2 Lüftern nervt mich grad extrem. So viel dass ich grad schau ob ich sie nicht zurückschicke. Ich hab nicht gedacht dass das so merkbar ist.
Meine alte 780 von gigabyte ist zwar lauter, aber da es konstanter lärm ist weniger störend.


blood schrieb am 03.12.2019 um 11:05

Zitat aus einem Post von Römi
Schade. Wie oft hast du probleme?

Es ist halt sehr schwer sich dazu vorher eine Meinung zu bilden. Die einen sagen die Karten rennen nicht gscheit und nur Probleme, andere sagen sie haben überhaupt keine Probleme...
Ich bin schon davon ausgegangen dass das alles funktioniert. Wenn nicht zahl ich lieber 100€ mehr für eine rtx.

amd hat mit den treibern nicht mehr oder weniger probleme als nvidia. leute mit schwierigkeiten wirst du immer treffen, das ist einfach der natur der pc plattform geschuldet.
fakt ist, dass amd beim support spätestens seit polaris gleichgezogen hat und vor jedem großen AAA game release aktuelle treiber bereitstellt und beim thema features mit ihrem adrenalin treiber und vorallem relive nvidia teilweise schon hinter sich gelassen hat.


aussagen wie diese hier
Zitat aus einem Post von 22zaphod22
mit den treibern ist amd ihrem ruf hier problembelastet zu sein total gerecht geworden
sind einfach nur unsinn.
das ist die selbe art von leuten, die amd cpus auch heute noch als heiße stromfresser bezeichnet.


Römi schrieb am 03.12.2019 um 11:21

Wie auch immer. Ich geb ihnen gerne eine chance. Ich hab jetzt grad eine nitro+ bestellt.
Kann von der pulse nur abraten, das schwingende geräusch macht mich voll fertig.


Viper780 schrieb am 03.12.2019 um 11:29

es gibt das AMD Cleanup utility https://www.amd.com/de/support/kb/faq/gpu-601
Leider ist die Treiber installation nicht immer so ganz reibungslos - aber das kennt man ja im Windows Umfeld. Danach gabs bei mir noch nie ein Problem




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020