NVIDIA Ampere: RTX 30 Serie - Seite 202

Seite 202 von 209 - Forum: Grafikkarten auf overclockers.at

URL: https://www.overclockers.at/grafikkarten/nvidia-ampere-rtx-30-serie_254639/page_202 - zur Vollversion wechseln!


daisho schrieb am 27.09.2021 um 22:31

Hab heute eine Neue zurückerhalten per UPS.

16.09.: RMA Label erhalten mit Instructions
20.09.: UPS Pickup & Versand
22.09.: Receive notice von EVGA und UPS
23.09.: Neue Karte shipped
27.09.: Heute erhalten (quasi 2 Werktage Lieferzeit per UPS Standard)

Ging ziemlich schnell, das war Standard-RMA, die Kaution wollte ich nicht leisten.
Versand war halt recht knackig (48€ + 3,6 für die Abholung) wegen der Versicherungsleistung (2500 Euro) da ich das nicht in Gottes Hände geben wollte bei 2-3k Wert ...
Aber immer noch besser als DHL Fritz bei der Post, die wollten min. 77 Euro oder so haben dafür. Post.at bietet einen Versicherungsservice > 510 Euro ins Ausland gar nicht an :rolleyes:

Meine Karte war eine original verpackte mit Karton, versiegelt und Zubehör (obwohl man explizit nur die Karte einsenden sollte), sieht nach Neuware aus (inkl. Schutzfolie etc. noch drauf).


creative2k schrieb am 29.09.2021 um 09:54

https://forums.evga.com/EVGA-3090-o...d-m3432165.aspx

Melden sich schon wieder neue Leute mit gebrickten Karten seit Release. Ich verfolg ja nur das EVGA Forum, aber angeblich gibt es auch wieder bei anderen Herstellern Probleme (keine Sourcen aber bisher gefunden).


daisho schrieb am 29.09.2021 um 10:09

Bei mir ist die Karte halt bei Anno 1800 mit VSync im normalen Gameplay abgeraucht ... muss nicht New World sein, einfach Hitze vermutlich und etwas Last und irgendwann ist wohl die Lebensdauer der Verbindung überschritten. Bei mir hat dann die LED beim PCIe #3 dauerhaft rot geleuchtet.
Ich hoffe nur dass die Austauschkarte nicht dasselbe Problem hat und dann in 1-2 Jahren nochmal tauschen und dann nochmal ...


creative2k schrieb am 29.09.2021 um 10:15

Also bei mir war Hitze kein Problem. Die Karte hatte nichtmal über 50°C als sie gecrasht ist und hat auch Bench Sessions mit ~580Watt Kingpin Bios ohne Probleme durchgemacht.

Aber einem Freund ist auch eine Early Karte mitten beim Gamen eingegangen (entweder auch Anno oder BF V).

Meine Austausch Karte ist übrigens keine "neue" so weit ich das sehe, kam in einem "Neutralen" EVGA Karton der zwar mit Stickern verklebt war, aber der Lüfter hat kleine Gebrauchsspuren, keine Schutzfolie und es war kein Zubehör dabei. (vllt gehen Ihnen die neuen Karten aus :p)

Ich bin ja versucht New World nochmal zu testen aber kein Bock nochmal Versand zu zahlen für die RMA.


daisho schrieb am 29.09.2021 um 10:35

Ja ich hab auch benched am Anfang ohne Ende und alles voll aufgedreht und sie wird auch öfters heiß hier im Zimmer wenn die Klima nicht an ist.
Ich denke es ist eher ein Verschleiß (von einer Lötstelle oder sonstiges Bauteil) der halt irgendwann auftritt und dann ist es vorbei. Deswegen passiert das vermutlich jetzt vermehrt nach einer gewissen Zeit. Dass gerade alle New World spielen ist vermute ich nur Zufall und hat nicht wirklich was mit dem Game zu tun (was soll da auch anders sein als in anderen Games?)


creative2k schrieb am 29.09.2021 um 13:27

Ich habs ned lassen können :D.

New world gestartet -> im Menü auf 4k gestellt -> schwarzes bild lüfter der graka auf vollgas.

:rolleyes:

dafuq?

(Nach dem Reboot geht die Karte aber wieder xD)


mr.nice. schrieb am 29.09.2021 um 13:32

Framelimiter auf die Hertzanzahl des Bildschirmes einstellen, Problem gelöst ;)


daisho schrieb am 29.09.2021 um 13:38

Das war bei mir auch in Anno (Black Screen > Lüfter vollgas), allerdings kurz danach dann tot.
Ich versteh nur nicht was da anders sein soll, das kann ja bei jedem Game passieren? Gibt genug Games die im Menü voll aufdrehen weil es irgendein fancy 3D shit sein muss.

Kann nicht sein dass das Game daran schuld ist. Irgendwelche irregulären Sachen müssen ja vom Treiber/Firmware abgefangen werden. Nur weil Vollleistung gefordert ist kann die Karte ja nicht einfach ex gehen ...


creative2k schrieb am 29.09.2021 um 13:38

Die Karte is in den Protection Modus gegangen sowas sollt nie unter normalen Umständen passieren auch ned ohne limiter. Aber ja bestimmt ein User Problem :rolleyes:

Ich glaub einfach die haben die ftw3 fail konstruiert langsam weil das gibts ned wie oft du das von der 3090 ftw3 liest.

edit. Ich probier das sicher nicht öfter weil zumindest hat es mir diesmal nix geschossen bei der Karte. Die Alte hat dann bei jedem Start gefiept nach dem Crash und gab kein Bild mehr aus (erst als sie 20min lang ohne strom war gabs wieder ein Bild).


daisho schrieb am 29.09.2021 um 13:45

Vermutlich shippen sie einfach alte Karten die sie auf Lager haben die einfach dasselbe Problem haben -_-


Dune schrieb am 29.09.2021 um 13:47

Habt ihr diese Probleme egtl wirklich nur mit EVGA Karten?

Meine 3070s von Nvidia, MSI und Gigabyte hat es nämlich auch zerrissen (nur Systemcrash wohlgemerkt), wenn sie lange im high-high-high FPS Mode waren.

Ich hatte nie einen Framelimiter, bis ich auf die Problematik aufmerksam wurde.


daisho schrieb am 29.09.2021 um 13:48

btw @creative2k, hattest du das OC BIOS drauf oder noch das default?


creative2k schrieb am 29.09.2021 um 14:09

Bei welcher Karte? :D

1. Karte war auf dem normalen Bios als es gecrasht ist.
2. Karte war auf dem XOC500Watt Bios mit 100% PT.

Ich hab das XOC geflasht weil die Karte am OC switch anscheinend ein normales Bios am OC switch drauf hatte.


daisho schrieb am 29.09.2021 um 14:52

Meine 3090 war mit XOC BIOS, allerdings default 100% Power Limit wie sie ex gegangen ist. Könnte ja auch sein dass sie ihr XOC BIOS versemmelt haben? :p


creative2k schrieb am 29.09.2021 um 14:58

Kann natürlich auch sein. Hab bissl gebencht aber ich bekommt mit dem Bios nur so 480Watt Board Draw raus.

Ich hab das spiel schon refunded also testen kann (und möchte) ich es jetzt nimmer. Ich hoff halt dass die Karte so jetzt keinen Schaden bekommen hat, weil eigentlich kommt morgen mein bykski sandwich wasserkühler den ich drauf schnallen wollte :D. Muss mal noch paar Tests mit dem Luftkühler machen um sicher zu gehen... mich hat das umbauen für die erste RMA schon genervt :D

Hab aber EVGA mal ne Nachricht zu dem Verhalten geschrieben und was Sie meinen. Bin gespannt ob das was sinnvolles zurück kommt.




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2022