NVIDIA stellt neue GeForce-Generation vor: RTX 2080 Ti, RTX 2080 und RTX 2070 - Seite 51

Seite 51 von 59 - Forum: Grafikkarten auf overclockers.at

URL: https://www.overclockers.at/grafikkarten/nvidia-stellt-neue-geforce-generation-vor-rtx-2080-ti-rtx-2080-rtx-2070_251898/page_51 - zur Vollversion wechseln!


The Source schrieb am 15.01.2019 um 16:05


Steelo schrieb am 15.01.2019 um 16:13

Cool, endlich mal eine offenheit nvidias :p


blood schrieb am 15.01.2019 um 16:19

haben sie sicher nicht aus großzügigkeit gemacht :D


Rogaahl schrieb am 15.01.2019 um 16:21

Zitat aus einem Post von Earthshaker
Corsair 850 irgendwas.
Hab quergecheckt. Alles andere läuft auf den Anschlüssen wo gebrutzelt wurde einwandfrei.

Seitdem auch keine Probleme mehr. Läuft alles mit dem neuen NT.

Weil die neuen Komponenten wahrscheinlich eine höheren Spielraum an Einspannung haben, trotzdem entsteht dadurch mehr Abwärme und kann die Lebensdauer und Stabilität beeinträchtigen. Ich würde das Netzteil auf jeden Fall überprüfen!


Zitat aus einem Post von charmin
Denke auch, dass keine Gefahr vom Netzteil ausgeht. Hört sich an als hättest du nen Kurzschluss gehabt. Die hohe Stromstärke hat wohl den Komponenten nicht so gedaugt.

Ob jetzt 120W oder 80W über einen Kurzschluss/Komponente in der HDD/Lüfterregelung gehen macht keinen unterschied, wäre in beiden fällen hin.
Viel wahrscheinlicher ist das die Spannung zu hoch ist und es dadurch erst zu einen Kurzschluss kommen konnte, vor allem dadurch das mehrere Teile betroffen waren würde ich dem NT auf keinen Fall mehr vertrauen.


InfiX schrieb am 15.01.2019 um 16:24

ich tippe da eher auf das kabel an denen die HDDs und die lüftersteuerung hingen (war das das gleiche?) evtl. beim kabel ein pin falsch belegt o.ä.


Steelo schrieb am 15.01.2019 um 16:40

Zitat aus einem Post von blood
haben sie sicher nicht aus großzügigkeit gemacht :D

eh ned, wahrscheinlich existenz ängste, nachdem das mit dem überteuren preisen ned geklappt hat :p


Earthshaker schrieb am 15.01.2019 um 18:35

@Rogaahl: Bin halt auch kein Elektriker mit Messzeug :/
Hab halt nix.


Rogaahl schrieb am 15.01.2019 um 18:49

Vielleicht einfach mal die Messwerte vom MoBo auslesen (BIOS/Software), ansonsten kannst sicher irgendwo ein Multimeter ausborgen, bzw für dich ausreichende gibt es um 5€ in diversen China Shops, immer gut so was daheim zu haben. :)

Das Kabel zu überprüfen kannst ja wie InfiX geschrieben hat einfach mal optisch, so oder so sollte man das teil austauschen bzw schauen ob sie einen wegen des Schadens entgegenkommen.


Earthshaker schrieb am 15.01.2019 um 20:58

Zitat aus einem Post von Rogaahl
Vielleicht einfach mal die Messwerte vom MoBo auslesen (BIOS/Software)

Also die „3.3v“ liegt bei 3.313v
Die „5v“ liegt bei 4.959v

Laut Bios. Sieht imho normal aus :confused:

Oh und die Kabel habe ich sicherheitshalber alle erneuert als das passiert ist. Man sieht zwar nix aber sicher ist sicher :)


Alucard schrieb am 15.01.2019 um 23:26

Zitat aus einem Post von The Source
Muss sagen der neue Treiber mit G-Sync auf adaptive sync Monitoren macht sich wirklich gut.
Funktioniert einwandfrei obwohl mein Monitor nicht kompatibel ist. Glück gehabt :)

GTX 1060 6GB + Samsung C34F791 funktioniert auch wunderbar :)


thachriz schrieb am 16.01.2019 um 07:08

Ich hab die selbe Kombi und ich kanns in der Systemsteuerung nicht aktivieren. Habe am Monitor Freesync ein, den Treiber drauf, aber sehe die beiden Einstellungen nicht. Kann es daran liegen, dass ich mit einem hdmi Kabel verbunden bin? Braucht man dafür ein DP Kabel?


böhmi schrieb am 16.01.2019 um 07:11

Du wirst vermutlich ein DP-Kabel brauchen.
AMD ermöglicht zwar Freesync über HDMI, Nvidia verlangt für Gsync aber DP.


Steelo schrieb am 16.01.2019 um 07:48

HDMi geht auch nur bis 120hz und DP bis 144hz+, zumindest bei meinem


Alucard schrieb am 16.01.2019 um 13:02

Zitat aus einem Post von thachriz
Ich hab die selbe Kombi und ich kanns in der Systemsteuerung nicht aktivieren. Habe am Monitor Freesync ein, den Treiber drauf, aber sehe die beiden Einstellungen nicht. Kann es daran liegen, dass ich mit einem hdmi Kabel verbunden bin? Braucht man dafür ein DP Kabel?

Ja, DP ist in dem Fall zwingend erforderlich.


thachriz schrieb am 16.01.2019 um 13:06

Gerade ein DP Kabel gekauft, wird am Abend gleich probiert ;)




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2019