X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen - Seite 38

Seite 38 von 56 - Forum: Grafikkarten auf overclockers.at

URL: https://www.overclockers.at/grafikkarten/x800_x850_pro_vivoxt_tips_erfahrungen_meinungen_122280/page_38 - zur Vollversion wechseln!


andL64 schrieb am 08.03.2005 um 13:24

deine graka packt die taktraten halt ned

oder du probierst paar treiber einstellungenund verschiedene treiber wenns einfach ned geht liegts an kühlung etc...


Probmaker schrieb am 08.03.2005 um 13:36

mach mal V-Mod, dann solltest auf jeden fall höher kommen ;)

mfg
Probmaker


APEXi schrieb am 09.03.2005 um 10:32

@ Mr. Pipi

Zitat von Nightstalker
keep cool

das is ein FarCry / ATI Bug, kommt afair nur in 2 oder 3 Levels vor, hab ich auch, egal mit welchem Bios und mit welchem Treiber, is mühsam aber kannste machen nix musste gucken zu ;)

wenn die karte bei allen anderen spielen problemlos läuft wird's sicher nicht an der karte liegen!


Nightstalker schrieb am 09.03.2005 um 10:44

Genau APEXi, wie gesagt, nur in FarCry und nur in ein zwei Levels... Dachte erst auch es wär was mit der Karte, hab leider zufällig genau das Level gespielt und nicht an einen Bug gedacht, der war damals noch nichtmal bekannt :D


Mr. Pipi schrieb am 09.03.2005 um 12:37

thx


Buco schrieb am 13.03.2005 um 13:14

Hi,
bin jetzt grad das erste mal hier und hab mir grad den ganzen thread durchgelesen. Ich möchte mir in den nächsten Tagen eine Sapphire "TOXIC" X800Pro ViVo zulegen. Im Grunde hab ich alle Informationen die ich zum freischalten der Pipes brauche gefunden. Was ich jetzt noch wissen wollte gibt es irgendwelche Negativen oder auch Positiven Erfahrungen mit der "Toxic"-Karte. Die Karte von Sapphire ist ja schon von Haus aus mit nem gscheiten Kühler ausgestattet und hat auch einen Temperaturfühler an der GPU. Die "Toxic" weicht halt etwas ab von der "normalen" X800Pro ViVo ab. Auf Chip.de hab ich noch diesen kleinen Artikel gefunden:

http://www.chip.de/artikel/c1_artikel_12833838.html

Der Link zur Bildergalerie zeigt dort auch die"Toxic". Ich wollt jetzt nur mal wissen ob mir jemand was über die Karte im Einsatz sagen kann, und welche Bios Version ich benutzen soll da es sich wie gesagt um ein Sondermodel von Sapphire handelt

Vielen Dank und Gruß


Probmaker schrieb am 13.03.2005 um 13:35

die Toxic variante is doch die gleiche wie die normale ViVo halt mit nem silencer drauf..... solang die keinen lasercut hat, wirds wohl funken mit dem pipes freischalten....

hth


zip schrieb am 13.03.2005 um 21:52

das passt vielleicht nicht in diesem thread, aber was passiert wenn ich eine x800 xl vivo mit mit dem xt bios flashe. gibt es überhaupt eine möglichkeit eine x800 xl zu moden?


andL64 schrieb am 13.03.2005 um 22:07

schwierig aber machbar....

das problem is amal das sie andre ram drauf haben XL 2,0ns und XT 1,6ns das kann scho ma gröbere probleme verursachen ausserdem fehlen ein paar bauteile auf der karte gegenüber der XT aber ich glaub das is weils auch unterschiedlich viel volt auf die core bekommen muss ich abe rerst mal nachshauen, aber

ichc glaub auf xtremesystems gibts an thread drüber und du bräuchtest halt ein passendes bios...

ausserdem fehlt bei den meisten der molex anschluss darum müsstest vmod machen sonst erreichst von 400 sicher keiner 520 core oder sehr schwierig....

reden wir über pci-e oder? (doch agp?!)

seEn


Crunkedstyle schrieb am 19.03.2005 um 13:12

http://www.geforce-shop.com/product...p?products_id=1

kann ich nur empfehlen die modden auf wunsch !! machen pipes auf ohne das geschädigte pipes den pc bashen ;D


Bauen Kühler an Grakas ... unter anderem wasserkühlunen ....


sehr empfehlenswert plus 24 monate modding garantie also junxs haut rein !


Fireball191 schrieb am 19.03.2005 um 16:53

Hallo zusammen!

ich habe gestern versucht meine his x800 pro mit atiflash zu flashen. aber irgendwie bekomm ich es nicht hin.
wenn ich atiflash -p 0 xxx.bin eingebe bringt er mir das die 0 nicht gefunden werden kann.

Was mach ich falsch?


APEXi schrieb am 19.03.2005 um 19:44

@ Fireball191

seit ihr alle unfähig den ARTIKEL zu lesen :bash:
auf der ersten seite sind alle links!
da steht auch drinnen das du das gemodede flashtool nehmen sollst wenn es mit dem atifalsh nicht funktioniert :rolleyes:


modified flashrom


Nightstalker schrieb am 23.03.2005 um 09:09

Zitat von Crunkedstyle
http://www.geforce-shop.com/product...p?products_id=1

kann ich nur empfehlen die modden auf wunsch !! machen pipes auf ohne das geschädigte pipes den pc bashen ;D


Bauen Kühler an Grakas ... unter anderem wasserkühlunen ....


sehr empfehlenswert plus 24 monate modding garantie also junxs haut rein !

deto radeonshop.de

aber bei den Karten würd ich nie soviel für einen premod ausgeben, wie du sicher schon mitbekommen hast lassen sich sogut wie alle Pro Vivos auf XT-PE takten und die Pipes freischalten, somit kannst du dir da gutes Geld sparen, darum gehts ja hier auch... :)


Crunkedstyle schrieb am 23.03.2005 um 11:09

Ok ,

Das prob is nur wie fast jeder weis mit den pipes das die pipes die deaktiviert wurden meistens fehlerhaft sind , bei einer reaktivierung fallen meistens schwere windows oder grafik fehler auf !

Zugleich Garantiert der ShOP das ausschliesslich Grafikkarten mit Unbeschädigten Pipes auf den Markt gelangen !


Crunkedstyle schrieb am 23.03.2005 um 11:10

lol des Zugleich soll da ned hin h3h3 total high ;D




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020