Portable Dockingstation (warme Eislutscher...) - Seite 4

Seite 4 von 4 - Forum: Laptops auf overclockers.at

URL: https://www.overclockers.at/laptops/portable-dockingstation-warme-eislutscher_255844/page_4 - zur Vollversion wechseln!


tinker schrieb am 07.08.2020 um 10:06

Hab das CalDigit TS3Plus jetzt seit ein paar Tagen in Verwendung. Am Anfang hatte ich das Problem, dass in regelmäßigen Abständen die Verbindung kurz weg war. Das war aufgrund der Häufigkeit recht nervig. Hab dann bisserl recherchiert und einen Fix für mein P1 gefunden: Zusätzlich zur Docking Station sollte das Notebook auch am Netzteil hängen. Seit dem funktionierts gut. Und es ist um einiges leiser als das Dell, ich hör quasi garnix.

Das mit dem Netzteil zusätzlich anschließen gefällt mir halt nicht ganz. Hätte gerne alles über ein Kabel erledigt. Außerdem kann ich das Netzteil vom Notebook dann einfach in der Tasche lassen, weil ich es nur unterwegs und in der Arbeit brauch. Darum bin ich noch am überlegen ob ich nicht auch noch ein TB Dock von Lenovo teste.


watercool schrieb am 07.08.2020 um 10:48

Wäre für mich ein NoGo, wie du sagts ist es ein riesen Vorteil wenn man das Netzteil einfach in der Tasche für unterwegs lässt und nicht noch zusätzlich anstecken muss zum Dock.

Halt uns am laufenden... Mit den XPS15 läuft das Dell Dock derweil super, habens aber erst ab nächster Woche im Dauerbetrieb.


Viper780 schrieb am 07.08.2020 um 14:45

Ich hab in der Tasche ein flaches Reise Netzteil.
Daheim und im Büro aber den Ziegel


.Gh#Z7 schrieb am 07.08.2020 um 16:56

Es wurden ja schon einige Lenovo Docks genannt, aber ich glaub das Hybrid USB-C war noch nicht dabei? (https://geizhals.at/lenovo-thinkpad...u-a1795825.html)

Hatte ich mit einem T480 und jetzt mit einem Surface Laptop 2 im Einsatz. Powerdelivery funzt 1A.

Es ist hald ein USB-C und kein TB Dock. (Das hat mich lange verwirrt, warum ich kein TB Device sehe ...)

Ich hab zwei WQHD Bildschirme dran über Displayport, keine Probleme. Beim Ethernet ist mir vor einiger Zeit aufgefallen, dass es nur mit 100Mbit geht, habs in der Eile mit einem USB-3 Gbit Adapter am Dock angesteckt gelöst und seither keine Zeit mehr reingesteckt das zu troubleshooten.

Unter Linux würde ich aber absolut davon abraten:
* Ethernet ging nur wenn man den Promiscous Mode aktivierte, Suche im Internet ergab bei ähnlichen Problemen mit dem Ethernet Chip irgendeinen VLAN Tag Filter der warum auch immer aktiviert ist...
* Displays sind unter Linux ein Graus! Liegt daran, dass das Dock einen eigenen Video-converter Chip eingebaut hat, dessen Linux Treiber sind aber mehr eine Bastelei als verwendbar.


watercool schrieb am 27.08.2020 um 07:10

gibts ein update zu dem lenovo dock?


tinker schrieb am 27.08.2020 um 09:25

Ähnliches Problem wie das CalDigit TS3Plus: Wenn es nur über TB dran hängt, zickt es herum. Sobald ich auch das Netzteil dran häng, passt alles. Es würd von Lenovo natürlich auch noch ein Workstation Dock fürs P1 geben, aber erstens kostet das über 300€, hat zwei Netzteile und braucht damit zwei Stromanschlüsse (bisserl ein design fail imho) und ich will mir keine Docking Station holen, die nur für ein paar Notebooks verwendet werden kann.

Ich hab mir mir dann ein kleines USB-C dock von Cable Matters geholt, mit 2xUSB, 2xHDMI und RJ45. Wurde irgendwo mal im Zusammenhang mit dem P1 erwähnt. Und wenn ich schon das Netzteil mit anschließen muss, dann brauch ich ja kein TB. Bei dem funktioniert aber garnix, wenn alles angeschlossen is. Mal schaun ob ich mich da in den nächsten Tagen noch bisserl spiele, sonst geht auch das zurück.

Im Endeffekt werd ich wohl beim Lenovo bleiben und halt das Netzteil mit anschließen...




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020