Routerzugriff

Seite 1 von 1 - Forum: Netzwerktechnik auf overclockers.at

URL: https://www.overclockers.at/netzwerktechnik/routerzugriff_256781/page_1 - zur Vollversion wechseln!


Lyk van Dyk schrieb am 22.11.2020 um 10:42

Hallo zusammen,

ich habe folgendes Problem und hoffe, dass mir jemand dabei helfen kann :).

Folgende Situation:
Ich habe für den Internetzugriff 2 Router. Ein Kabelrouter von Vodafone ohne WLAN-Funktion, welcher ans WAN angeschlosssen ist und ein WLAN fähiger Router von Netgear, welcher über ein Ethernetkabel an den Kabelrouter angeschlossen ist. Der Hintergrund ist der, dass man über die WLAN-Funktion des Netgearrouters sich trotzdem kabellos verbinden kann. Dieser wurde damals irgendwie im "Bridgemodus" (wenn man das korrekterweise so nennt?) konfiguriert, sodass er alle Pakete einfach weiterleitet.

Ich würde nun gerne auf die Konfigurationsseite des WLAN-Routers zugreifen (bspw. um das Netzwerkpasswort zu ändern etc.) werde aber über die Gateway-Adresse nun direkt zur Konfigurationsseite des Kabelrouters weitergeleitet (ist ja eigentlich auch so gewollt). Wenn ich die Ethernetverbindung der beiden Router trenne und mich nur mit dem WLAN-Router verbinde, komme ich trotzdem nicht auf die gewünschte Konfigurationsseite.
Das Ding ist irgendwie durchsichtig und nicht zu erreichen :D.
Hat jemand eine Idee wie ich auf den Router zugreifen könnte? Das Setup ist damals nicht von mir eingerichtet worden und die Person, die es gemacht hat kann ich leider nicht mehr fragen.

Würde mich über Hilfe sehr freuen :)

LG


Viper780 schrieb am 22.11.2020 um 11:39

Der netgear Router muss eine IP haben, die gilts raus zu finden und mit der kannst du dann auf dem sein webinterface zugreifen.

Für mich klingt das so als wenn das Modem nach wie vor als Router fungiert und das Netgear Teil als reiner Accesspoint betrieben wird.

Die Alternative wäre das Modem in den Bridge Modus zu setzen, dann ist es nur Modem und kein Router mehr (stimmt nicht ganz, ist aber unerheblich). Dann das Netgear Teil als Router (inkl DHCP Server und WLAN) zu verwenden.
Dann würde aber als Gateway der Netgear aufscheinen.


Lyk van Dyk schrieb am 22.11.2020 um 12:10

Danke schonmal für deine Antwort!

Ja denke, du müsstest Recht haben mit dem Netgear als reiner Accesspoint.
Das Problem ist, dass ich alle Verbindungen, die mir das Kabelmodem anzeigt, mit den zugehörigen IP-Adressen schon durchprobiert habe und da ist leider der Netgear nicht dabei, das verwundert mich auch extrem.


Viper780 schrieb am 22.11.2020 um 12:17

Was hast du für IPs als Gateway und bei den clients? Vielleicht gibt's eine Lücke. (zB .2 oder .254)

Du kannst auch ein tracert von einem WLAN device machen. Da solltest als ersten hop den netgear sehen


Lyk van Dyk schrieb am 22.11.2020 um 12:40

Gateway ist 192.168.0.1 und beim tracert ist mein erster Hop die IPv6 vom Kabelmodem, wenn ich die eingebe komm ich wieder nur in das Interface vom Kabelmodem.


Lyk van Dyk schrieb am 22.11.2020 um 12:42

EDIT: Die DHCP Range geht von .2 bis .254


Viper780 schrieb am 22.11.2020 um 14:51

Ja die 1 ist meist der Gateway und somit das Kabelmodem.

Du kannst ja mal einen Netzwerkscanner probieren.
Unter Android zB PingTools




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2021