Ivy Bridge: The Overclocking Guide

Seite 1 von 4 - Forum: Prozessoren auf overclockers.at

URL: https://www.overclockers.at/prozessoren/ivy-bridge-the-overclocking-guide_230417/page_1 - zur Vollversion wechseln!


mat schrieb am 30.08.2012 um 11:35

<div class="previewimage content"></div>Mit der aktuellen Prozessorgeneration Ivy Bridge kann Intel dank neuer Fertigungstechnik in 22 nm den Stromverbrauch senken und dennoch gleichzeitig für mehr Leistung im Mainstream-Sektor sorgen. Wem der Leistungssprung mit seinem Core i5-3570K und i7-3770K nicht ausreicht, der kann derzeit so einfach wie noch nie zuvor die CPU übertakten. Wir zeigen euch, wie ihr das Maximum aus "Ivy" herausholt.


mat schrieb am 30.08.2012 um 11:36

Solltet ihr offene Fragen haben, dann könnt ihr sie gerne hier im Thread stellen. Wir werden diesen Guide dann dementsprechend vervollständigen. :ghug:


dex schrieb am 30.08.2012 um 13:28

Vielen Dank für den ausführlichen Guide, speziell die großen Unterschiede bei den verschiedenen Spannungseinstellungen haben mich sehr überrascht. Gibt es bevorzugte Programme, mit denen Overclocking im Windows betrieben werden kann?

Bezüglich der Mainboards würde ich gerne wissen, ob Ihr Erfahrung mit Mainboards von Intel habt. Ihre Extreme Serie scheint für Overclocking gut geeignet zu sein und bietet einige interessante Ausstattungskombinationen.


mat schrieb am 30.08.2012 um 16:47

Würde bei Sandy und Ivy Bridge in jedem Fall zum jeweiligen Overclocking-Tool des Mainboardherstellers greifen. Mir fällt eigentlich gar kein allgemeines Tool ein, das Mainboard-unabhängig clocken könnte. Und das obwohl es gar nicht so schwierig wäre, weil Ivy ja ohnehin pflichtmäßig die Unterstützung für die Intel Management Engine im BIOS benötigt.

Bezüglich Intel, habe iirc das DZ77RE getestet. Bei 1,8 Volt am Speicher hat es scheinbar irgendetwas durchgefetzt. Das BIOS ist auch alles andere als frisch. Möglich darauf für den 24/7-Bereich zu übertakten? Ja. Angenehm? Nein.


lalaker schrieb am 30.08.2012 um 17:43

Sehr schön gemacht, damit sollte es ja kaum noch Fragen geben, wie man bei Intel heutzutage übertakten soll.


Turrican schrieb am 30.08.2012 um 18:17

tolle arbeit mat. :)


mat schrieb am 30.08.2012 um 22:15

Unser oanvoanc hat fleißig mitgemacht und die Gigabyte-Boards getestet und geschrieben. :ghug:


NeseN schrieb am 30.08.2012 um 22:48

Zitat von Turrican
tolle arbeit mat. :)

+1 thumbs up :)


M4D M4X schrieb am 31.08.2012 um 07:55

prima Guide!


clauskadrnoschka schrieb am 31.08.2012 um 08:17

Super Bericht; vor allem für die Softcore-Oc'ler (gibts das Wort überhaupt) eine willkommene Auffrischung und Darstellung aktueller Möglichkeiten *thumbsup*


dex schrieb am 31.08.2012 um 08:59

Zitat von mat
Bezüglich Intel, habe iirc das DZ77RE getestet. Bei 1,8 Volt am Speicher hat es scheinbar irgendetwas durchgefetzt. Das BIOS ist auch alles andere als frisch. Möglich darauf für den 24/7-Bereich zu übertakten? Ja. Angenehm? Nein.
Ich verstehe. Ich stehe vor einem eventuellen Upgrade und es gibt spezifische Anforderungen an das Mainboard (zum Beispiel USB 3.0 nativ, 2x Gigabit LAN, PS/2 Anschlussmöglichkeit, ein normaler PCI-Slot), wodurch nur das ASRock Fatal1ty Z77 Professional und Intel Extreme Series DZ77GA-70K in Frage kommen. Da hatte ich gehofft, dass das Intel Produkt eine gute Wahl wäre.


nuke01 schrieb am 21.11.2012 um 15:49

hallo

und erstmal vielen dank für diesen sehr schön gemacht guide!

ich bin kürzlich auf von meinem asus p8p67 pro auf das ga-z77x-d3h umgestiegen. der prozessor i5-2500k blieb dabei gleich.

mein problem: auf dem asus konnte ich bis 46 hinauf, dann waren die temperaturen ca. bei 90°. beim gigabyte komm ich nichteinmal bis 44 beovr alles in mir schreit (>95°)

also dachte ich zuerst einmal als ich diesen thread las: heureka. ich muss einfach übern offset arbeiten. gesagt getan, nun kommt es allerdings auch hier zu sehr hohen temperaturen, aber vorallem, was ich überhaupt nicht verstehe, zu sehr hohen voltzahlen.

anbei meine screens. was ich gar nicht verstehe, wieso er bei +0.03v auf eine gesamtzahl von 1,428v (!!).

ich hab jetzt erstmal auf den ersten versuch probiert statt +0,03v mit -0.03v zu arbeiten, weil ich dachte ich hab den guide falsch interpretiert. wie ihr auf den screens sehen könnt, ändert sich dadurch nichts an der gesamtvoltzahl. hab ich irgendwas offensichtliches übersehen?


vielen, vielen dank für die hilfe,
joe
ps.: hier hab ich screenshots von meinem bios bevor ichs mit offset probiert. auch hier ran unter 1,385 (= real im windows bei 1,41v) nichts. was mach ich falsch?
[edit] sry, das problem mit nicht ändenr, war bei mir. hab den set button im EasyTune6 übersehen [/edit]

pps.: ich hoff ich darf das hier posten und es ist nicht zu speziell?

+offset 0.03v
offset003-png_183003.png


oanszwoa schrieb am 21.11.2012 um 16:21

Hallo Nuke, herzlich willkommen bei uns im Forum!
Und gleich vorweg: Natürlich darf hier jeder posten, genau dafür wurde ja dieser Thread erstellt. :)

Das Hauptproblem scheint ja vorerst die hohe Spannung zu sein, die das Board gibt, egal ob du +0,03V oder -0,03V Offset-Vcore einstellst. Welches Bios hast du denn oben? Probier mal die neueste F17f-Version: Stasio postet auf hwbot immer die aktuellsten, gerade heute dürfte es ein Update gegeben haben: Gigabyte Z77X-D3H Bios

Bevor du weiter zwanghaft versuchst, die CPU stabil zu bekommen, sollte dieses eigenartige Voltage-Problem behoben werden. Hoffentlich klappt das mit diesem Bios.

Was mir noch komisch vorkommt: die Standard-Vcore eines 2500K hat normalerweise einen Wert zwischen 1,20 und 1,25 Volt. Um auf die 1,345 Volt zu kommen, mit denen du die CPU bereits im ASUS-Mainboard erfolgreich auf 4,6 GHz gebracht hast, musst du nun einen Offset-Wert von etwa +0,1 Volt setzen. +0,03 wären da viel zu wenig.

Probier erst mal, ob das neue Bios die gesetzten Werte auch richtig annimmt und melde dich einfach nochmal, wenn du Fragen hast :)


nuke01 schrieb am 21.11.2012 um 16:40

noch eine zusätzliche frage: wieso cpu pll aus? andere leute haben mir empfohlen es einzuschalten?


nuke01 schrieb am 21.11.2012 um 16:49

@oanszwoa:
danke für die schnelle antwort, sehr nett!

endlich jemand der sich die sachen durchliest und mich nicht einfach weiterverweist! :)

also ich hab auch schon mit dem gedanken gespielt upzudaten und werd das jetzt einfach mal machen.

das egal ob +0.03v oder -0.03v war leider mein fehler (hab ich oben editiert), weil ich den (set) button im easy tune nicht gesehen habe. mea culpa.

allerdings wie du schon sehr richtig beschreibst, hab ich trotzdem das problem, dass der vcore schonmal einen sehr hohen default wert hat. (siehe beim screenshot rechts unten im ET6 CPU Vcore Power On: 1.375 Target: 1.41). das ist für mich unerklärlich. helfen euch BIOS screenshots um mir zu helfen?

hab gerade alles im bios resetet (load optimized default) und teste mich gerade an multiplier 43 ran. bin aber sofort bei einem vcore von ~1.39 und das obwohl ich einen default von -0.02v eingeben habe (darunter freeze). mir ist das alles ein bisschen rästelhaft, aber ich werd jetzt mal updaten und mich dann nochmal melden.

danke!




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020