Windows 10: Farben ganz 'komisch'. Farbfilter oder so?

Seite 1 von 1 - Forum: Windows auf overclockers.at

URL: https://www.overclockers.at/windows/windows-10-farben-ganz-komisch-farbfilter-oder-so_257288/page_1 - zur Vollversion wechseln!


Bogus schrieb am 22.01.2021 um 14:22

Hi!

Mein Sohn hat sich irgendwie die Farben seines Windows10 verstellt.
Die Icon's und Bilder haben alle einen Rotstich.

Habe schon die Designeinstellungen durchgesehen und alle Optimierungen/Änderungen deaktiviert.
Jetzt suche ich schon 1-2 Stunden, und finde keine Lösung.

Zufällig habe ich dann bemerkt, dass das Problem weg ist, wenn ich Windows im Safe Mode starte.
Also liegt es nicht an der Grafikkarte oder dem Monitor, sondern an irgendwelchen Einstellungen.

Radeon Treiber habe ich aktualisiert.
Jemand eine Idee was ich noch probieren könnte?

TIA


Deftik schrieb am 22.01.2021 um 14:29

HDR mal deaktiviert/aktiviert?


7aph0 schrieb am 22.01.2021 um 14:37

farbprofil des monitors?


Bogus schrieb am 22.01.2021 um 14:46

gerade nen anderen monitor getestet. da passt wieder alles.
tippe also auch auf irgendwas mit monitortreiber bzw. -farbprofil.

mal weiter 'debuggen'


Bogus schrieb am 22.01.2021 um 15:07

hmpf.....radeon treiber re-installiert, jetzt flackert das bild.
:bash:

ich hasse computer .....


EDIT: jetzt habe ich wieder den ursprünglichen monitor angeschlossen, und sonst nichts verändert.
jetzt passt wieder alles.
....ich liebe solche probleme, die nicht nachvollziehbar sind.....


Bogus schrieb am 22.01.2021 um 16:39

AAAAAHHHHHH

sohn hat ark gespielt, und mit alt+f4 beendet. jetzt ist wieder das selbe problem.

anzeigeprofil: 8bit RGB (SDR farbraum)
ist 8bit nicht zu wenig?

monitor wird als syncmaster erkannt. kann man das deaktivieren?


Viper780 schrieb am 22.01.2021 um 16:42

nein 8bit ist ganz normal (das sind 8 bit pro Farbe)


Bogus schrieb am 22.01.2021 um 17:11

so, jetzt dürfte ich die 'lösung' gefunden haben:

irgendwann bin ich bei den radeon einstellungen gelandet und habe auf verdacht die farbprofile zurückgesetzt.
im moment passt jetzt wieder alles.


7aph0 schrieb am 22.01.2021 um 17:42

na wenigstens hat mein tipp gestimmt. :D


Bogus schrieb am 22.01.2021 um 17:46

@7aph0: ich hatte nur bei den windows einstellungen rumgeklickt, aber da lies sich quasi nix ändern.
das es sowas auch im radeon treiber gibt wusste ich bis jetzt garnicht.

jedenfalls hat dein tipp mit den farbprofilen die richtung gewiesen. danke :)


xtrm schrieb am 22.01.2021 um 18:08

Hätte spontan auf den "Nachtmodus" von Win10 getippt, der alles orange erscheinen lässt, anstatt das Interface dunkel zu machen :bash:.


daisho schrieb am 22.01.2021 um 19:31

8 Bit bedeutet hier btw 8 Bit "pro Channel", falls du gemeint hast "normalerweise sind es doch 16/24bit Farbtiefe", nur so als Neben-Info :)


nfin1te schrieb am 22.01.2021 um 19:46

Zitat aus einem Post von daisho
8 Bit bedeutet hier btw 8 Bit "pro Channel", falls du gemeint hast "normalerweise sind es doch 16/24bit Farbtiefe", nur so als Neben-Info :)

Genau, ich kann mich noch gut erinnern, dass Win 95 (98?) grässlich ausgesehen hat, wenn man die default Farbtiefe nicht raufgedreht hat :D




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2021