"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Asrock Z370 Pro4 und 8700K - 5.0 Overclock?

Netherworld 03.09.2018 - 08:30 4309 24
Posts

Netherworld

Bloody Newbie
Registered: Aug 2018
Location: 1020
Posts: 12
Hallo!

Ich habe mir kürzlich einen 8700K im Verbund mit einem Asrock Z370 Pro4 zugelegt. Gekühlt wird das ganze mit einem Scythe Mugen 5, der in einem RL06 Pro verbaut ist.

Ich habe die CPU mit einer fixed Voltage von 1.35v mit Loadline 1 auf 5.0 ghz übertaktet. Laut HW-Monitor bleiben die Temperaturen der CPU ungeköpft bei maximal 85 grad nach fünfmaligem Durchlaufen von Cinebench 15. Voltage am CPU-Vcore ist maximal bei 1.344v.

Jetzt Crashe ich allerdings bei einigen CPU-intensiveren Spielen mit einem Bluescreen. Hier sind die maximal Vcore-Voltage sowie die Temperaturen niedriger als in Cinebench.

Jetzt stellt sich mir die Frage, was da denn schief läuft - ich dachte immer bis jetzt, dass Voltage und die aus Voltage und Kühlleistung resultierende Temperatur ausschlaggebend für eine stabile CPU-Übertaktung ist. Oder irre ich mich da?

Daher sind jetzt folgende Fragen offen geblieben:
- Ist mein Mainboard vielleicht zu sehr Entry-Level für einen 5.0 ghz overclock?
- Passt was an der Kühlung nicht?
- kann es Temperatur- und Voltageunabhängig an der CPU liege?

Ich würde mich sehr über eure Hilfe freuen, gerade weil ich das Board eh noch zurückschicken kann und die Sache halb so wild ist.

Lg

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4729
Beim Spielen hast natürlich auch die Abwärme der Grafikkarte im Case....

Netherworld

Bloody Newbie
Registered: Aug 2018
Location: 1020
Posts: 12
Zitat aus einem Post von Weinzo
Beim Spielen hast natürlich auch die Abwärme der Grafikkarte im Case....

Aber müsste diese Abwärme nicht bei HW-Monitor während dem Spielen berücksichtigt werden?

Könnte es auch eventuell sein, dass das Mainboard überhitzt, und nicht die CPU?

Roman

CandyMan
Avatar
Registered: Jun 2000
Location: Im schönen Kär..
Posts: 2964
Sicher das es an der CPU liegt?
Eventuell hast auch ein Problem mit einem Speicher / Grafikkarte?
Oder die PSU ist zu schwach ausgelegt?

Ohne eine genaue Auflistung der Komponenten ist das jetzt Kaffeesatzlesen.

Ansonsten mal versuchen mit offenem Case zu spielen... das sollte die Abwärme der Komponenten ausschließen helfen.

Netherworld

Bloody Newbie
Registered: Aug 2018
Location: 1020
Posts: 12
Servus!

Anbei meine Komponenten:
CPU: i7-8700K
MB: Asrock Z370 Pro4
RAM: 4x4 Crucial Ballistix Sport Lt 2666 MHz
GPU: Sapphire Vega 56 Nitro+
PSU: BeQuiet PurePower 10 500W
CPU Cooler: Scythe Mugen 5 Rev. B
Case: Silverstone RL06 Pro

Das Netzteil ist jetzt in der Tat nicht das Stärkste, aber laut dem Watt-Rechner von BeQuiet ist noch alles im Rahmen. Wobei ich natürlich auch falsch liegen kann - ihr kennt euch sicher besser aus!

Bearbeitet von Netherworld am 03.09.2018, 10:24

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1422
mhm, eine vega 56 und ein 5ghz 6core CPU mit 500watt "bequiet" (ist IMHO no name netzteil).... ich würd mal stark tippen, dass das netzteil unter last (durch die GPU) auf der 12v schiene einbricht und daher die CPU instabil wird....welche BSOD kriegst denn (errorcode)?

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 7692
Noname? Du meinst der bekannteste Hersteller von guten PSUs neben Seasonic? :D Aber ja, Pure Power ist eine Budget Line, bei so einem PC sollte es ein Straight Power oder gar Dark Power Pro sein.

Netherworld

Bloody Newbie
Registered: Aug 2018
Location: 1020
Posts: 12
Zitat aus einem Post von MaxMax
mhm, eine vega 56 und ein 5ghz 6core CPU mit 500watt "bequiet" (ist IMHO no name netzteil).... ich würd mal stark tippen, dass das netzteil unter last (durch die GPU) auf der 12v schiene einbricht und daher die CPU instabil wird....welche BSOD kriegst denn (errorcode)?

Schick ich dir, wenn ich zu Hause bin. :)

Das wäre natürlich ziemlich nervig, aber kein Weltuntergang.

Wäre es sinnvoll, das System exklusive GPU über einen Prime95 Stresstest umfassend zu testen? Damit ich das neue Mainboard als Ursache auschließen kann:)

Blaues U-boot

blupp, blupp
Avatar
Registered: Aug 2005
Location: µ/4
Posts: 1271
Zitat aus einem Post von Netherworld
Wäre es sinnvoll, das System exklusive GPU über einen Prime95 Stresstest umfassend zu testen? Damit ich das neue Mainboard als Ursache auschließen kann:)
das sollte man sowieso immer machen. kann auch einfach sein, dass der 8700k etwas mehr spannung für 5ghz braucht oder die llc um ne stufe höher was bringt. es geht nicht jede cpu gleich gut. manche 8700k schaffen nichtmal 5ghz und manche 5.3ghz mit moderater spannung.

500w mit eher billigen netzteil ist mit der hardware und oc imho sehr knapp.

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 7692
Vor allem dank der Vega könnte es tatsächlich knapp werden :E.

Netherworld

Bloody Newbie
Registered: Aug 2018
Location: 1020
Posts: 12
Die 5 Durchgänge Cinebench sind jetzt nicht wirklich repräsentativ für die Stabilität des Systems, oder?

Dann werde ich, sobald ich wieder Zeit habe, mein System durch ein paar Prime95 Tests jagen und mich wieder melden.

Hättet ihr Empfehlungen bezüglich Netzteil?

the_shiver

500 ontopic posts in 10y!
Avatar
Registered: Nov 2002
Location: R'lyeh beach
Posts: 853
was namhaftes zwischen 650-750w zb corsair hx750

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 7692
Be Quiet! Straight Power ab 600W hätte ich gesagt.

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4729
Ich würde zuerst mal die Vega im Wattman undervolten, dann zieht die nur mehr 150W herum statt 200+...

der~erl

OC Addicted
Registered: Aug 2002
Location: Wien
Posts: 3748
Zitat aus einem Post von Netherworld
Dann werde ich, sobald ich wieder Zeit habe, mein System durch ein paar Prime95 Tests jagen und mich wieder melden.

macht Sinn, mit und ohne AVX testen.
Kann gut sein, dass der OC einfach nicht stabil ist.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz