"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Core i7 - 920 übertakten: Von 3600 bis 4200 MHz

Bulwyf 27.12.2008 - 14:22 20124 43 Thread rating
Posts

dertimaushh

Bloody Newbie
Registered: Mar 2009
Location: Hamburg
Posts: 3
Hab gerade über google diesen Beitrag gefunden.

Ich wollte nur kurz zeigen das auch 4 Ghz mit Luft (Turbo off / HTT on) ohne Probleme möglich sind. Ist keine pretested CPU. Gekühlt wird mit dem Prolimatech Megahalems. Board ist das Asus P6T Deluxe.

click to enlarge

Gruß,
Tim

GrandAdmiralThrawn

XP Nazi
Avatar
Registered: Aug 2000
Location: BRUCK!
Posts: 3563
Hmm, deine Uncore Voltage (oder "QPI/DRAM", wie ASUS das nennt) ist relativ hoch. Ich frag mich grade, ob's das ist, wo's bei mir hakt. Weil deine Core Voltage ist ja arg niedrig bei dem Takt, hmmm..

Hast du dich da mit vielen Versuchen hingetestet, oder war das einfach so ein Schuß ins Blaue mit den Spannungseinstellungen?

dertimaushh

Bloody Newbie
Registered: Mar 2009
Location: Hamburg
Posts: 3
Hab alles auf Auto gestellt und die Vcore angehoben. 19*211 liefen so auf anhiebt. Bin dann schrittweise mit der Vcore runter. Ging erschreckend einfach :D Denke die Uncore Voltage ist noch im grünen Bereich. Obs mit weniger geht hab ich noch nicht vollkommen ausgetestet.

Lasse meinen Rechner 24/7 so laufen, seit gut 3 Wochen. Hab bisher Fear2 und GRID durchgezockt. Nicht einen einzigen Blue Screen oder ähnliche Probleme. Prime95 hab ich nach 3 Stunden abgebrochen. Reicht mir als Stabiltätstest.

Gruß,
Tim
Bearbeitet von dertimaushh am 06.03.2009, 18:16

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3811
Ist es normal das man einen bluescreen bekommt wenn man zu wenig vcore gibt?
Also bevor prime fehler findet gibts bei mir eine bluescreen...

dertimaushh

Bloody Newbie
Registered: Mar 2009
Location: Hamburg
Posts: 3
Code:
Also bevor prime fehler findet gibts bei mir eine bluescreen...
Das ein Fehler vorliegt sollte aber schonmal sicher sein ;)
Muss nicht unebdingt an der Vcore liegen. Können auch andere Spannungen oder der RAM Schuld dran sein.
Bearbeitet von dertimaushh am 06.03.2009, 18:21

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3811
Bei Prime small fft eher nicht, hab natürlich auch alles relaxed gehabt zum cpu testen.

cpu läuft atm mit 1,344v wenn ich einen schritt runter geh mit der vcore gibts einen bluescreen nach ein paar sekunden prime...

Sonst noch wer eine idee?

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11411
@oxygen
hast du die ganzen tipps und bios settings vom eva2000 schon ausprobiert??

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3811
nein hab ich nicht kannst mir vll das bios template von eva2000 posten, oder einen link? :)

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11411

Bulwyf

Little Overclocker
Avatar
Registered: Jul 2005
Location: Laxenburg
Posts: 87
Also für den täglichen Gebrauch reichen 3,6 GHz, die sind auch mit Luftkühlung zu bewältigen. Artikel wurde aktualisiert und Anfängerfreundlich gestaltet.

PleXtor

Bloody Newbie
Registered: Mar 2007
Location: Vienna
Posts: 10
VCore: 1.28V
DRamV: 1.60V
QPI/DRAMVCore: 1.256V

i7 920 CostaRica 3914A112; 5D0 Stepping 2,66 Ghz @4405Mhz mit schwachem Air (Katana III), CaseTemp 23.5°C http://www.overclockers.at/attachme...&fullpage=1

Bulwyf

Little Overclocker
Avatar
Registered: Jul 2005
Location: Laxenburg
Posts: 87
Ja logo, mein neuer D0 schafft auch 4,5 GHz mit Luft, dieser Artikel bezieht sich, wenn man das datum sieht, auf die C0 Serie, da es damals keine D0 gab.

daisho

SHODAN
Avatar
Registered: Nov 2002
Location:
Posts: 18460
Mal sehen ob irgendwer Tipps für meinen W3520er hat oder ich eh schon am Limit angelangt bin (wär für einen D0 etwas überraschend):

VCore: 1.3V
DRAM: 1.64
QPI/Vtt: 1.335
CPU PLL: 1.8 (default)

Rest auf default.

Läuft momentan mit 195 x 21 (4.1 per Turbo) stabil. Läuft auch mit 200 x 20 (4.0) mit VCore 1.2875 stabil. (bei 205 x 20 zickt er allerdings auch schon wieder)
Wenn ich auf 200 x 21 erhöhe läuft er aber mit 1.3 (und um eine Stufe erhöhte DRAM/QPI-Voltage) auch nicht stabil, weiter erhöhen möchte ich die VCore eigentlich nicht da er bereits jetzt (ok, Zimmertemperatur ist momentan halt wie eine Sauna :D) an den 90° kratzt unter Volllast aller 8 Threads. (LuKü halt)

Soll ich mich mit den 4.1 zufrieden geben oder gibts da noch ein paar Kniffe die ich ev. vergessen habe? :p

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11411
ich finde 4,1ghz stabil mit luftkühlung eigentlich sehr gut:)
mit wakü wäre sicher mehr möglich, der i7 heizt halt gewaltig:)
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz