"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

CPU klebt an Kühler

Kirby 02.12.2020 - 17:59 1525 22
Posts

Kirby

Addicted
Avatar
Registered: Jun 2017
Location: Tyrol/Carinthia
Posts: 407
uhhhh ok alsoo

Zitat aus einem Post von ENIAC
Sitzt er wirklich bombenfest?

Jo bombenfest.

werds mal mit einspannen und benchen probieren ob sich da was löst. das ist halt ein prebuild und alt af ;) Muss nur mehr auf das Netzteil warten dann schau ich mal

watercool

Hell awaits
Avatar
Registered: Jan 2003
Location: Pottendorf
Posts: 5443
Haha danke das kannte ich gar nicht :D

Kirby

Addicted
Avatar
Registered: Jun 2017
Location: Tyrol/Carinthia
Posts: 407
Ok jetzt hab ich natürlich das Problem dass der Bügel mit dem man die CPU einspannt im weg ist und ich die cpu nicht mehr auf mainboard krig :|
Und hab erst gecheckt dass die lüfterhalterung auf der rückseite runtergefallen ist.
Ich hasse es wenn das net fixiert ist.

ENIAC

Do you Voodoo
Avatar
Registered: Sep 2003
Location: Klosterneuburg
Posts: 1463
Das mit dem Gefrierfach war ernst gemeint ;)

Aber du kannst es auch folgendes machen:
Nimm einen Polster damit die CPU weich landen kann (nicht dass sie auf die Pins fällt und diese verbiegt).
Lege den Kühler samt der CPU auf den Polster, umwickle einen Schraubenzieher etwas mit Küchenrolle (damit du die Kühleroberfläche nicht zerkratzt) und setze den Schraubenzieher zwischen Kühleroberfläche und der CPU Platine an. (Sprich auf den Heatspreader).

Ein sachter Schlag mit einem Hammer auf den Schraubenzieher sollte reichen um die CPU zu lösen.
Die CPU sollte weich auf den Polster fallen. Zu zweit geht es vielleicht einfacher ;)

Hoffe du verstehst wie es gemeint ist.

Man darf sich nicht zu sehr anschei* :D Die HW hält schon ganz schön was aus...

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13785
Ich habe solche Probleme immer mit dem Fön gelöst, hat immer wunderbar geklappt.
Hatte den Fall bei diversen OEM FertigPCs, wo offensichtlich BilligWLP im Einsatz war.
Kann schon ein paar Minuten mit dem Fön dauern, dann vorsichtig mit Handschuhen o.ä. drehen (Obacht, heiß!).
Bearbeitet von Starsky am 03.12.2020, 08:57

Kirby

Addicted
Avatar
Registered: Jun 2017
Location: Tyrol/Carinthia
Posts: 407
Zitat aus einem Post von Starsky
Ich habe solche Probleme immer mit dem Fön gelöst, hat immer wunderbar geklappt.
Hatte den Fall bei diversen OEM FertigPCs, wo offensichtlich BilligWLP im Einsatz war.
Kann schon ein paar Minuten mit dem Fön dauern, dann mit vorsichtig mit Handschuhen o.ä. drehen (Obacht, heiß!).

Unter 150 GradC zuck ich bet mal xD

Die idee kit dem schraubendreher find ich brutal?
ich wollte eigentlich nur schauen um welche cpu es sich handelt...

Kirby

Addicted
Avatar
Registered: Jun 2017
Location: Tyrol/Carinthia
Posts: 407
Update:
Nachdem das Einbauen nicht funktioniert hat habe ich mich für das Erwärmen am Heizkörper entschieden.
Zack CPU auf Heizkörper und CP77 spielen. Beim Schlafengehen konnte ich die CPU dann endlich, man beachte den Sarkasmus, ohne Probleme abnehmen. Naja 2 pins sind verbogen aber dafür hab ich mir ja das Field Repair Kit geholt für so kleinigkeiten ;)

Mal schauen obs geht. Kann mir eigentlich jemand Flüssigmetall empfehlen anstatt der WLP?

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 41897
Zitat aus einem Post von Kirby
Mal schauen obs geht. Kann mir eigentlich jemand Flüssigmetall empfehlen anstatt der WLP?

Hab ich Jahrelang eingesetzt - bringt nix, zerfrisst den Kühlkörper (ja auch der Kupferblock wird etwas rauh) und ist blöd zum auftragen
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz