"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Retro P4 EE übertakten

mrhide 11.08.2018 - 08:12 174 1
Posts

mrhide

forum slave
Avatar
Registered: Jun 2002
Location: Penzing
Posts: 361
Hallo zusammen,

nach fast 15 Jahren glaube ich kann man schon von vorischtig von Retro sprechen :)
Ich würde mir gerne meinen P4 EE wieder zusammenbauen und auch übertakten, leider scheitere ich schon sehr früh beim erhöhen des FSB und könnte Hilfe benötigen.

Specs:
ASUS P4C800 Deluxe (ohne E), letztes nicht Beta BIOS 1019
Pentium 4 EE 3,4GHz mit Scythe Ninja 2 B und Arctic Silver 5
NB Kühler wurde auch gereinigt und mit neuer AS5 versorgt

Wahlweise:
Adata Vitesta Extreme Edition DDR500+ 2x1GB
Corsair CMX512-3700PT DDR466 2x512MB
Corsair CMX1024-3500LLPRO DDR438 2x1GB

Galaxy Clacier Geforce 6800GT
Creative Soundblaster 2 ZS (im untersten PCI Slot)
3,5" Floppy
Plextor PX760A
Enermax 600W NT
Windows XP Pro Service Pack 3

Bis 216 MHz bei 1:1 mit den Adata Vitesta ist das System bei 1,6VCore CPU und 2,75V RAM stabil.
Aber ich komme irgendwie unter keinen Umständen darüber. Egal welchen Teiler ich verwende (5:4 und 2:3) bei FSB 217MHz läuft das ganze im Prime und 3DMark05 CPU Test nicht mehr stabil. (Ich weiß schon, das sind vielleicht nicht die zuverlässigsten Tools um Stabilität zu testen, jedoch sollte es ja in jeder Situation stabil sein.)

AGP habe ich auf 1,6V
Performance Mode = Auto
AGP/PCI Frequency = 66,66/33,33
Timings entschärft auf 3.4.4.8
Spread Spectrum = Disabled
ICH Delayed Transaction = Disabled

Temps IDLE 29C, das höchste was ich erreicht habe bei ca 25C Raumtemperatur war 45C, das sollte nicht das Thema sein.
Läuft alles auf einem Benchtable zum Testen und auf NB und RAM bläst ein 120mm Lüfter

Hat jemand Ideen wie ich den FSB noch höher bekomme? Ein Boot selbst ist bis 223 bisher möglich gewesen, jedoch im Windows dann sofort Freeze. Kann ich den VCore noch anheben? 1,6V BIOS = 1,632V CPU-Z
Ist das non-E Board vielleicht nicht das Wahre? Mit den Corsair Speichern komme ich nicht mal auf die 216 MHZ :(

Edit: Test mit FSB 217MHz mit BIOS VCore 1,625V= 1,680V CPU-Z = Reboot sobald man die CPU mit einem Benchmark auslastet

Vielleicht hat noch jemand von euch Erfahrungen im Kopf zu dem doch schon alten Thema.
Danke euch
lg mrhide

Bearbeitet von mrhide am 11.08.2018, 09:35

Jedimaster

Big d00d
Registered: Dec 2005
Location: Linz
Posts: 269
Bei diesen Boards gab es damals den Effekt 'FSB-Wall' - sprich manche Boards funktionierten durch irgendwelche internen Einstellungen nicht unbedingt mit jedem FSB .... versuch mal FSB 235 und multiplikator runter ob da etwas funktioniert ....
Anmeldung
L E F T B A R
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz