"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Huawei P20 (pro)

M4D M4X 24.03.2018 - 09:40 15320 139
Posts

Joe_the_tulip

Moderator
banned by FireGuy
Avatar
Registered: Mar 2003
Location: Wien
Posts: 15498
Nein brauchst du nicht, nur offenbar den richtigen Regionscode:

11Fire01

OC Addicted
Registered: Dec 2002
Location: austria
Posts: 1423
hat zufällig jemand den pc-modus probiert mit emui 9? beim 8er funktionierte das zoomen bei bildern nicht; ist das bei der neuesten version möglich?

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5469
Hallo ich habe ein massives Problem mit meinem P20lite EMUI 8. Und zwar ich hatte schon wieder diese gelben Displayflecken, und war deshalb wieder bei Huawei im Shop die mir abermals Display, Akku und freundlicherweise sogar die Rückseite an dem Gerät per Garantie ausgetauscht haben. Vorher hatte ich eine Sicherung via HiSuite gemacht und diese nach der Reparatur auch wieder eingespielt. Hat perfekt geklappt, selbst die App-Anordnung war wieder wie vorher.
aber eines geht einfach nicht: ich bekomme keine Benachrichtigungen mehr! Keine eingehende WhatsApp, keine eingehende Mails (gmx). Erst wenn die betreffende App aufrufe, trudelt alles ein. Ich habe wirklich alles versucht, zB diesen workaround:

https://www.huaweiblog.de/news/bena...sung-anleitung/

Und

https://www.asurion.com/connect/tec...ave-phone-data/


Aber bei mir passen alle genannten Einstellungen. Trotzdem das Handy bleibt stummfisch. Bevor ich wieder in den Huawei Shop renne wollte ich Euch noch nach letzten Ideen fragen.

Earthshaker

OC Addicted
Avatar
Registered: Dec 2002
Location: .de
Posts: 6295
Da bleibt wohl nur zum Test ein Reset der Maschine und kein Backup einspielen.
Vielleicht hat er beim zurückspielen was verhauen.

11Fire01

OC Addicted
Registered: Dec 2002
Location: austria
Posts: 1423
Endlich das Update bekommen. Aber über hi care erst freischalten müssen im Update check, bevor das System es auch updaten könnte.

Bin überrascht das nova launcher ohne Probleme läuft, da Jammern so viele. Reseted der Batteroestatus eigentlich wieder, und muss sich erst einpendeln? Mach recht viel seitm Update und nur 8 Prozent verbraucht?!
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz