"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Sony Xperia Z3 Compact

Earthshaker 15.09.2014 - 11:00 17737 135
Posts

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9411
Zitat von jet2sp@ce
=> mein geliebtes Phone ist UNBRAUCHBAR! :mad:
Schon mal komplett zurückgesetzt? Klingt nicht so als wär das normal..

der~erl

Here to stay
Registered: Aug 2002
Location: Wien
Posts: 3831
Ich kann auch nichts davon nachvollziehen, weder auf meinem z5c noch dem z3c im büro.
Kann auch zwischen laut-vibra und dann weiterdrücken und zwischen vibra und lautlos wechseln. (das hab ich jetzt aber nur am z5c 6.0.1 geprüft)

vielleicht mal die apn einstellungen überprüfen bzw. das tel zurücksetzen?

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13628
Da ist etwas anderes schief gegangen -> Werksreset durchführen.

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5597
Und sind dann die Daten weg? Weil ich mag meine apps nicht alles nochmal installen..
wollte gestern eine Sicherung via XperiaCompandion oder wie das heißt machen aber da kam dann ne Fehlermeldung. :(

Übrigens @klingt nicht normal: Ich habe das ungute Gefühl dass doch. Das Netz ist voll von diesen Problemen wie ich sie habe in Verbindung mit Sony Geräten wenn man nachliest.
Bearbeitet von jet2sp@ce am 16.06.2016, 13:33

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13628
Bei Werksreset ist alles weg.

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5597
Ja danch hört sich das für mich auch an - na bravo.
Na ich wird morgen zu telering alias T-Mobile pilgern. Das Problem ist ich kann die Interneteinstellungen zwar eingeben, aber er speichert sichs nicht bzw es geht eine Millisekunde und ZACK! ist es wieder weg.

Mein Handy! So toll war es.. :( *schnief*
Bearbeitet von jet2sp@ce am 16.06.2016, 14:10

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13628
Wie lange hattest du es im Einsatz?

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5597
Ein Jahr und knapp 4 Monate. Wieso?
Es ist jetzt durch das "update" wesentlich schlechter als am Anfang, so ein schrott phone hätte ich mir nie gekauft. :( Hoffe auf die Fixes seitens Sony mit ner neuen FW.

charmin

all gas no brakes
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 9784
mach mal ein werksreset.
google play installiert alle apps eh von selber die draufwaren.

edit: geiles deutsch
Bearbeitet von charmin am 17.06.2016, 11:36

Earthshaker

Here to stay
Avatar
Registered: Dec 2002
Location: .de
Posts: 6962
Ja. Das Update von 5 auf 6 verkraften die wenigsten Smartphones fehlerfrei :)

Das z5 und das Galaxy s6 hatten auch so ihre Probleme.

Starsky

Rauschkind
Avatar
Registered: Aug 2004
Location: Proletenacker
Posts: 13628
Zitat von Earthshaker
Ja. Das Update von 5 auf 6 verkraften die wenigsten Smartphones fehlerfrei :)

Das z5 und das Galaxy s6 hatten auch so ihre Probleme.
Dann hatte ich mit meinem Z5 Compact wohl Glück.

mani_portable

aka mani81
Avatar
Registered: Dec 2004
Location: OÖ
Posts: 1396
Mit meinem Z3 Compact hatte ich auch keine Probleme.

rad1oactive

knows about the birb
Avatar
Registered: Jul 2005
Location: Virgo Superclust..
Posts: 9974
Zitat von Earthshaker
Ja. Das Update von 5 auf 6 verkraften die wenigsten Smartphones fehlerfrei :)

Das z5 und das Galaxy s6 hatten auch so ihre Probleme.

ja bei meinem opo gabs auch troubles, wipe+reset hat geholfen.

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5597
Was ist wipe?

charmin

all gas no brakes
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 9784
kompletter reset. Entweder über das Einstellungsmenü oder über den Android Recovery Modus (zwecks tastenkombi bei deinem modell bitte googlen)
Bearbeitet von charmin am 17.06.2016, 22:47
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz