"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

[Multi] Call Of Duty: Modern Warfare (2019)

p1perAT 31.05.2019 - 08:38 7917 112
Posts

Garrett

OC Addicted
Avatar
Registered: May 2003
Location: Wien
Posts: 1014
Zitat aus einem Post von COLOSSUS
Hehe, es ist echt jedes Mal das selbe nach einem Patch. Bei mir crasht Warzone inzwischen wieder in neun von zehn Faellen nach wenigen Minuten auf den Desktop, ohne den leisesten Hauch einer Aussage oder auch nur eines Hinweises, was dem elenden Drecksteil diesmal nicht genehm sein koennte...
Falls du das Problem lösen kannst, bitte hier reinschreiben. Ein Freund von mir crasht auch jedesmal nach ca. 5-10 min Ingame ohne Fehlermeldung auf den Desktop. :(

daisho

SHODAN
Avatar
Registered: Nov 2002
Location:
Posts: 17851
kA von Warzone, aber ich denke viel mehr als:
- Stresstest CPU, RAM und GPU/VRAM und sehen ob das stabil ist (um auszuschließen das man z.B. eine defekte GraKa hat)
- Crashdump vom Spiel erzeugen bzw an Entwickler schicken
kann man wohl eh nicht machen.

rad1oactive

knows about the birb
Avatar
Registered: Jul 2005
Location: Virgo Superclust..
Posts: 9780
Warzone ist irgendwie schlecht kompiliert kommt mir vor, oder einfach nur extrem fordernd. Ich hab da auch teilweise komische Effekte (mikroruckler, Texturfehler, etc...)

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1469
ja, warzone ist sehr fordernd, also meine 10kern skylake-x, und meine Titan Xp kommen gut ins "schwitzen" unter wasser...
aber ich hab noch immer die login schwierigkeiten (=online profil abrufen dauert 2min, danach kommt fehlercode 4 mit ner langen hexdez. zahl und "beenden und zurück zum desktop"-knopf, also kein crashtodesktop oder bsod etc..)
Ich hab schon das game 2x neuinstalliert, windows (sfc/scannow dism befehle, registry gereinigt) auch alle treiber uptodate, hardwaredefekte kann ich ausschließen weil alle anderen spiele 100% (auch fordernd) fehlerfrei stundenlang rennen. den einzigen hinweis: wenn ich die windows firewall komplett deaktiviere, dann klappt der nächste warzone login 100%, aber der 2. oder 3. oder 4. trotz deaktivierte firewall nicht mehr.... eingehenden und ausgehende regeln sind aber aktiv und ok IMHO in der firewall...scannen und reparieren und 2x redowned hab ich das warzone schon....activision support gibts keinen, entweder geschlossen oder besetzt....
gegoogelt hab ich schon, aber nix wirklich konkretes gefunden, ppsod.dat deleten etc...aber bringt alles nix
Bearbeitet von MaxMax am 04.05.2020, 00:17

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 8841
Also wenn du Probleme mit dem Abrufen von einem online Profil hast, dann bringt Windows neu installieren wohl eher nix :D, das ist eine Netzwerk Sache. Hast du einen Proxy laufen, am Router was geblockt, UPnP nicht aktiv, einen DNS Filter, und so weiter und so fort?

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1469
@xtrm: gute idee, weil eigentlich hab ich diese warzone login schwierigkeiten erst seit letzten montag, wo ja in österreich/europa einige zeitlang internetausfälle waren. da hab ich dann nat. auch einigemale mein UPC/Magenta Thomsonmodem neugestartet. jetzt hab ich grad nochmal in die settings des modems reingeschaut: aber DMZ, portfilter/forwarding, mac filter, firewall etc ist alles OFF wie immer im router. das hab ich damals gleich am anfang gemacht, wie ich den router/modem bekommen habe und nie wieder geändert, seitdem lief das modem eigenltich durch...naja, ich kann nur hoffen anscheinend, dass activision davon iwie wind kriegt und da was fixt, ich glaub langsam nicht, dass es an mir (=clientseitig) liegt. aber andererseits lese ich halt auch nix von anderen (österreichischen) usern, dass sie diesselben loginschwierigkeiten hätten...

rad1oactive

knows about the birb
Avatar
Registered: Jul 2005
Location: Virgo Superclust..
Posts: 9780
Login dauert bei mir manchmal nur etwas länger, weil die Server wohl recht voll sind, aber die von dir geschilderten Probleme habe ich nicht.
Hoffentlich wirds bald, kann echt nervig sein, sowas.

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1469
so, also seit heut montag hab ich (ohne mein zutun) keine login probleme mehr, also war es wirklich anscheinend serverseitig ein problem, hat sich aber aufgelöst, ticket o.ä. konnt ich ja keines machen weil der activision supp defacto nicht erreichbar ist. aber die gegnersuche, vor allem 3er BR oder 4er BR dauert extrem lang zu früher, sicher 3-5min.

dafür hab ich spielerische bugs entdeckt: bin heut mit dem überollbügelcart (also das nächste auto über dem quad) im port bereich herumgefahren, dann leider über die kaimauer in die schleuse gestürzt, durch den überschlag wurde ich aus dem auto katapultiert, aber sicher gelandet, aber hintermir ist natürlich mein auto aufgeschlagen und explodiert und hat mich verletzt/fast getötet (ich hab alle panzerung verloren und schon die blutspritzer im gesicht) und jetzt kommt der bug: im restlichen game konnte ich keine panzerplatten mehr anlegen (obwohl ich 5 im inventar hatte) und meine primärgranate und meine taktische granate waren ausgegraut, sie waren zwar vorhanden und ich konnte sie auch werfen, aber im HUD wurde mir nix angezeigt, dass ich welche hätte.die panzerplatten wurden mir im HUD angezeigt, aber anlegen konnte ich sie nicht. erst als ich ausm gulag wieder ins game kam, war alles wieder normal im HUD, auch anlegen der panzerplatten klappte wieder, ich denk mehr bug than feature?

und mein täglicher missionsfortschritt klappt nicht: ich soll 3x meine eigene ausrüstung einsammeln, 2x hab ich geschafft, aber das dritte mal triggert einfach nicht... hab bereits 3 games gespielt und eingesammelt meine ausrüstung aber er will einfach die mission nicht abschliessen.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz