"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

RAM Anfänger Frage...

devo901 12.11.2019 - 22:28 3579 36
Posts

Blaues U-boot

blupp, blupp
Avatar
Registered: Aug 2005
Location: Graz
Posts: 1397
Zitat aus einem Post von jet2sp@ce
Bei der Spannung hab ich nichts gemacht, die war zumindest seit dem Einbau des neuen Speichers bereits auf 1,2V
dein ram will 1.35V

die soc-spannung (ua. memory controller) kann auch die stabilität beeinflussen.

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24853
Laut seinen Screenshots ist der RAM bereits auf 1.35 Volt.

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5596
Richtig, das ist er. Was ich dann gestern noch gemacht habe war ihn auf 2666MHZ runter zu gehen bei gleichen Timings. Anschließend war er dann auch unter Last stabile. Das könnte ich am Weekend jetzt nochmal in Ruhe testen. Meint ihr das liegt am board oder an der CPU? Und könnte sich das mit nem Ryzen 3600er bessern?

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3647
Liegt vermutlich am Mem controller der CPU.

Wie hoch ist die vSOC eingestellt?

Versuch mal SOC 1,15v.

Auch eine leicht höhere vdimm könnte zur stabilität beitragen, versuch mal 1,4 bis 1,45v.

Proc odt im Subtiming menü auf 53,3 ohm.

Auf einem Ryzen 3600 könntest die Ram auch locker auf DDR4-3600 und höher betreiben.

shad

Here to stay
Avatar
Registered: Oct 2007
Location: Vienna
Posts: 3100
Glaub das liegt an beidem?! Ich meine das first gen ryzen und die mobos da recht zickig sind
Ich würde aber sowieso auf MHz gehen bei AMD sind die Timings ned so wichtig

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5596
Ok superfein, das sind ja schon mal gute Aussichten! :) Da werde ich mich aber erst wie gesagt zu Weihnachten dran machen, da ich vorher eh nicht die Ruhe habe das umzubauen mitsamt allen Nebengeräuschen. Vielen Dank für Eure Einschätzubg, das hilft wirklich sehr! :ghug:

jet2sp@ce

Wie weit?
Avatar
Registered: Mar 2003
Location: Vienna 22.
Posts: 5596
Um das hier noch positiv abzuschließen:

Hab vor ein paar Tagen wie geplant meinen Ryzen 5 3600 eingebaut und siehe da - die RAMs liefen von Anfang an ohne Probleme mit seiner Basisspezifikation:
click to enlarge

Btw dass der Umbau (und vor allem danach!) alles so problemlos vonstatten ging - herrlich, danke AMD!
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz