"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Synology NAS - tips und tricks?

dematic 18.02.2012 - 19:29 180266 1158 Thread rating
Posts

Hampti

Overclocking Team Member
Avatar
Registered: Feb 2004
Location: Wien
Posts: 3750
Hmm....ich finde es schade dass dies nicht ordentlich über die standardmässig zur Verfügung gestellten Applikationen funktioniert. Das kann ja nicht so schwer sein.

ccr


Avatar
Registered: Jul 2001
Location: am Dach
Posts: 4552
Bei anderen funktioniert es ja ;)
Nur werden wir jetzt nicht per Ferndiagnose feststellen können, wo das Problem liegt. Da kommen ja einige Faktoren in Frage - das Set-Up Deiner Synology, Dein Handy, das WLAN Deines Arbeitgebers, aber auch Du ;) :D

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 39922
Ich hab zwar keine Synology aber bei mir rennt das mit OwnCloud - man kann zwar nur einen Bilderordner fürn direct upload angeben, aber das reicht mir.

Solltest du da mehr Ordner benötigen gibts hier ein Projekt dafür: https://gitlab.com/axet/android-media-merger

Hampti

Overclocking Team Member
Avatar
Registered: Feb 2004
Location: Wien
Posts: 3750
Zitat aus einem Post von ccr
Bei anderen funktioniert es ja ;)
Nur werden wir jetzt nicht per Ferndiagnose feststellen können, wo das Problem liegt. Da kommen ja einige Faktoren in Frage - das Set-Up Deiner Synology, Dein Handy, das WLAN Deines Arbeitgebers, aber auch Du ;) :D

Ja...derzeit WLAN und ich wahrscheinlich das Problem. Am Handy sollte es nicht liegen. Synology.....evtl. Werde es heute Abend nochmals angehen und wieder 5h+ dafür aufwenden. Das kann ja nicht so schwer sein.

normahl

Here to stay
Avatar
Registered: Aug 2003
Location: AT
Posts: 2741
Meine Freundin hat zb ihr Handy (warum auch immer) ständig im Energiesparmodus. Da greifen backups/uploads/updates dann nicht.

Den hast eh nicht auch immer aktiviert oder?

Hampti

Overclocking Team Member
Avatar
Registered: Feb 2004
Location: Wien
Posts: 3750
Nein hab ich nicht.....jetzt hat er nach dem Upload von 500 Fotos geschrien dass das ssl Zertifikat nicht vertrauenswürdig ist.....na mal schauen.

h4de5

-
Avatar
Registered: Sep 2001
Location: bgld
Posts: 1082
ich mach das backup der fotos und videos von zwei handys über DSFile. das läuft seit gut 6 jahren fast ohne probleme. ordner kann man dort selbst auswählen bzw. ausschließen - auch die auf der speicherkarte. den zielordner stell ich einmal im jahr um, damit hab ich die fotos am NAS halbwegs vorgruppiert.

übertragen werden aber immer nur fotos oder videos. für andere dateien gibts das DS Cloud, bzw. den cloud station server. das funktioniert dann wie a dropbox client. hab ich mal kurz ausprobiert, aber dann keine wirkliche verwendung dafür gefunden.

ansonsten wlan, freien speicher und a nicht ganz ausgelastete Diskstation brauchst schon damit das funktioniert. wenn du bilder und videos hochlädts kanns bei den kleinen geräten vorkommen, dass die mit generieren der thumbnails noch gut zurechtkommen, aber dann beim transkodieren der videos so viel zu tun haben, dass der upload ins stocken gerät. das kann man aber in den einstellungen unter indizierungsdienst abschalten. der virenscanner, falls aktiviert, schluckt auch einiges an performance.

mir ist aufgefallen, dass ich etwa alle 3 monate die DSFile app einmal aufmachen muss um die anmeldung zu bestätigen, damit der upload weiterläuft. ich vermute, dass das mit dem letsencrypt zertifikat zusammenhängt, das auch etwa in dem intervall erneuert wird. kanns aber ned genau sagen. die meldung, dass das zertifikat ungültig ist, und im nächsten moment wieder passt, bekomm ich öfter in der DSAudio App. Dort ist auch so, dass die App schon nach 10min den login vergisst und mein Home-Dashboard weg ist. Dann muss man sich abmelden und wieder anmelden. das problem dürften aber mehrere im internet habn.

Hampti

Overclocking Team Member
Avatar
Registered: Feb 2004
Location: Wien
Posts: 3750
Und genau so möchte ich es mit DS File auch machen....ich bin dran.

scorp1on

Addicted
Avatar
Registered: Jul 2007
Location: moon
Posts: 368
Gelöscht
Bearbeitet von scorp1on am 11.11.2019, 11:07

h4de5

-
Avatar
Registered: Sep 2001
Location: bgld
Posts: 1082
moved to storage/memory
Bearbeitet von h4de5 am 11.11.2019, 11:21 (moved)

m@d.max

BOT
Avatar
Registered: Apr 2006
Location: NÖ
Posts: 1480
Gibts in letzter Zeit Probleme mit Synology Quick Connect?
Angeblich lässt sich eine Diskstation 416J nicht mehr damit verbinden, somit kein Zugriff von außen möglich. Provider ist A1.
Danke!

normahl

Here to stay
Avatar
Registered: Aug 2003
Location: AT
Posts: 2741
Gerade getestet, bei mir gehts.

böhmi

Super Moderator
Spießer
Avatar
Registered: May 2004
Location: Linz Land
Posts: 3711
Keine Probleme bei mir.
3 Synology NAS an 2 verschiedenen Standorten gerade getestet.

Dimitri

PerformanceFreak
Avatar
Registered: Jun 2002
Location: Austria / Graz
Posts: 2919
Zitat aus einem Post von m@d.max
Gibts in letzter Zeit Probleme mit Synology Quick Connect?
Angeblich lässt sich eine Diskstation 416J nicht mehr damit verbinden, somit kein Zugriff von außen möglich. Provider ist A1.
Danke!

Hatte vor kurzem auch Probleme damit QuickConnect auf einer neuen 918+ zu aktivieren, lag am Synology-Profil! Dieses war scheinbar "unvollständig", ein Pflichtfeld (in meinem Fall: Country) war nicht befüllt, deshalb ging's nicht ... (auf der alten Synology, wo es zuvor schon eingerichtet war lief es aber noch)

Einfach mal versuchen sich hier anzumelden und gegebenfalls das Profil aktualisieren:
https://account.synology.com/de-de/profile

(manchmal gibt's aber Tage wo die Anmeldung einfach nicht geht, da hilft nur später nochmal versuchen, seltsam, ist aber so)

spunz

Super Moderator
tot durch snu-snu
Avatar
Registered: Aug 2000
Location: achse des bösen
Posts: 10392
Gibts Bezugsquellen für günstigere Surveillance Station Lizenzpakete? Die Rabatte für +20 Lizenzen sind ja eher mager.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz