"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Stromverbrauch Benchmarks

Smut 04.04.2008 - 13:35 105529 183 Thread rating
Posts

Smut

takeover & ether
Avatar
Registered: Feb 2003
Location: VIE
Posts: 14503
click to enlarge
Um den Stromverbrauch zu bestimmen sind im Wesentlichen folgende Kennzahlen von Bedeutung:
  • Idle
  • CPU-Load
  • GPU-Load


Idle:
Um die Leistungsaufnahme im Idle zu bestimmen muss C1E/EIST bzw. C’n’Quiet aktiviert werden. (natürlich nur falls von Mainboard/CPU unterstützt ;)).
Wenn ihr eine andere Möglichkeit zur Takt-/Vcore-Reduzierung gewählt habt bitte angeben! Ebenfalls anzugeben sind untertaktete Grafikkarten im 2D-Betrieb, davon ausgeschlossen sind z.B. PowerPlay der HD 38x0-Serie.

CPU-Load:
Um die Leistungsaufnahme im Modus CPU-Load zu bestimmen wird Prime95 "Large, in-Place FFTs stress some RAM" " Test verwendet.


GPU-Load:
Um die GPU möglichst stark auszulasten bietet sich ATI-Tools „Heat-Up“-Test an. Da sowohl im Benchmark als auch bei aktuellen Spielen die Grafikkarte den Flaschenhals darstellt wird kaum eine 100%ige CPU-Auslastung erzielt. Im vergleich mit CoD4 und Crysis zeigt sich der ATI-Benchmark ebenbürtig mit einer Tendenz zu einer etwas höheren Leistungsaufnahme.

Wie wird gemessen?
Gemessen wird mit einem Energiemessgerät eurer Wahl. Zu empfehlen wäre beispielsweise der „Energy Check 3000“ von Voltcraft um ca. 20 Euro. Die Messung muss direkt nach dem Netzteil erfolgen und darf keine Peripherie die zusätzlich Strom benötigt beinhalten. Das gilt auch für Monitore, Boxen, Verstärker und überflüssige USB-Geräte!. Einzige Ausnahme bilden hier Kompressorkühlungen, da diese einen erheblichen Stromverbrauch verursachen und der PC ohne nicht lauffähig wäre.

Die Intention dieses Benchmarks ist nicht auf 1-2 Watt Unterschied den sparsamsten bzw. leistungshungrigsten PC zu finden, sondern vielmehr einen Überblick aufgrund der (hoffentlich) zahlreichen Ergebnisse zu schaffen.


Bitte folgende Angaben so weit wie möglich ergänzen:
Code:
[list]
[*][b]CPU:[/b] Intel E2140 @ 3440 MHz @ 1,475v
[*][b]Mainboard:[/b] Asus P5E
[*][b]Chipsatz:[/b] x38
[*][b]RAM:[/b] 2x 1024 @ 860 MHz @ 2,1v
[*][b]HDDs:[/b] 1x 250 GB
[*][b]GPU:[/b] 2x HD3870 @ Stock
[*][b]M-GPU:[/b] [COLOR=red][b]CrossFire[/b][/COLOR] oder [COLOR=green][b]SLI[/b][/COLOR]
[*][b]Netzteil:[/b] Hersteller/Typ/Wattangabe
[*][b]Sonstiges:[/b][/list]
[COLOR=green][b]Idle:[/b][/COLOR] 138 Watt
[COLOR=blue][b]CPU-Load:[/b][/COLOR] 210 Watt
[COLOR=red][b]GPU-Load:[/b][/COLOR] 250 Watt

Programme:
Prime95 v. 25.6 x32
Prime95 v. 25.6 x64
ATI Tool 0.27b4
CPU-Z
GPU-Z

Nützliche Links:
Undervolting mit CrystalCPUID
Bearbeitet von Smut am 02.06.2008, 16:59

Smut

takeover & ether
Avatar
Registered: Feb 2003
Location: VIE
Posts: 14503
  • CPU: Intel E2140 @ 3440 MHz @ 1,475v
  • Mainboard: Asus P5E
  • Chipsatz: x38
  • RAM: 2x 1024 @ 860 MHz @ 2,1v
  • HDDs: 1x 250 GB
  • GPU: 2x HD3870 @ Stock
  • M-GPU: CrossFire
  • Netzteil: Tagan 2-Force II 400 Watt
  • Sonstiges:
Idle: 138 Watt
CPU-Load: 210 Watt
GPU-Load: 250 Watt




  • CPU: AMD x2 4000+ (65nm) @ 1,075v
  • Mainboard: ASUS M2A-VM HDMI
  • Chipsatz: AMD 690G/SB600
  • RAM: 1x 1024 @ 700 MHz @ 1,8v
  • HDDs: 1x 80 GB
  • GPU: IGP x1250
  • Netzteil: LC-Power 400 Watt
  • Sonstiges:
Idle: 43 Watt
CPU-Load: 71 Watt
GPU-Load: 64,5 Watt
Bearbeitet von Smut am 02.06.2008, 17:24

Smut

takeover & ether
Avatar
Registered: Feb 2003
Location: VIE
Posts: 14503
  • CPU: AMD x2 4850e @ 2500 MHz @ 1,125v
  • Mainboard: Asrock ALiveNF7G-HD720p
  • Chipsatz: nForce 630
  • RAM: 1x 1024, 1x 2048 @ 500 MHz
  • HDDs: 2x 750 GB Samsung F1
  • GPU: GeForce 7050 IGP
  • Netzteil: LC-Power 480 Watt
Idle: 51,5 Watt
CPU-Load: 85,5 Watt

undervoltet mit crystal CPU-ID.


  • CPU: Intel q6600 @ 2.400 MHz @ 1,25v
  • Mainboard: Asus P5E-VM HDMI
  • Chipsatz: G35
  • RAM: 2x 1024 @ 800 MHz @ 1,8 v
  • HDDs: 1x 400 GB
  • GPU: X3500 IGP
  • Netzteil: LC-Power 480 watt
Idle: 81 Watt
CPU-Load: 150 Watt
GPU-Load: 117 Watt

hab mich kurz mit undervolting gespielt, hat mir im idle nix gebracht, deshalb hab ichs vorerst gelassen.
Bearbeitet von Smut am 02.06.2008, 17:23

MrBurns

Back from Banland
Avatar
Registered: Apr 2003
Location: Wien
Posts: 1556
Ich möchte gleich erwähnen, dass ich nicht alle "überflüssigen" USB-Geräte abgesteckt hab, weil mir das zu mühsam ist (wegen Kabelsalat) und imho max. ein paar Watt ausmacht, da sich ja keines der Geräte gerade benutzt wird, was alles angeschloßen ist sieht man im Link meiner Sig. (Folgende Geräte sind im Moment nicht nageschlossen: Drucker, beide mp3-Player, Taschenrechner (nur der Adpater ist angeschloßen, der dürfte aber auch einen minimalenn Stromverbrauch verursachen, da einiges an Elektronik, u.A. ein Chip oben ist)).

Das Sys ist folgendes:

  • CPU: Intel Core 2 Quad Q6600 @ 2400 MHz @ default
  • Mainboard: Asus P5N32-E SLI
  • Chipsatz: nForce 680i
  • RAM: 4x 1024 @ 800 MHz @ 2,2v
  • HDDs: 1x 750 GB, 1x160GB
  • GPU: 2x 8800GT @ Stock
  • M-GPU: SLI
  • Netzteil: Thermaltake Toughpower 600W
  • Sonstiges: Floppy, 1x DVD-ROM, 1x DVD-Brenner, siehe Sig.

mit Speedstep und C1E:

XP:
Idle: 203 Watt
CPU-Load: 279 Watt
GPU-Load: ~285 Watt (schwankt um einige Watt)
CPU-Load + GPU-Load: 335W

Vista Basic:
Idle: 208 Watt
CPU-Load: 279 Watt
GPU-Load: 279 Watt (fps etwas niedriger als unter XP)
CPU-Load + GPU-Load: 331W

Vista Aero:
Idle: 209 Watt
CPU-Load: 284 Watt
GPU-Load: 279 Watt (fps ca. 10% niedriger als unter XP)
CPU-Load + GPU-Load: 328W

XP x64:
Idle: 199 Watt


ohne Speedstep und C1E:

XP:
Idle: 203 Watt

Vista Basic:
Idle: 205 Watt

Vista Aero:
Idle: 221 Watt

Alle Benchmarks sind unter x32, Benchmarks unter Last, unter x64 und OCed werden später eingefügt.

Zu den Last-Benchmarks: zumindestens bei mir kreirt P95 nach einem schnellen test mit der Einstellung "Small FFTs" mehr Energieverbrauch als mit "Large FFTs" und zwar unter Vista (allerdings mit vielen anderen Anwendungen, die aber alle ned viel CPU-Auslastung brauchen, z.B. IE7, Outllok, Taskmanager,..). Wäre es nicht sinnvoller, Small FFTs zu verwenden bzw. vielleicht können das ja auch andere User testen und sagen, ob small FFTs auf allen neueren Systemen mehr Energieverbrauch bewirken. Da ich noch keinen "richtigen" P95-Test mit largeFFTs gemacht hab, trage ich oben noch kein Ergebnis ein, diese Schnelltest hat aber folgendes gezeigt: smallFFts erzeugen bei mir ~280W, large FFs "nur" ~270W.

Noch etwas ist merkwürdig: Speedstep und C1E bringt kaum messbare Unterschiede, ob ich in Vista die reduzierung der CPU-Frequenz erlaube macht garkeinen Unterschied oder der Unterschied ist geringer als die Auflösung von meinem Messgerät (1W). Ich aber noch 3 andere idle-Mesungen probiert, wo aber Monitor und sonstige Peripherie mitgemessen wurde und ich sie deshalb nicht veröffentliche, aber bei 2 von diesen hab ich immerhin einen niedirgeren Verbrauch festgestllt, so dass man insgesamt doch sagen kann, dass speedstep und C1E eine minimale Auswirkung hat, im Schnitt sinds bei mir aber gerade mal 3,3W (die nicht veröffentlichten Ergebnisse mitgezählt).

Alle Mesungen wurden übrigens mit einem EMU 1.x4 durchgeführt, welches ich mir gratis von Wien Energie ausgeliehen hab (das geht aber nur, wenn man Kunde bei Wien Energie ist).
Bearbeitet von MrBurns am 14.06.2008, 00:15

Smut

takeover & ether
Avatar
Registered: Feb 2003
Location: VIE
Posts: 14503
damn, muss ich noch überprüfen wie ich auf large gekommen bin als ich den text verfasst habe.
getestet hab ich aber fix mit small fft -> werd ich noch überprüfen.
wegen peripherie -> was leicht geht, beeinflusst ohnehin kaum.

200 watt idle sind aber schon mal nicht schlecht. :eek:

bezüglich speedstep/C1E: war die CPU auch tatsächlich auf 1,6 GHz getaktet? (afaik sinds 1,6 beim q6600, korrektur falls ich mich irre)
Bearbeitet von Smut am 11.06.2008, 01:39

MrBurns

Back from Banland
Avatar
Registered: Apr 2003
Location: Wien
Posts: 1556
Zitat von Smut
damn, muss ich noch überprüfen wie ich auf large gekommen bin als ich den text verfasst habe.
getestet hab ich aber fix mit small fft -> werd ich noch überprüfen.
wegen peripherie -> was leicht geht, beeinflusst ohnehin kaum.

200 watt idle sind aber schon mal nicht schlecht. :eek:

bezüglich speedstep/C1E: war die CPU auch tatsächlich auf 1,6 GHz getaktet? (afaik sinds 1,6 beim q6600, korrektur falls ich mich irre)

Der Takt ist auf default, das sind aber 2,4GHz.

Ich denke der hohe Stromverbrauch kommt hauptsächlich von SLI und vom Quadcore, die vielen Laufwerke werden wohl auch einen Einfluß haben. Wobei wenn ich mir deine Egebnisse so anschaue, sollte der idle-Verbrauch eigentlich trotzdem nicht so hoch sein. Allerdings ist der Anstieg durch CPU-Load nicht höher als bei dir (siehe mein erstes Post in diesem Thread, das wurde schon upgedated).

Wenn ich weitere benchmarks durchführe, schreib ich die der Einfachheit halber in mein altes Post rein.
Bearbeitet von MrBurns am 11.06.2008, 01:55

MrBurns

Back from Banland
Avatar
Registered: Apr 2003
Location: Wien
Posts: 1556
[edit]

Das Post hat nur wegen einem bug von oc.at existiert.
Bearbeitet von MrBurns am 11.06.2008, 02:48

Smut

takeover & ether
Avatar
Registered: Feb 2003
Location: VIE
Posts: 14503
Zitat von MrBurns
Der Takt ist auf default, das sind aber 2,4GHz.
darum gehts -> speedstep veringert den multiplikator und senkt die Vcore, wenn er trotzdem im idle auf 2,4 GHz lauft, dann hats was.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 6838
  • CPU: Intel q6600 @ 3240 MHz @ 1,352v
  • Mainboard: Asus P5B Deluxe
  • Chipsatz: P965
  • RAM: 4x 1024 @ 900 MHz @ 2,10v
  • HDDs: 1x74GB 1x 250 GB + 1x 750 GB
  • GPU: 1x 8800GT @ factory OC 650/1625/950
  • M-GPU:
  • Netzteil: Enermax infinity 720W
  • Sonstiges:
Idle: 180 Watt
CPU-Load: Prime 95 small :271 Watt
CPU-Load: Prime 95 big :277 Watt
CPU-Load: Prime 95 blend :265 Watt
GPU-Load: Ati-tool 3d View 230 Watt
GPU-Load: 3d06 270 Watt

Computer ausgeschaltet zieht das netzteil 28W, netzteil hinten aus ist 0W

Edit1: Trotz runtertakten auf 6x multi (vcore bleibt die selbe) ändert sich nix am verbrauch.

Edit2: Quad Prime 95 (large) + AtiTool 3dWürfel ~307W

Edit3: Hab grad gesehen das im bios S1 statt S3 geschalten wird beim standby. Der unterschied ist eh nur von 150 auf 30W
Bearbeitet von SaxoVtsMike am 11.06.2008, 19:10

MrBurns

Back from Banland
Avatar
Registered: Apr 2003
Location: Wien
Posts: 1556
Zitat
Computer ausgeschaltet zieht das netzteil 28W, netzteil hinten aus ist 0W [/B]

Das ist aber ziemlich viel, bei mir sinds nur 5,4-5,9W und das obwohl ich das einschalten mit Tastatur aktiviert habe. Nur die ersten ca. 30 Sek. nach dem herunterfahren sinds ca. 1W mehr, wiel der Netzteillüfter noch nachläuft.

Hinten ausgeschaltet hab ich natürlich 0W, das sollte bei jedem ordentlichen Netzteil so sein, weil der Kontakt soll ja durch den Netzschalter komplett unterbrochen werden.

Robert83

Coming again
Avatar
Registered: Aug 2003
Location: Overclocking Hil..
Posts: 1950
* CPU: Intel q6600 @ 3600 MHz @ 1,288v
* Mainboard: Asus P5E@Rampage Formula
* Chipsatz: X38
* RAM: 4x 1024 @ 1066 MHz @ 2,20v
* HDDs: 2x 300 GB + 2x 500 GB
* GPU: 1x9800GX2@733/1650/1075
* Netzteil: Enermax infinity 620W


Idle: 285 Watt
CPU-Load: Prime 95 small :413 Watt
CPU-Load: Prime 95 big :411 Watt
CPU-Load: Prime 95 blend :406 Watt
GPU-Load: Ati-tool 3d View 385 Watt
GPU-Load: 3d06 475 Watt

MrBurns

Back from Banland
Avatar
Registered: Apr 2003
Location: Wien
Posts: 1556
Zitat von Smut
darum gehts -> speedstep veringert den multiplikator und senkt die Vcore, wenn er trotzdem im idle auf 2,4 GHz lauft, dann hats was.

Ich ahb jetzt CPUCool installiert. Laut CPUCOOL spring meine Taktfrequenz tatsächlich zwischen 1,6GHz und 2,4GHz hin und her und der Vcore zwischen 1,07V und 1,20V, wobei das nicht stimmen kann, weil die obere Grenze sollte ja 1,35V sein. Also schätz ich mal, dass CPUCool den Vcore um einen gewissen Faktor falsch ausliest.

Aber ich hätte mir gedacht, das bringt merh als nur ein paar mikrige Watt im Schnitt.

SaxoVtsMike

R.I.P. Karl
Avatar
Registered: Sep 2006
Location: ö
Posts: 6838
Alles auf standard retour was ging :
  • CPU: Intel q6600 @ Stock
  • Mainboard: Asus P5B Deluxe
  • Chipsatz: P965
  • RAM: 4x 1024 DDR 2- 800 5-5-5-15 @ 1.8
  • HDDs: 1x74GB 1x 250 GB + 1x 750 GB
  • GPU: 1x 8800GT @ factory OC 650/1625/950
  • M-GPU:
  • Netzteil: Enermax infinity 720W
  • Sonstiges:
Idle: 150 Watt
CPU-Load: Prime 95 small :210 Watt
CPU-Load: Prime 95 big :215 Watt
CPU-Load: Prime 95 blend :210 Watt

3d Tests hab ich ausgelassen.

Im Idle geht die cpu auf 1.6Ghz runter mit 1.15V, last ist 2.4Ghz mit 1.21V
es fühlt sich komisch an wenn das sys so absolut unoced ist, nicht mal die speicher laufen auf dem was sie könnten... Mal sehen ob man beim zocken wo einen merkbaren unterschied kennt...

CyQuest

Ozeanien
Avatar
Registered: Nov 2001
Location: KTN
Posts: 637
So hier mal mitmachen:
  • CPU: Intel Core 2 Duo E4500 @ 2200 MHz @ 1,232v
  • Mainboard: Gigabyte GA-P35-DS3
  • Chipsatz: P35
  • RAM: 4x 1024 @ 400 MHz @ 2,4v
  • HDDs: 1x 500 GB Samsung T166
  • GPU: 1x MSI 7900GTO @ Stock
  • Netzteil: Tagan/480W
  • Idle: 120 Watt
  • CPU-Load: 170 Watt
  • GPU-Load: 180 Watt
  • CPU + GPU-Load: 210 Watt

Turrican

Legend
Amiga500-Fan
Avatar
Registered: Jul 2002
Location: Austria,Stmk.
Posts: 23261
so, hier auch mal mein system. :D

  • CPU: Intel Core 2 Extreme QX9650 @ 4900 MHz @ 1,730v
  • Mainboard: Asus Rampage Formula
  • Chipsatz: x48
  • RAM: 2x 1024 @ 1070 MHz 4-4-4-12 @ 2,3v
  • HDDs: 1x 500 GB + 1x 74GB
  • GPU: 2x HD2900 XT @ 880/950
  • M-GPU: CrossFire
  • Netzteil: Silverstone OP1000 (1000W)
  • Sonstiges: CPU gekühlt durch eine Single Stage
Idle: 544 Watt
CPU-Load: 819 Watt
GPU-Load: 812 Watt
CPU-Load + GPU-Load: 974 Watt ugly_126490.gif
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz