Heizen mit Strom - Netzteile mit 700W und aufwärts - Seite 2

Seite 2 von 2 - Forum: Danger! High Voltage! auf overclockers.at

URL: https://www.overclockers.at/danger-high-voltage/heizen_mit_strom_netzteile_mit_700w_und_aufwaerts_192340/page_2 - zur Vollversion wechseln!


Mi$anthrop schrieb am 17.04.2008 um 12:19


sLy- schrieb am 17.04.2008 um 14:10

Zitat von Mi$anthrop
das enermax infiniti ist an und für sich spitze, aber hat eine (destruktive) funktion, die mich in den wahnsinn treibt:

siehe hier

ich bereue mir dieses netzteil gekauft zu haben und werde in zukunft sicher aufpassen, bevor ich nochmals zu produkten von enermax greife.

ich denk dein netzteil war schlicht und einfach defekt.
Hab das selbe netzteil und bei mir rennen nur die lüfter für ca. 3 sek an.


Mi$anthrop schrieb am 17.04.2008 um 14:19

Zitat von BolZor
ich denk dein netzteil war schlicht und einfach defekt.
Hab das selbe netzteil und bei mir rennen nur die lüfter für ca. 3 sek an.

hmm, also nur die lüfter und die platten bleiben aus und fahren nicht nochmal hoch?

ich denk mir, es könnte eventuell auch ein motherboardspezifisches problem sein. ich hab ein asus maxiumus formula.


SaxoVtsMike schrieb am 17.04.2008 um 15:37

wird jetzt zwar schon etwas OT aber bei mir gehen nach dem ausschalten ALLE lüfter incl. Graka für ca. 3 -5 sekunden an.
Dann is ruhe
Ich glaub die festplatten laufen auch wieder an, bin mir aber nicht sicher.
Hab aber auch das selbe mobo wie da bolzor.


WMB 71432 schrieb am 12.12.2017 um 06:29

Der Thread ist zwar ur alt aber passt da rein. Mein PC, und nur der PC ohne Schirm, braucht unter Volllast (TimeSpy) bis zu knapp 900 Watt. Netzteil ist ein Dark Power Pro 1200W von be quiet! .
Wie schaut es bei euch aus?




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2020