oc.at 3D Drucker Nerd Thread - Seite 35

Seite 35 von 155 - Forum: Sonstige Peripherie auf overclockers.at

URL: https://www.overclockers.at/sonstige-peripherie/oc-at-3d-drucker-nerd-thread_239656/page_35 - zur Vollversion wechseln!


XeroXs schrieb am 05.09.2019 um 13:25

Denke schon ;) schau ich mir daheim nochmal an.


XeroXs schrieb am 06.09.2019 um 10:57

Hmm.. bin noch nicht dazugekommen mir das genauer anzuschauen, aber denkt ihr dass defekter G-Code so etwas bewirken kann?

War nämlich jedes mal das selbe Modell - und das angesprochene kurze "funktionierende" Modell war ein anderes. Muss auch nachschauen ob er beim Modell an der selben Stelle gecrasht ist..

Verwendets ihr den PrusaSlicer? gibst was besseres?


charmin schrieb am 06.09.2019 um 11:01

ich verwende immer den neuesten prusa slic3r und lade den gcode dann per raspberry pi octoprint web interface auf den prusa. Starke Empfehlung übrigens.


XeroXs schrieb am 06.09.2019 um 11:05

Zitat aus einem Post von charmin
lade den gcode dann per raspberry pi octoprint web interface auf den prusa. Starke Empfehlung übrigens.

Ja, habe schon alles vorbereitet, momentan bin ich aber froh dass ich noch nicht umgebaut habe, sonst hätte ich noch eine potenzielle Fehlerquelle :/


Reinz schrieb am 06.09.2019 um 11:58

G90-G91 (absolute/relative Positionierung) oder G92 X0 zb im G Code wenn nicht gewollt wären sehr unpraktisch.


XeroXs schrieb am 06.09.2019 um 11:59

Zitat aus einem Post von Reinz
G90-G91 (absolute/relative Positionierung) oder G92 X0 zb im G Code wenn nicht gewollt wären sehr unpraktisch.

Danke, mal anschauen :/


XeroXs schrieb am 08.09.2019 um 17:23

Ich denke ich habs.. :bash:

Hatte nun zuletzt die SD-Karte in Verdacht, also habe ich doch schon umgerüstet auf Raspberry zwecks Octoprint.. ok, hat nichts gebracht, gleiches Problem.

Dann hatte aber die X-Achse wieder das Problem dass sie sich nurmehr in eine Richtung leicht bewegen lies.. nach etwas recherche habe ich rausgefunden dass der Prusa, wenn eine Achse "klemmt" das automatisch als Home-Position nimmt (warum auch immer..). Das erklärt meine Probleme ansich ganz gut.

Also X und Z total demontiert, alle Kugellager rausgenommen und geputzt, und dann frisch geschmiert (was laut Prusa erst nach einigen Hundert Drucken notwendig sein sollte.. aber scheinbar waren sie ab Werk schlecht geschmiert :confused:), und alles wieder zusammengebaut....

Vorerst klappt nun alles, bin gespannt wie lange und ob es das wirklich war...


charmin schrieb am 08.09.2019 um 18:14

Schräg. Halt uns auf dem laufenden! Und Pics von deinem schatzi pls


XeroXs schrieb am 08.09.2019 um 21:05

So schauts aktuell aus :)

click to enlarge


normahl schrieb am 12.09.2019 um 18:41

bin mit dem 4max pro eigentlich recht zufrieden.
nur gibts es offiziell kein all metal heartbreak/hotend. somit ist das mit "abs" drucken wohl naja,... marketing oder eben auf wenige abs filamente umsetzbar.

aber was solls, da find ich schon was oder bau mir selbst etwas.
mit eco pla hab ich sehr schöne drucke hinbekommen.

das petg von amazon (https://www.amazon.de/gp/product/B0...=UTF8&psc=1) feiglt aber etwas... das benchy schiff konnte ich eigentlich recht gut drucken. so fein wie mit pla wirds aber nicht. bei anderen teilen trotz 30% infill wird aber bei 2 bis 3 toplayers das top nicht "dicht". da muss ich noch weiter tunen... also weiter testen und justieren...
aus mangelnder erfahrung kann ich halt leider nicht sagen ob das filament oder mein drucker... oder halt meine einstellungen schuld sind.


Viper780 schrieb am 12.09.2019 um 18:58

Das zweite Hotend was dabei ist, is ein All Metal. Damit geht ABS


normahl schrieb am 12.09.2019 um 19:16

ja nur hat der vorbesitzer wohl etwas zu viel geschwafelt... die hotends eigentlich falsch zusammen gebaut und sein "all metal" enthält zwar wirklich kein ptfe aber er hat irgendein heartbreak mit gewinde genommen zum kühlkörper.

somit ist übergang von heartbreak zu kühlkörper nur die spitzen eines gewindes... das is a murx
ich würd mal behaupten wenn ich da wirklich abs druck wird mir bei längerer druckdauer das filament bei der zuführung schmelzen weil der kühlkörper die wärme garnicht abführen kann... aber gar abbekommt.


normahl schrieb am 13.09.2019 um 08:52

Wieviel Schwund habt ihr bei PETG?


HowlingWolf schrieb am 13.09.2019 um 08:53

max. 2-3%


normahl schrieb am 13.09.2019 um 09:30

Ok, bei den Shops find ich meist nur Infoswie: sehr geringer schwund.
Mit dem kann ich nix anfangen.
Ok da bin ich dann relativ gut dabei. sollmaß: 30 istmaß: 29,5




overclockers.at v4.thecommunity
© all rights reserved by overclockers.at 2000-2021