"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Buildlog Ryzen 2700x, X470, RAID1, NVMe SSD, Fractal Define R6, GTX 1080 Ti, AiO WaKü

mr.nice. 07.05.2018 - 14:37 4581 26
Posts

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Hallo Leute,
nach acht Jahren war es soweit, mein treuer Intel i7 2600k wurde durch einen AMD Ryzen 2700x ersetzt und das restliche System gleich mit.
Den Modellnummern zufolge könnte man fast meinen, es handelt sich um einen direkten Nachfolger ;)
Ist es natürlich nicht, aber ein würdiger Ersatz allemal, eine Verdoppelung der Rechenkerne bei ähnlicher Taktfrequenz und nur geringfügig angestiegenem Stromverbrauch zu fast gleichem Anschaffungspreis, das nenne ich technischen Fortschritt.

Die ersten Hürden beim Zusammenbau: Einen 360er Radiator in den Deckel des Fractal Define R6 zu verbauen war faktisch ein Ding der Unmöglichkeit, da der Radiator mit den DDR4 Speichermodulen im Gigabyte Gaming 7 X470 Mainboard kollidierte, selbst ohne RAM-Kühlkörper war es nicht möglich das Mainboard mit Speicher im Gehäuse unterzubringen.

Senkrecht vorne ausblasend passt und funktioniert der Radiator hingegen auch sehr gut, allerdings muss man aufgrund der Höhe auf ein optisches Laufwerk verzichten. Oben habe ich jetzt zwei 140mm Lüfter ansaugend montiert.

Die GTX 1080 Ti mit dem massiven GPU-Kühler Accelero Xtreme IV unterzubringen, ohne dabei auf den Festplattenkäfig zu verzichten war auch eine knappe Angelegenheit, ich musste die drei 3,5" Festplatten mit entsprechendem Abstand zueinander einbauen, damit ich die Grafikkarte einfädeln konnte.

Der untere M.2 Slot des Gigabyte X470 Gaming 7 Mainboards ist, trotz teilweise anderslautender Informationen im Internet und nobler Zurückhaltung im Handbuch, immer nur mit PCIe Gen 2 x4 angebunden, selbst wenn man im UEFI die PCIe-Einstellungen auf Generation 3 forciert.
Das bedeutet, wenn man eine besonders schnelle NVMe SSD mit mehr als 1600 MB/s Datentransferrate hat, sollte man den oberen M.2 Slot, direkt unterhalb der Grafikkarte nutzen, um die volle Lese- und Schreibrate dank PCIe x4 Gen3 Anbindung zu erreichen. Für 80mm lange M.2 Datenträger muss man im oberen Slot noch einen zusätzlichen Abstandhalter montieren, der vorinstallierte Abstandhalter auf 110mm ist nicht zur zerstörungsfreien Demontage gedacht.

Soweit so gut, nachdem ich im UEFI ein RAID1 aus zwei 3,5" NAS HDDs eingerichtet hatte, war die AMD RAID Treiber Installation im Windows 10 1803 ein leichtes Gefrickel, mit der Standardinstallationsroutine hat es nicht funktioniert. Letztlich habe den Chipsatz Treiber normal installiert, neugetartet, die RAID Treiber entpackt und die unbekannten SCSI Geräte im Gerätemanager damit händisch installiert, siehe da einen Neustart später, mein RAID1 Datenträgerverbund wurde korrekt angezeigt. Dann noch den Treiber für den Samsung NVMe Controller und ein Firmware-Update per Samsung SSD Magician hinterher und die volle Leistung war da.

Nachdem das System fertig und alle Programme eingerichtet waren, gleich einmal ein Fullbackup von der SSD auf das RAID1 gezogen, man weiß ja nie..
Dieser Gedanke stellte sich nur kurze Zeit später als goldrichtig heraus, ich habe mich ans Übertakten gemacht und Prozessor, RAM und auch den Bustakt etwas erhöht, ich weiß nicht genau was es war, aber Windows hat sich beim Systemstart aufgehängt und war anschließend auch nicht mehr @stock bootbar, die Microsoft Boardmittel konnten Windows nicht erfolgreich reparieren.

Nicht so wichtig, hast ja eh dein Backup, doch Schock, RAID1 und NVMe Harddisk nicht erkannt. Einen bootfähigen WinPE Datenträger, mit in die boot.wim integrierten Treibern für AMD RAID und Samsung NVMe erstellt, Laufwerke korrekt erkannt, Backup eingespielt, 40 Minuten später war wieder alles up-and-running. Die benötigten storage Treiber für die recovery Prozedur habe ich auf http://www.win-raid.com gefunden.
Merke: Wer am Bustakt dreht, übertaktet auch die PCIe-Geräte, ist die Festplatte auch eines, sollte man ein aktuelles Backup parat haben.

Auf die nächsten acht Jahre, so hoffe ich :cool:

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 11166
this thread is worthless without pics :D:p

viel spass damit :ghug:

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2282
Ich hab gleich ein paar blöde Fragen dazu:
- Warum 2018 noch Magnetscheiben in einer Workstation? Ab ins NAS damit
- Warum ein R6 und nicht zB eine Define S? Dort hätte man wesentlich mehr Platz für die Wakü gehabt :D. Nachdem eh kein optisches LW verbaut ist...
- Warum oben ansaugende Lüfter? Ich würde oben ja eher rausblasen lassen

Außerdem: Wie InfiX schon gesagt hat: pix or get out!

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24820
Post for pics!

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Bilder kommen bald!
Lokales RAID1 zwecks ordentlicher, konstanter Performance, über ein teilweise ausgelastetes Gbit Netzwerk ist mir der Zugriff auf die Dauer einfach zu zäh,
10 Gbit NAS, Switch und Workstation waren doch etwas over-the-top. Es gibt eh auch ein Gbit NAS, wo hin und wieder die Backups hinkopiert werden.

Define R6 wegen dem Glasfenster, damit man das Mainboard bling-bling auch etwas sieht :D

Die Lüfter oben ansaugend, weil der Radiator vorne ausbläst, also zwecks gutem Luftfluss über alle Komponenten. Staubschutz haben sie sowieso alle.

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 11166
Zitat aus einem Post von UnleashThebeast
Ich hab gleich ein paar blöde Fragen dazu:
- Warum 2018 noch Magnetscheiben in einer Workstation? Ab ins NAS damit

na :p
ich kann das schon verstehen, ich will auch sofort lokalen und schnellen zugriff auf die daten.

aufs NAS kommen backups und zeug das man nie braucht :p

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2282
Naja, ich hab 1TB SSD im Rechner und das reicht - der Rest kugelt am NAS herum, weil ich das Zeug eh sowohl auf der Workstation als auch auf den Laptops brauch. meh.

charmin

zurück vong zukunft her
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 9715
Mein NAS lastet ohne geschwindigkeits Raid komplett das Gbit Ethernet aus. Viel mehr geht da nimmer, auch wenns intern wäre. Klar sind da noch Verzögerungszeiten. Aber ich will weder im Laptop, noch im Standrechner so uralttechnik glumpert. Im NAS auch nur weils gespiegelt is.

normahl

OC Addicted
Avatar
Registered: Aug 2003
Location: AT
Posts: 2710
Welche Ram hast du verwendet?

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Team Group Dark Pro 3200, CL 14, 2 x 8 GB. Funktionieren gut, viel Spielraum nach oben hat man mit CL 14 aber nicht mehr, max. 3333 würde ich sagen, CL 15 geht etwas mehr noch.

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Bilder also wollt ihr haben, nun gut, euer Wunsch soll in Erfüllung gehen.
Das Glasseitenteil hab' ich weggelassen, damit's weniger spiegelt.

Es ist erstaunlich wie hoch sich Ryzen 2700x und GTX 1080 Ti automatisch hochboosten wenn man eine gute Kühlung hat, manuell kann ich kaum noch 10% mehr an Leistung rausquetschen, früher war das mal anders. Was soll's, ich kann mit einer hohen stockperformance durchaus leben.

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 11166
gefällt mir, ned so auf blingbling, der accelero kann was :)

aber ich muss einen extremen mangel an noctua beige/braun feststellen, ich find irgendwie keine :D

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Ja, was Lüfter anbelangt war ich mit bequiet schon gut ausgestattet, aber wenn ich für einen Freund einen PC baue, dann sind fast immer ein paar Noctua Lüfter dabei, ehrlich :)

blood

menschenverachtend
Avatar
Registered: Oct 2002
Location: Wien
Posts: 8721
da geht sich der accelero ja gerade so aus :D
wie is das mit der kühlung von VRAM und spannungswandlern? du hast da pads drauf, aber der kühler hat doch nur direkten kontakt mit der GPU?
Bearbeitet von blood am 08.05.2018, 01:03

mr.nice.

Newsposter
OC Addicted
Avatar
Registered: Jun 2004
Location: Wien
Posts: 4689
Der Accelero musste erst zwischen die HDD-Einschübe eingefädelt werden, mit etwas Fingerspitzengefühl ging es aber. Der Frontkühler liegt nur auf der GPU auf, das ist richtig, aber die drei Lüfter blasen permanent durch den Kühlkörper auf die genannten Bauteile der Grafikkarte, von daher sind die Temperaturen vorne absolut unkritisch. Hinten ist es wichtig, dass man die blauen Pads richtig positioniert und einen guten Luftstrom auf die Alulamellen hat, damit dort kein Hitzestau entsteht.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz