"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

AMD Ryzen Thread

smashIt 07.05.2015 - 14:57 316366 2483 Thread rating
Posts

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4729
ja aber warum das so ist wär interessant :D

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3603
Danke! Bei euch ist die SVI2 unter load/idle wenigstens einigermaßen stable.
Drops sind bei euch ~0,025-0,05, bei mir im schlimmsten fall 0,1v.

Und das bei einem board das 80€ mehr kostet... are you kidding me MSI? :p

naja, ich hoffe das man da mit einem bios update nochmal nachbessern kann.

Hab schon screens vom Asus Crosshair VI gesehen wo die SVI2 kein bisschen gedropt ist.
Bessere spawa?

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: sbg
Posts: 24539
Der neue Ryzen Chipsatz-Driver ist da und bringt den angepassten, ausbalancierten Energiesparplan.

Oxygen

Sim Racer
Avatar
Registered: Feb 2004
Location: Mühl4tel
Posts: 3603
Hab zum spaß mal den max. möglichen Superpi takt probiert.

Von den eingestellten 1,55v sind aber unter last eh "nur" 1,48v angekommen. :rolleyes:
CPU temperaturen unter Superpi waren auch im grünen bereich, max ca.45°...

Sub 10 geknackt. :D
click to enlarge

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14700
4,2 Ghz Super Pi stable, nice.

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4729
Da bin ich dabei, auch wenn meiner partout nicht die 4,2 knacken will :)


click to enlarge

Earthshaker

OC Addicted
Avatar
Registered: Dec 2002
Location: .de
Posts: 6482
Inzwischen das Ryzen Sys mit oc 1080 und 3200mhz Ram seit knapp ner Woche laufen.

Keine Abstürze, zocken läuft einwandfrei und Bildbearbeitung auch.
Jetzt kann mans mal mit Oc der Cpu probieren.
Ich kann mich echt nicht beschweren. Dadurch das Ryzen viel negatives abbekommen hat hab ich schon mit Problemen gerechnet.

Weinzo

Become like water
Avatar
Registered: Oct 2000
Location: Location
Posts: 4729
ich hatte auch noch keinen Bluescreen oder "irgendwas". Ganz im Gegenteil, reboots vom "oc-abkacken", einmal neu eingeschaltet und die kiste läuft wieder, früher musste ich immer per jumper-resetten....

läuft alles komplett smooth. Klar, wer seinen Ram ausreizen möchte ist noch etwas auf die Hersteller angewiesen, aber das sind imo keiner probleme für "ungeeks" :D

Hansmaulwurf

u wot m8?
Avatar
Registered: Apr 2005
Location: Wien
Posts: 5307
Hat jemand den 1700 und kann was über den Boxed-Lüfter sagen? Ich würde den gerne verwenden, wenn er wirklich leise ist. Wenn nicht, hab ich aber kein Problem einen anderen zu besorgen bzw. würd mich über Empfehlungen freuen (->silent = Hauptkriterium) :)

Visitor

OC Addicted
Avatar
Registered: Nov 2006
Location: OÖ
Posts: 1001
Wenn du den 1700 nicht übertaktest ist der Boxed völlig ausreichend und relativ leise.
Deutlich leiser als die Intel boxed die ich kenne ist er jedenfalls.
Für gute Wärmeabfuhr aus dem Gehäuse sorgen und einfach ausprobieren.

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: sbg
Posts: 24539
Good news, everyone!

XelloX

Nasenbohrer deluxe
Avatar
Registered: Sep 2004
Location: 1120
Posts: 1942
weil ich grad drübergestolpert bin.

benchmark mit 2666 singlerank/2666 dualrank /3200 singlerank

Chrissicom

Rise of the Ryzen
Avatar
Registered: Jul 2006
Location: Falkensee
Posts: 1908
Meine ersten Ryzen Erfahrungen
Da nach etwas Beschaffungsproblemen eines Ryzen 5 1600X mein System nun endlich fertig ist, dachte ich schreibe ich hier mal meine ersten Erfahrungen nieder. Ich möchte mit einem kleinen Rant, und einem Cool beginnen.

Rant: WTF AMD? Was sollen diese seltsamen Temp und Voltage Offsets auf CPU Ebene?!?
Cool: Civ VI AI Benchmark Core i5-6600 24 Sek., Core i7-6700HQ 22 Sek., Ryzen 5 1600X 18 Sek. = ca. 22% schneller Steam Achievements in meinem Lieblingsspiel. Yeah! ;)

VCore, SOC und Temperaturen
Im Einsatz zur Temperatur und Spannungsmessung habe ich CPU-Z, AI Suite, Ryzen Master, CPUID HWMonitor, Corsair LINK4 und nicht zuletzt das BIOS (Version 1002).

By Default fährt das C6H den Prozessor mit einer VCore von 1,47V (ohne OC). Verstehen tue ich das nicht ganz, da AMD sagt ab 1,45V hat es negative Auswirkungen auf die Lebensdauer der CPU. Standard VCore Bereich sollte 1,25V-1,365V sein. Also war mein erstes Experiment undervolten indem ich ein negatives Offset eingestellt habe.

VCore
BIOS Setting:
-0.25V No boot
-0.225V BIOS unstable
-0.15V BIOS stable
-0.125V Windows stable (Prime Q-Code 8)
-0.1V Prime stable

Was jedoch sehr merkwürdig ist, ist das Messergebnis wenn man VCore mit einem Offset von -0.1V einstellt.
Unter Prime95 zeigt CPU-Z, Corsair LINK4 und AI Suite eine VCore von ~1,134V @ ~3720 MHz an. Ryzen Master dagegen zeigt ~1,25625V @ 3700 MHz an.
Wenn ich Prime95 beende = Windows Idle (wobei Ryzen Master fast 10% CPU Load verursacht, also nicht wirklich Idle) springt im Ryzen Master die VCore von ~1,26V zu ~1,46V (tw. kurzzeitig ~1,5V) immer hin und her. Soweit ich erkennen kann, ist das immer dann der Fall wenn ein Core auf 4100 MHz (Anzeige in Ryzen Master) springt.
In CPU-Z und AI Suite bleibt trotz der Sichtbarkeit des Sprungs auf ~4100 MHz (wenn man den richtigen Core ausgewählt hat), die VCore bei ~1,134V. Nach Update auf AMD Chipsatztreiber 17.10 (ASUS liefert einen älteren) sind die Sprünge in CPU-Z und AI Suite auch da, allerdings immer mit einem Delta von ca. -0,1 bis -0,12V ggü. Ryzen Master.

Was stimmt denn nun? AMD wird ja wohl, sollte Ryzen Master stimmen, die CPU nicht auf nicht empfehlenswerte VCore Voltages hochschrauben?!?

Die Messungen waren jetzt übrigens alle mit Offset -0,1V für VCore im BIOS. Wenn ich das auf Auto lasse = BIOS VCore 1,47V, dann ist das Delta zwischen Ryzen Master und Corsair LINK4, CPU-Z, AI Suite in Windows nur mehr ~0,04V statt ~0,12V. Ryzen Master zeigt bei Auto ggü. Undervolting die exakt gleichen Spannungen an.

Idle
Wenn Ryzen Master läuft kommt der PC nicht in Idle, also muss ich das hier als Messtool leider beenden. Im Idle mit nur CPU-Z geht die VCore bis auf 0,283V runter. Der Core Speed bleibt aber der gleiche. Von Intel kenne ich es mit Speedstep so, dass nicht nur VCore, sonder nauch Core Speed deutlich reduziert wird. Ich kann mir auch nicht vorstellen, dass 3700 MHz mit nur 0,283V VCore stabil laufen und wenn es nur Idle ist. Ist die Anzeige beim Core Speed falsch oder was verstehe ich hier nicht?

Temperaturen
Es steht ja überall das die CPU einen Temp Offset von 20C hat. Den Sinn verstehe ich zwar überhaupt nicht, aber ich hab trotzdem merkwürdige Erkenntnisse.

Im BIOS ist die Temp ca. 60C.
In Windows im Idle ist die Temp ca. 27C laut Ryzen Master (das ist ein Delta von nur 5C ggü. Raumtemperatur = 22,2C) und 52C in Corsair LINK4 und AI Suite. Also ein Delta von ca. 25C (und nicht 20C wie zu erwarten wäre). Bei geringster Last, die auch Ryzen Master schon tw. verursacht, sind viele Spikes um 5-10C nach oben zu verzeichnen.
Nach Wartezeit unter Prime Load (bei "normaler" Kühlung) ist die CPU Temp. im Ryzen Master 44C, während sie in Corsair LINK4 und AI Suite auf 65C steigt. Das Delta schrumpft also auf 21C.
Wenn ich alle Lüfter auf Minimum stelle, sehen die Temperaturen unter Prime Load mit längerer Wartezeit wie folgt aus: Erst 50C vs. 68C = Delta 18C. Wenn die Temp dann nicht mehr ansteigt 57,5C vs 75C = Delta 17,5C.

Man sieht, es ist extram von der Last abhängig, wie groß das Temp Delta ggü. Ryzen Master ist und man kann sich überhaupt nicht auf die angezeigte Temperatur verlassen.

Wenn man im Ryzen Master eine Temperatur von 75C erreicht wird die CPU von ~3700 MHz auf ~3000 MHz gethrottled. Bei 75C in Ryzen Master ist die Temp in AI Suite bei 86C = Delta nur mehr 9C. ==> Eine solche Temperatur erreiche ich logischerweise mit undervolten und Standardtakt nicht, aber dafür ohne undervolten mit ein paar MHz mehr ganz schnell (und Lüfter auf Minimum). ;)

Um die Verwirrung jetzt zu komplettieren: CPUID HWMonitor zeigt grundsätzlich exakt 20C mehr an als Ryzen Monitor. Also Prime Small FFT ==>
Ryzen Master 75C, Corsair LINK4 und AI Suite 86C, HWMonitor 95C.

Wenn man im BIOS Sense MI Skew auf Enabled setzt und MI offset auf 272, zeigt Corsair LINK4 und AI Suite übrigens in etwa das an, was Ryzen Master davor angezeigt hat. Allerdings zeigt Ryzen Master dann wiederum viel zu wenig an, im Idle unter 18C, was physikalisch unmöglich ist bei 22,2C Raumtemperatur und Luftkühlung. Dieses Setting habe ich daher auf Auto belassen.

SOC Voltage
Eigentlich habe ich gelesen, dass 0,99V Standard sind. Auf BIOS Auto Settings ist bei SOC aber ~0,83V eingestellt. Bei VCore ist das C6H also standardmäßig extrem hoch, während die SOC Voltage extrem niedrig ist. Hier sind sich ausnahmsweise auch mal alle Tools einig und zeigen +/- 0,002V das gleiche an. Bis hierhin läuft der RAM noch mit 2133 MHz @CL15 mit 1.2V.

RAM
Ich nutze diesen RAM: https://geizhals.de/corsair-vengean...=at&hloc=de
Wenn ich im BIOS das D.O.C.P. Profile 3 aktiviere, läuft der RAM zwar mit 3000 MHz CL15 @ 1,35V problemlos, die REFCLK wird dabei aber auf 125 MHz x 29.00 gestellt und die CPU läuft dann mit 3625 MHz (statt 100 MHz x 37.00 mit XFR bzw. 36.00 ohne XFR). XFR funktioniert dann nicht mehr, d.h. die CPU wird deutlich langsamer im Takt.
Außerdem erhöht sich die SOC Voltage von ~0,83V auf ~1,13V mit Auto Setting im BIOS. Sobald auch nur minimal die VCore undervolte startet das System auch nicht mehr.
Im Ergebnis ist unter Prime95 Small FFT die CPU Temp im Ryzen Master praktisch sofort bei 75C und die CPU wird gethrottled. Alles in allem so also imo unbrauchbare Settings. Versuch 1, Fail.

Noch ein paar Merkwürdigkeiten zu Versuch 1: Ryzen Master zeigt 0,95V VCore an, während die übrigen Tools bei ~1,37V sind, der Wert in Ryzen Master kann nicht stimmen. Außerdem zeigt Ryzen Master eine Speichertaktfrequenz von 1200 MHz an (was damit zusammenhängen dürfte, dass D.O.C.P. Profile 3 für DDR-2400 optimiert ist). CPU-Z zeigt die richtigen 1500 MHz (DDR = 3000 MHz) an.
Die SOC wird in Ryzen Master nur minimal höher mit 0,881V angezeigt (was minimal mehr als vorher ist), während alle andern Tools ~1,13V anzeigen.

Versuch 2, 3 und noch ein paar: Mit sämtlichen D.O.C.P. Profilen hat XFR nicht mehr funktioniert, die CPU lief unter 3700 MHz und der RAM war nur mit SOC Voltage > 1,1V und VCore 1,47V (jeweils BIOS Werte) stabil auf 3000 MHz zu bekommen.

RAM läuft daher jetzt wie folgt: 2666 MHz mit CL14-16-16-32 @1.325V (Standard ist CL15-17-17-35 @ 1.35V). SOC Voltage habe ich manuell auf 0,875V gestellt und VCore mit Offset -0,1V eingestellt. Civ VI AI Benchmark hat diesmal sogar 17,8 Sekunden geschafft. Das System ist Prime stable (ca. 1 Stunde hab ich jeweils Small FFT und Blend laufen lassen) mit den Settings. Möglicherweise geht beim RAM noch mehr, aber ich geh jetzt erst mal schlafen ;)

Bei Small FFT war die CPU Temp im Ryzen Master mit den Settings bei max. 69C bzw. 89C in HWMonitor. VCore / SOC 1,28125V / 0,931V laut Ryzen Master und 1,134V / 0,872V laut HWMonitor. HWMonitor ist sich mit CPU-Z, AI Suite und Corsair LINK4 einig bis auf die Temperatur. Corsair LINK4 hat 82C bei der Temp angezeigt. --> Die Temps wurden wieder bei minimalen Lüftereinstellungen gemessen und sind sonst deutlich niedriger.

Fazit / Thesen
  1. Ryzen Master zeigt eine 20C zu niedrige Temperatur an, da bei 75C bereits gethrottled wird. HWMonitor zeigt die korrekte Temperatur an. Corsair LINK4 und AI Suite zeigen Müll an bei der Temperatur, was die Erstellung einer Lüfterkurve schwierig macht.
  2. Undervolten um -0,1V bei gleichzeitig niedriger SOC Voltage senkt die Temperatur bei Prime Last um mindestens 5C.
  3. Ryzen Master zeigt insbesondere beim Undervolten eine falsche VCore an.
  4. Mit Undervolting ist Ryzen trotz GTX 1080 im System extrem sparsam. Nur 45 Watt Stromaufnahme (Power Out) bzw. 55 Watt (Power In) bei 81% Effizienz am RM650i. Bei Last steigt die Effizienz schnell auf 91%.
  5. Den verwendeten Corsair RAM auf DDR4-3000 stabil zu bekommen ist eine Qual und bringt zumindest im Civ VI AI Benchmark 0% Performancegewinn.

Hier noch ein Bild der Kühllosung da ich ja so viel von Temperaturen geschrieben habe ...
click to enlarge
Bearbeitet von Chrissicom am 08.05.2017, 02:59

Visitor

OC Addicted
Avatar
Registered: Nov 2006
Location: OÖ
Posts: 1001
Welches Mainboard hast du?
Auf meinem MSI B350 Tomahawk zeigt Hwinfo alles richtig an.
1,45V sind bei aktivem Turbo nicht ungewöhnlich, deshalb habe ich Performance boost auch deaktiviert.
Die Drosselung bei 75C muss nicht thermisch bedingt sein. Ryzen drosselt den Turbo um innerhalb des TDP zu bleiben.

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: sbg
Posts: 24539
Guter Erfahrungsbericht, danke.

Das Offset der Temperatur scheint sich in Form einer Kurve zu äußern. Idle ist definitiv zu wenig, teilweise zu nahe an der Zimmertemperatur, aber unter Last scheint der untere Wert halbwegs zu passen. Es fühlt sich jedenfalls so an, als würde es stimmen. Ein Achtkerner auf 80-90 Grad wäre viel wärmer mit angelötetem Heatspreader.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz