"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Maus wird nicht erkannt

hausmarkae -hl³ 27.07.2009 - 11:57 1584 18
Posts

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
Folgendes:

PC hatte sich aufgehängt, danach neustart und plötzlich funkt die maus nicht mehr.

hatte die Razer Diamondback Chameleon und bis dahin funkt. sie wunderbar. hab sie auch getestet bei nem freund funkt ohne probleme.

wenn ich sie jedoch bei mir anschließe leuchtet sie kurz rot auf und danach is nix mehr. hab mind 3 andere usb mäuse getestet mit dem ergebniss das sie leuchten (für mich ein zeichen das sie funkt sollten) aber nicht arbeiten. dann hatte ich ne ganz alte mouse probiert am ps2 anschluß nichts !!!

tastatur geht, externe festplatte geht. (alles usb)


WTF ?? seit 2 tagen ******* ich schon herum und ich komm auf keine lösung.

warum geht die mouse bei nem freund und warum leuchtet sie bei mir nur kurz auf und danach ist nix mehr. Kann es sein das es einen kurzen gegeben hat und alle usb steckplätze im ***** sind ? (nein sonst würde ja die externe festplattte nicht gehn und die anderen usb mäuse würden nicht leuchten,.. schätz ich mal)


hat jmd ne idee ??



und treiber runterladen usw nur mit tastertur kills my brain.

PLSSSSS hilfe !!!!

sys siehe sig
Bearbeitet von hausmarkae -hl³ am 27.07.2009, 13:29

tinker

SQUEAK
Avatar
Registered: Nov 2005
Location: Wien
Posts: 5007
einen anderen usb-anschluss schon ausprobiert?

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
Zitat von tinker
einen anderen usb-anschluss schon ausprobiert?

dann hilf dir mit ner funktionierenden maus :confused:

hab jeden usb solt getestet den ich habe.


hatte ja geschrieben das die mouse bei nem freund ging einwandfrei.

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14699
War das eine USB-Festplatte, die den Strom über USB bekommt?

Falls nein, vermute ich mal, dass die USB-Ports aus irgendeinem Grund nicht mehr genug Strom für die Mäuse liefern können.

Hast beim PS/2 Port einen Neustart gemacht? Der ist für gewöhnlich notwendig, ist man aber wegen USB nicht mehr gewohnt.

Schau auch im Bios, ob sich die USB-Mouse- Funktion, falls vorhanden vlt. disabled hat.
Bearbeitet von lalaker am 27.07.2009, 12:15

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 11951
mal alle HID treiber deinstallieren?
glaub irgendwie nicht dass der fehler an der hardware liegt.

tinker

SQUEAK
Avatar
Registered: Nov 2005
Location: Wien
Posts: 5007
Zitat von hausmarkae -hl³
hab jeden usb solt getestet den ich habe.
hast nur einen? ich meinte die maus mal an den anschließen an dem die funktionierende externe hängt. würd aber wahrscheinlich eh nichts bringen.

Zitat von hausmarkae -hl³
hatte ja geschrieben das die mouse bei nem freund ging einwandfrei.
ich meinte eine maus an deinen rechner anschließen die funktioniert. dann hab ich aber nochmal gelesen und gesehn, dass du eh schon mehrere probiert hast die alle nicht funktioniert haben. darum hab ichs dann auch wieder aus meinem post rausgenommen (warst wohl schneller)

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
Zitat von InfiX
mal alle HID treiber deinstallieren?
glaub irgendwie nicht dass der fehler an der hardware liegt.

ja das hoff ich auch.

das könnte ich mal probiern aber mit only tastatur is das killa arbeit


das ding was ich nicht versteh.


warum bekommt die razor keinen saft mehr ? und warum bekommen die anderen usb mäuse saft funkt aber nicht. Warum funkt die razer auf nem anderen PC. WTF ?? VIrus kann das ja keiner sein ? verbrannt hats auch nicht gerochen .. aber irgendwie seh ich mich schon ein neues mainboar kaufen *kotz*
Bearbeitet von hausmarkae -hl³ am 27.07.2009, 12:30

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14699
HID-Treiber ist wirklich ein heißer Tipp. Wobei ich mich frag, warum dann die Tastatur noch geht.

Live-CD (z.B. Knoppix) schon probiert?
Bearbeitet von lalaker am 27.07.2009, 12:33

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
Zitat von lalaker
HID-Treiber ist wirklich ein heißer Tipp. Wobei ich mich frag, warum dann die Tastatur noch geht.

Live-CD (z.B. Knoppix) schon probiert?

ding is das meine tastertur auch nicht mehr gegangen ist USB !! danach hab ich meine alte rausgeholt ps2 mit der gings dann (hab dann auch nicht mehr versucht ob die alte tastertur geht)

werd mir heute eh ne neue kaufen weil die alte eh schon zu versifft ist.

aber ich hab extra meine externe festplatte getestet viva usb und die ging. und die anderen mäuse haben auch saft bekommen nur funkt. tun sie hald nicht.

von daher glaub ich nicht das alle usb plätze im ***** sind. (alle getestet) aber andererseits was soll sonst sein.


ne die live cd hab ich nicht wäre vielleicht auch eine idee geht die auch viva usb oder cd only (sicher dumme frage)

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14699
Meinst du vom USB-Stick/HDD.

Also wie der Name schon sagt, habe ich es bisher immer nur mit einer CD versucht.

So ein Iso sollte sich auch ohne Maus schnell brennen lassen. Dann kann man einen HW-Defekt wenigstens sicher ausschließen.

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 11951
Zitat von hausmarkae -hl³
das könnte ich mal probiern aber mit only tastatur is das killa arbeit

naja so schwer ist das nun auch wieder nicht

windowstaste+r -> "devmgmt.msc" starten
einmal tab -> mit den pfeiltasten bis "Eingabegeräte (Human Interface Devices)
pfeiltaste rechts zum aufmachen und dann einfach bei jedem entfernen drücken und bestätigen.
... und dann neu starten probieren.

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
Zitat von InfiX
naja so schwer ist das nun auch wieder nicht

windowstaste+r -> "devmgmt.msc" starten
einmal tab -> mit den pfeiltasten bis "Eingabegeräte (Human Interface Devices)
pfeiltaste rechts zum aufmachen und dann einfach bei jedem entfernen drücken und bestätigen.
... und dann neu starten probieren.

danke ich hätts wieder um 5 ecken gemacht.

wenn ich zuhause bin werd ich das gleich mal testen

Zitat von lalaker
Meinst du vom USB-Stick/HDD.

Also wie der Name schon sagt, habe ich es bisher immer nur mit einer CD versucht.

So ein Iso sollte sich auch ohne Maus schnell brennen lassen. Dann kann man einen HW-Defekt wenigstens sicher ausschließen.

ok dann werd ichs einfach saugen und dann das image brennen und testen.

Joe_the_tulip

Editor
banned by FireGuy
Avatar
Registered: Mar 2003
Location: Wien
Posts: 15873
@hausmarkae-hl³:
Bitte ändere den Titel und lies deine Posts vor dem Abschicken noch mal durch.

hausmarkae -hl³

Big d00d
Avatar
Registered: Nov 2004
Location: Wien/Am Berg 3
Posts: 188
ok hab den titel jetzt geändert.

das wegen den posts ka was du meinst

Sagatasan

trail addicted
Registered: Dec 2005
Location: Wernberg Hills
Posts: 1636
Zitat von hausmarkae -hl³
das wegen den posts ka was du meinst

er meint damit, dass du bitte etwas auf die satzformulierung und satzzeichen achten solltest.

dann könnte man deine posts deutlich leichter lesen!
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz