"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Netzteil: Schleichender Defekt oder der Holzweg?

Stormscythe 12.04.2021 - 15:12 3404 3
Posts

Stormscythe

Addicted
Avatar
Registered: Feb 2007
Location: Pumpkinopolis
Posts: 506
Hallo Leute,

ich hoffe, dass ich nicht einen derartigen Thread übersehen habe, aber ich probier's mal mit der Symptomatik:

1.) Mein Rechner lässt sich manchmal par tout nicht einschalten. Ich hab ursprünglich ja auf einen Wackler am Pin oder am Schalter getippt, aber nachdem ich den jetzt fixiert habe passiert das trotzdem noch manchmal. Ein leichter Klaps auf den "Hinterkopf" hilft dem Rechner - aber oft erst bei mehrmaligem Drücken des Schalters (--> doch ein Wackler?).
In der Arbeit musste heute ein NT getauscht werden, weil ein Rechner das selbe Problem hatte und nur bei mehrmaligem Schalten anging. Da bin ich natürlich gleich hellhörig geworden.
-> Hat wer von euch diesbezüglich ähnliche Erfahrungen oder befinde ich mich damit auf dem Holzweg?

2.) Ich hab' immer komplett random freezes wo das Bild stehen bleibt (kein black screen), die Maschine aber läuft und auf nichts mehr reagiert. Meine ersten Verdachtsmomente waren Windows, die Grafikkarte, das Mainboard, etc.
Aber: Im eventviewer krieg ich von Windows keine Infos über irgendeinen Trigger. Die Grafiktreiber haben (von alt bis neu, 2 verschieden GraKas inzwischen) auch nicht wirklich einen positiven oder negativen Einfluss drauf.
-> Könnte auch _das_ ein Problem bei der Stromversorgung sein?

danke und LG~

PS (facts):
a) Das NT ist ein Seasonic M12II-520 (ca. 3 Jahre alt).
b) CPU+GFX ziehen zusammen eigentlich nie mehr als 150 W (min./max. aus HWMonitor).
c) Ich finde nicht, dass man bei b) den Lüfter des Netzteils dabei so "laut" hören sollte, wie ich es tue.
d) Das Mainboard ist ein Gigabyte AX370M-Gaming 3 (falls mehr auf das Mainboard hindeutet und der Thread umsiedeln muss).

sensei

die Küstenwache?
Avatar
Registered: Dec 2000
Location: Bad Schlotterbac..
Posts: 709
Hi,
du könntest versuchen, ob der Rechner durch "kurzschließen" der Pins (an denen der Power Btn steckt) am Motherboard normal startet. Damit könntest du das Problem zumindest eingrenzen.

enforcer

What?
Avatar
Registered: Apr 2001
Location: Mäder / Vlbg
Posts: 2407
falls du nen reset switch am case hast kannst ja auch power und reset mal vertauschen und schauen ob es denn mit dem reset knopf zum einschalten geht.

random freezes hatte ich mal wegen ramspannung. im normalen profil freezes bei games aber keine Probleme mit memtest, im XMP keine Probleme mehr.

Kann aber natürlich alles auch von der PSU kommen - leihweise kommst nicht an ein anderes Netzteil?

Stormscythe

Addicted
Avatar
Registered: Feb 2007
Location: Pumpkinopolis
Posts: 506
Zitat aus einem Post von sensei
durch "kurzschließen" der Pins
Himmel, ist mir fast peinlich, dass ich daran nicht selbst gedacht hab. Mach ich, sobald ich dazu komm!
edit: hab die PWR/RES-Tauschlösung derweil mal genommen (s.u.)

Zitat aus einem Post von enforcer
power und reset mal vertauschen
s.o.

Zitat aus einem Post von enforcer
random freezes hatte ich mal wegen ramspannung. im normalen profil freezes bei games aber keine Probleme mit memtest, im XMP keine Probleme mehr.
Das probier ich auch!
edit: Sieht derweil gut aus - das hat nicht immer funktioniert, zugegebenerweise hab' ich aber auch einen Mainboardwechsel hinter mir und benutze grad die Vega8 im Prozessor nicht.

Zitat aus einem Post von enforcer
Kann aber natürlich alles auch von der PSU kommen - leihweise kommst nicht an ein anderes Netzteil?
Wohl, aber bevor ich mir den Tausch (Arbeitsrechner muss halt unter der Woche laufen <-> "Spiele"rechner) antue, hab ich mich erdreistet, Ideen von der community abzusaugen ;)
edit: das kann daher noch ein bissl warten.


2x DANKE für euren Input :)
Bearbeitet von Stormscythe am 12.04.2021, 19:49
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz