"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

NV NF680i reviews

Hornet331 08.11.2006 - 17:46 3150 20
Posts

PR1

RIP SLI/NVlink
Registered: Jun 2000
Location: OÖ
Posts: 2254
das P20 Bios kann nix.....

keine verbesserung bei meinem QX6700 bzgl FSB oc...
nicht nur bei mir..300 is ca max.
per Multi wie gesagt kein Prob..

sonst rennts aber sehr gut, im Gegensatz zum Tombman mit Soundknaxern
will aber fsb clocken :(

edit: doch keine Aussetzer, der optische stecker war nicht ganz fest
Bearbeitet von PR1 am 19.11.2006, 12:22

plainvanilla

rudi
Avatar
Registered: Aug 2002
Location: vienna
Posts: 3414
das P21 ist angeblich da......
gibts besserung?

http://www.evga.com/community/messa...?TOPIC_ID=22005
Bearbeitet von plainvanilla am 29.11.2006, 00:42

PR1

RIP SLI/NVlink
Registered: Jun 2000
Location: OÖ
Posts: 2254
jo, alles ok bei mir bis auf qx6700 fsb clocken

gut der ging am 975 mobo schon net sooooooo gut mit hohem fsb

aber mir reichts auch so...

sli ist der einzige kaufgrund...weils bei selben takt doch erheblich langsamer ist als 975er boards...

superpi 32m angeblich bis zu 3min unterschied..laut user im hwluxx forum
kA 32m lass ich nie laufen und mit dem niedrigen fsb sowieso langsam

aber ist eh egal, ob games mit 90 oder 100fps bei 2560x1600 rennen.
hauptsach es rennt überhaupt...

bei mir gibts jetzt läger keinen großen Hardware Wechsel mehr...kein interesse mehr am herumbaun

sollte eh a zeitl reichen mein sys
Bearbeitet von PR1 am 01.12.2006, 22:11

itruk40

Bloody Newbie
Avatar
Registered: Oct 2003
Location: austria
Posts: 40
Zitat von PR1
jo, alles ok bei mir bis auf qx6700 fsb clocken

gut der ging am 975 mobo schon net sooooooo gut mit hohem fsb

aber mir reichts auch so...

sli ist der einzige kaufgrund...weils bei selben takt doch erheblich langsamer ist als 975er boards...

superpi 32m angeblich bis zu 3min unterschied..laut user im hwluxx forum
kA 32m lass ich nie laufen und mit dem niedrigen fsb sowieso langsam

aber ist eh egal, ob games mit 90 oder 100fps bei 2560x1600 rennen.
hauptsach es rennt überhaupt...

bei mir gibts jetzt läger keinen großen Hardware Wechsel mehr...kein interesse mehr am herumbaun

sollte eh a zeitl reichen mein sys

ist schon lange geklärt mit superpi
lag am schlechten speicher fürs evga 680i
ansonsten super board

gruß itruk
Bearbeitet von itruk40 am 03.12.2006, 11:14

PR1

RIP SLI/NVlink
Registered: Jun 2000
Location: OÖ
Posts: 2254
hab ich nimma mitverfolgt...thx für die INFO

jop, gibt sonst nichts mehr auszusetzten..

EVGA Support bemüht sich auch recht schnell Lösungen zu finden..

PR1

RIP SLI/NVlink
Registered: Jun 2000
Location: OÖ
Posts: 2254
mittlerweile hab ich das evga680i getauscht bekommen und hier das Ergebnis des Quad Core FSB Fix.

vorher max 300fsb herum jetzt :

click to enlarge click to enlarge

leider hab ich grad ein temp Problem
1 core wird 10grad heisser als die anderen 3.
deshalb gehen 3600 also 450x8 grad net.

muss den qx6700 erst Plan schleifen

und noch ein nerviges Prob:
die r50 spannungswandler rund um den CPU Sockel pfeifen extrem schon bei orig takt..

bekomm das Mobo deshalb nochmal getauscht..

trotzdem sehr guter Support von EVGA
sind bemüht immer eine Lösung zu finden.

da könnte sich Asus was abschauen..

die Hersteller sollten sich etwas mehr Zeit nehmen und gleich was gscheites produzieren !!

mfg
PR1
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz