"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

PowerLine Adapter 1Gbit sehr langsam - < 100Mbit?

__Luki__ 12.03.2020 - 13:37 3397 34
Posts

__Luki__

bierernst
Avatar
Registered: Nov 2003
Location: gradec
Posts: 2881
Servus,
mein Modem steht seit ich Magenta Fiber Box bekommen habe im Wohnzimmer.

Im Arbeitszimmer sind mein PC und die Dock vom Hackn-Laptop ueber ein Gbit-Switch via Cat6 verbunden.
Nachdem ich wlan wo moeglich eigentlich zu vermeiden versuche, habe ich mir ein Powerline Kit gekauft, auch Gbit.

Part1 ist im Buero mit dem eben genannten Switch verbunden, der 2. Teil im Wohnzimmer mit der Connect Box.
Im Wohnzimmer haengt ein weiterer PC via Ethernet an der Connect Box.
Das ganze sieht ca. so aus:
click to enlarge

Erstmal habe ich geschaut, dass wirklich alle Gerate via Gbit verbunden sind, das ist der Fall.
click to enlarge

Auf der Connect Box auch:
click to enlarge

1 ist der Uplink zum Powerline Adapter, "dahinter" der PC im Buero,
2 ist der HTPC im Wohnzimmer.

Im Buero kriege ich mit dem Speedtest 70-80 mbit zusammen [ins Internet], wenn ich lokal etwas vom PC im Buero auf den HTPC kopiere, ists auch nicht wirklich mehr:
click to enlarge


Mir war schon vor dem Kauf klar, dass ich mit der Powerline sicher kein Gbit zusammen kriege, aber nichtmal 10%?
Ich habe praktisch keine Erfahrung mit den Dingern, habe mir nur gedacht ich kanns ja mal probieren, bevor ich ein Kabel ziehe...

Kann mir jemand sagen, ob so ein krasser Verlust normal ist, bzw. obs da vielleicht einen Schmaeh gibt das ein bisschen zu beschleunigen...?

Danke!
Luki

EDIT: Hier nochmal 2 Speedtests, der 1. via WiFi (!!), der 2. via Ethernet Powerline....
click to enlarge
click to enlarge
Bearbeitet von __Luki__ am 12.03.2020, 13:49

COLOSSUS

# pkill -9 .
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 11062
Pi * Daumen sind, meiner Erfahrung nach, etwa 10% netto vom brutto als normal einzustufen.

master blue

Mr. Anderson
Avatar
Registered: Oct 2000
Location: 2340, 2352, 1200
Posts: 8492
Kann ich bestätigen. Es hängt sehr stark von der Stromleitung ab - Länge zwischen den beiden Adaptern und auch wie viel Strom gerade über die Leitung fließt. Die erzielbare Bandbreite ist betreffend dem Letzteren daher keine Konstante.
Bei einem guten Freund war die Verbindung am Limit und wenn der Staubsauger an der Steckdose daneben hing (gleicher Strang), war die Verbindung unterbrochen. Mittlerweile hat er ein LAN Kabel verlegt...
Bearbeitet von master blue am 12.03.2020, 14:05

__Luki__

bierernst
Avatar
Registered: Nov 2003
Location: gradec
Posts: 2881
OK, Kabel ziehen it is then. :)

Danke. So ein Crap. :D

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 8992
kann ich auch bestätigen, bin mit WLAN glücklicher

Römi

Hausmeister
Avatar
Registered: Feb 2001
Location: Bez. Tulln
Posts: 4914
Kann ich auch bestätigen, ich hab 200mbit powerline in den Keller (von der Wohnung im 2. stock), was drüber geht ist sehr abhängig von der Tageszeit usw. von 1 bis 30mbit hab ich da alles erlebt, inkl heftigem packetloss manchmal.
Bin trotzdem zufrieden für meinen Verwendungszweck reichts.

chriswahl

Addicted
Registered: Jan 2001
Location: Grazer
Posts: 487
Ebenso Powerline für die A1-TV-Box. Oft genug hängt dann das 7-Tage-Nachschauen (wobei ich jetzt weniger schaue wo Pro7 und co weg ist...).
WLAN dagegen läuft super seit ich auf UniFi umgestiegen bin.

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 1127
Eine alternative gibt es noch. Falls du Sat/Antennen Dosen im Haus hast, gibt es dafür auch sowas wie Powerlan. Macht über ein Geschirmtes koaxial Kabel auch weit mehr Sinn als über die ungeschirmte Stromleitung.

master blue

Mr. Anderson
Avatar
Registered: Oct 2000
Location: 2340, 2352, 1200
Posts: 8492
Zitat aus einem Post von Rogaahl
Eine alternative gibt es noch. Falls du Sat/Antennen Dosen im Haus hast, gibt es dafür auch sowas wie Powerlan. Macht über ein Geschirmtes koaxial Kabel auch weit mehr Sinn als über die ungeschirmte Stromleitung.

Hast du genauere Erfahrungen dazu oder eine Empfehlung? Hätte einen Anwendungsfall dafür.

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 1127
Zitat aus einem Post von master blue
Hast du genauere Erfahrungen dazu oder eine Empfehlung? Hätte einen Anwendungsfall dafür.

Wollte schon lange eines bei einem Freund verbauen, leider bin ich noch nicht dazu gekommen.

Aber ich habe mich vorher informiert (leider findet man sehr wenig, in der USA gibt es eine sehr gute Firma), angeblich funktioniert es sehr gut, auf jeden fall viel besser als Powerlan, eigentlich haben alle von fullspeed gesprochen.


Die Produkte aus der USA schaffen >1GB, kosten aber auch pro Einheit ~200-300€. Wir werden diese billigsdorfer verbauen: https://www.amazon.de/TechniSat-000...0/dp/B01BM4MFSM , er braucht nur stabil 80MBit fürs Internet.

master blue

Mr. Anderson
Avatar
Registered: Oct 2000
Location: 2340, 2352, 1200
Posts: 8492
Zitat aus einem Post von Rogaahl
Wollte schon lange eines bei einem Freund verbauen, leider bin ich noch nicht dazu gekommen.

Aber ich habe mich vorher informiert (leider findet man sehr wenig, in der USA gibt es eine sehr gute Firma), angeblich funktioniert es sehr gut, auf jeden fall viel besser als Powerlan, eigentlich haben alle von fullspeed gesprochen.


Die Produkte aus der USA schaffen >1GB, kosten aber auch pro Einheit ~200-300€. Wir werden diese billigsdorfer verbauen: https://www.amazon.de/TechniSat-000...0/dp/B01BM4MFSM , er braucht nur stabil 80MBit fürs Internet.

Puh saftiger Preis. 70 € pro Anschluss sind nicht ohne (genau genommen 85 €, weil auch die TechniLAN SV 700 Dose zwingend benötigt wird).

Hast du einen Link zum amerikan. Produkt bei der Hand?

b_d

pixel imperfect
Avatar
Registered: Jul 2002
Location: 0x3FC
Posts: 10102
ich erhöhe auf ca. 30-40% netto von brutto. ist ein devolo 1200+. aber neubau (2011) und auch sonst eigentlich idealbedingungen. ABER: sobald ich verbraucher "dazwischen" (also wohl auf derselben leitung) einschalte, gehts gleich runter auf die hälfte, also 15-30%. also mit der vorsichtigen faustregel von 10-20% ist man auf der sicheren seite.

das was hingegen immer perfekt ist, ist der ping. und darum gehts bei meinem setup (gamingpc). ob ein DL mal etwas länger dauert ist in dem fall also wurscht.

quilty

Ich schau nur
Avatar
Registered: Jul 2005
Location: 4202
Posts: 2582
Hab auch einen Devolo dLan pro 1200+, 70er Jahre Haus, zwei sicherungtechnisch "getrennte" Stromkreise (d.h. er muss über den Schaltkasten), beide aber wenig belastet (1x Vorhaus, 1x Wohnzimmer mit TV und ein paar Medienkastln) -> 250-300MBit

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 8992
nur zur sicherheit, habt ihr auch selber nachgemessen ? weil die herstellereigenen tools haben bei mir auch immer 3x so hohe werte angezeigt...
ich bin mit 2 verschiedenen produkten nicht über 150mbit gekommen, nichtmal an einer doppelsteckdose nebeneinander :D

b_d

pixel imperfect
Avatar
Registered: Jul 2002
Location: 0x3FC
Posts: 10102
ich würd net im traum dran denken malware "herstelleigene" tools zu installieren. also ja, war per filetransfer zum NAS.

e: grad nochmal nachgemessen, sind jz grad eher ca. 30% als 40% (von gbit). nur standby verbraucher an.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz