"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

AMD Zen 4 Systeme - (Idle) Power Draw

folex 01.03.2021 - 21:52 2495 34
Posts

folex

Little Overclocker
Registered: Sep 2002
Location: Vienna
Posts: 114
Mal eine Frage für den @charmin:

Weißt du vielleicht wieviel Strom denn dein 7950x System im idle Betrieb am Desktop frisst? (an der Wand gemessen).

Ich hab vorgestern zusammengebaut und der Stromverbrauch im Leerlauf scheint mir etwas hoch.
60W mehr als das Maximus VI Extreme mit übertaktetem 4770k. (minus 1 Sata SSD, plus 1 nvme SSD).
Bearbeitet von Garbage am 24.11.2022, 19:18 (Thread spin-off aus Zen4)

charmin

Super Moderator
meow
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 12154
Hi, hab noch eine z-wave smart Plug rumliegen. Wenn ich dazukomm dann steck ich die an, messe mal und meld mich. Etwas stressig derzeit :)

sk/\r

.
Avatar
Registered: Dec 2002
Location: oö
Posts: 9719
Zitat aus einem Post von charmin
Hi, hab noch eine z-wave smart Plug rumliegen. Wenn ich dazukomm dann steck ich die an, messe mal und meld mich. Etwas stressig derzeit :)

würd mich auch interessieren. :)

folex

Little Overclocker
Registered: Sep 2002
Location: Vienna
Posts: 114
Gut dann fang ich mal an:

~180W idle unter Linux. Ich hatte für ein paar Stunden Win10 drauf, da waren es ca. 200W.

Bin derzeit noch am Einstellungen testen aber im Moment läuft alles OK. Vermute das man aus dem RAM noch einiges rausholen kann, wenn ich mal Zeit finde.

In der Kiste ist einiges verbaut, aber mit dem übertaketen 4770k waren es noch 120W.

Specs:
7950x PBO2 +150Mhz, -15 Negative Offset, PPT 150W
2x32GB Kingston Beast (Hynix M) @6000 1.4V
6900XT
2x SATA SSD
2x Nmve SSD
2x Seagate Exos 18TB
2x WD Red
Aquastream Ultimate
Aquaero 6XT
12x Arctic P12 (muss noch gegen gscheite Noctuas tauschen)
4x Noctua NF-A14

ccr


Avatar
Registered: Jul 2001
Location: am Dach
Posts: 5414
Also mein Netzteil bleibt hartnäckig bei rund 130W Eingangs- und 117W Ausgangsleistung im "idle" (Windows 11 Desktop mit geöffnetem Corsair iCue). Sobald man aber auch nur das Snipping Tool für einen Screenshot öffnet, fetzt der Wert auf 200W rauf :D
Wenn ich nicht vergesse, werde ich morgen mal eine Smart-Steckdose mit Verbrauchsmessung vorschalten, um zu kontrollieren, ob das Netzteil vielleicht Müll meldet.
Aber wenn folex im Zen 4 Thread von 200W unter Windows 10 berichtet, dann könnte mein Wert schon stimmen.

Mein System steht in der Signatur, da sind schon ein paar Komponenten eingebaut. Trotzdem erscheinen mir 130W im Idle recht viel. Ob da AMD vielleicht noch Optimieren muss?

Jedimaster

Here to stay
Registered: Dec 2005
Location: Linz
Posts: 924
Mir kommt das mit den 130W idle etwas seltsam vor ... hast du evtl. so nen Smart-Stecker zum Checken ob das wirklich von der Wandsteckdose gezogen wird ? Wenn nicht, der (Inter)Spar hat so Smartsteckdosen aktuell um 20€ (Marke 'WiZ' oder sowas in der Art)

Wenn die AM5 Plattform wirklich so n Stromfresser ist werd ich bei AM4 bleiben und mit nen 5800X3D holen als 'last hooray' für AM4 ... auch wenn ich sehr auf die Onboard-GPU der 7xxx gespannt bin.

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: GR.ch|TI.ch
Posts: 10997
Da werden sicher ein paar Faktoren eine Rolle spielen:
- Bildschirm(e) mit hoher Auflösung und Bild-Wiederholfrequenz, die dafür sorgen dass die Graka nicht in den niedrigsten P-State geht
- Eventuell im BIOS irgendwelche Power Save Settings nicht aktiv, z.B. C1E only für CPU und Chipsatz
- Wie man z.B. bei CB (aber auch anderswo) sieht, treibt ein höherer Speichertakt die Idle-Power in die Höhe. Das war aber auch bei Zen2/3 schon so mit dem IOD.
- 10Gbit NICs sind nicht unbedingt als sparsam bekannt
- Einige NVMe und SATA SSDs summieren sich auch schnell auf >10W
- HDDs helfen natürlich auch nicht :p

@Jedimaster: Der IGP in den aktuellen Ryzen 7000 ist komplett uninteressant, da hat dein 5600G 60-80% Mehrleistung. Aber das Thema kommende Zen4 APUs passt besser in den Zen4 Thread.

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 11040
Zitat aus einem Post von Garbage
- Bildschirm(e) mit hoher Auflösung und Bild-Wiederholfrequenz, die dafür sorgen dass die Graka nicht in den niedrigsten P-State geht

Ist zumindest mit 1440p/144 Hz kein Problem bei mir (RTX 3060 Ti, taktet selbst bei geringer Last mit MMO und ORF-Stream auf 210 Core / 405 Memory).

COLOSSUS

putzt hier nur
Avatar
Registered: Dec 2000
Location: Wien || Stmk
Posts: 11379
Ich hab kuerzlich eine AMD RX550 (2GB VRAM) und eine RX6400 (4GB VRAM) mit WQHD ueber DisplayPort "vermessen" (via amdgpu hwmon-Support), und die Grafikkarten ziehen mit 60 und 75Hz 6W bzw. 2-3W, und mit 100Hz bis 165Hz 11W bzw. 8W. Wuerde mich durchaus interessieren, wie das bei einer iGPU auf Zen4 aussieht :)

folex

Little Overclocker
Registered: Sep 2002
Location: Vienna
Posts: 114
Gemessen hab ich das Ganze mit so einem voltcraft Meter das man in die Steckdose steckt.

Die GraKa zieht 32W im Leerlauf. Die Kerne gehen auf 0, aber der Speicher taktet unter Linux nicht runter. Ist ein bekanntes Problem und war bei meinen vorherigen 120w beim alten System auch so. Wenn die 3 1440p Schirme im sleep Modus sind dann bin ich bei ca. 140W idle.

Es kann durchaus sein das ich ein Setting im Bios übersehen hab. Ist mein erstes AMD Sys.
Irgendwelche Vorschläge wonach im BIOS suchen sollte? (ASUS 670e Hero mit letztem bios)

Edit: RGB Disco hab ich keine :D
Bearbeitet von folex am 25.11.2022, 00:12

Jedimaster

Here to stay
Registered: Dec 2005
Location: Linz
Posts: 924
Laufen die Platten eigentlich durch oder parken die nach ein paar Minuten ? 4 Platten brauchen ja doch n paar Watt :)
Ebenso wie siehts mit NIC aus ? 2.5G oder 1G ? Ich war überrascht wieviel Saft die 2.5 GBit Nic als auch der 2.5 Gbit Switch frisst ... ist nicht nur bei 10G so :)

folex

Little Overclocker
Registered: Sep 2002
Location: Vienna
Posts: 114
Ich teste gerade diverse Bios Einstellungen so ein bischen pseudo-wissenschftlich durch. Melde mich später mit den Ergebnissen.

NIC auf dem Asus Hero ist Intel 2.5G.
Wegen der Platten muss ich noch schauen, ich glaub das die Köpfe parken, aber die Platten weiterdrehen. Sollte bei Enterprise Platten wohl auch sein?

folex

Little Overclocker
Registered: Sep 2002
Location: Vienna
Posts: 114
So der erste Schuldige ist gefunden: Medium Load Boostit im Asus Bios. Zieht ~20W extra und bringt Null.

Schnellerer Ram über Jedec braucht ca. 13W mehr.

Bei meiner Testserie bin ich von Bios defaults ausgegangen und hab nach jeder Änderung ein paar Tests gemacht (Blender Classroom, Sottr, Linux Kernel compile).
Nachdem es in dem Bios ja 2 "Versionen" von PBO gibt (einmal im Extreme Tweaker, und die Version von AMD unter "Advanced"), hatte ich Asus im Verdacht das hier irgendwo Dinge angehoben werden um noch ein paar % rauszuholen gegenüber der AMD Settings.

Dem war aber in der Tat nicht so. Jedoch hat das PPT Limit in den AMD PBO Settings entweder keine Funktion oder der Hilfe-Text ist falsch. Hab dort 105000mW (wird als Einheit angegeben), hatte aber keinen praktischen Effekt.
Wenn man die Asus Version nimmt und dort die Watt eingibt funktioniert es.

Ich hab die Excel Datei mal mit hochgeladen falls es jemanden interessiert.
settings_261666.zip

Am Ende hab ich mich für 150W PPT Limit entschieden. Performance im Multi-Core ist sehr knapp an der Variante "volle Kanne!" dran und braucht 100W weniger.
Zum Schluß hab ich noch Wifi, Bluetooth und den Audio Controller abgedreht (externer DAC), macht aber nur 3-4W Unterschied.

Fürs Erste lass ich es erstmal so. Da könnte man sicherlich noch dran rumdrehen mit dem OC Switcher, und falls jemand RAM timings für 2x32GB Hynix M bei der Hand hat wärs super. :D

Edit:
Neue Werte für alle die das Excel nicht interessiert - 136-146W Idle (wenn die Plattenköpfe geparkt sind), 94-96W wenn die Bildschirme aus sind.
Bearbeitet von folex am 25.11.2022, 17:16

Jedimaster

Here to stay
Registered: Dec 2005
Location: Linz
Posts: 924
OK die Werte sind schon mal wesentlich vernünftiger :)

that

Hoffnungsloser Optimist
Avatar
Registered: Mar 2000
Location: MeidLing
Posts: 11279
Zitat aus einem Post von folex
Neue Werte für alle die das Excel nicht interessiert - 136-146W Idle (wenn die Plattenköpfe geparkt sind), 94-96W wenn die Bildschirme aus sind.

Immer noch ein Irrsinn. OK, ist zwar eine High-End-Kiste, aber trotzdem ist das fürs Nichtstun zu viel.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz