"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

PC streikt nach RAM Upgrade

.Gh#Z7 15.03.2019 - 19:56 545 7
Posts

.Gh#Z7

Little Overclocker
Registered: May 2005
Location: AdW
Posts: 88
Habe folgende Kombi seit 2013 mit Standard-Settings erfolgreich am Laufen und wollte dank der wieder gefallenen RAM Preise diesen von 16GB auf 32GB verdoppeln:

CPU: Intel Xeon E3-1230 v3
MB: ASRock H87M Pro4
RAM: G.Skill NT Series DIMM Kit 16GB, DDR3-1600, CL11-11-11-28 (https://geizhals.at/g-skill-nt-seri...59.html?hloc=at)

Die Riegel sind identisch, 2x 16GB Kit genau dieser Type, einmal aus 2013 und einmal aus 2019.

Sind alle vier Riegel eingebaut, weigert sich das Mainboard zu booten. PC läuft ca 30 Sekunden an, allerdings kein Signal am Bildschirm, dann plötzlicher Reboot. In weiterer Folge rebootet er schon nach ca 10 Sekunden, bis ich ihn dann irgendwann abwürge.

Die beiden 16er Kits laufen alleine problemlos und mit Defaultsettings, habe wechselweise alle Dualchannel-Bestückungen durchprobiert. Sobald ich aber versuche alle vier einzubauen, bleibt der PC schwarz.

Bisher versucht:
- Statt XMP die Timings manuell zu fixieren
- Auf 1333 runter mit manuellen Timings
- VRAM von 1.50 auf 1.55
- Kombinationen davon :P
- BIOS auf letzte Version und auf Default Einstellungen

Leider alles ohne Erfolg. Vollständigen Memtest hab ich noch nicht gemacht, aber mit nur jeweils einem der Paare bootet und läuft der PC problemlos.

Kann ich sonst noch etwas versuchen? Wenns noch mehr Probleme macht, sind mir die 32 GB dann doch nicht so wichtig :P

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2084
Voltage rauf
Timings runter
Ich hatte ein Asus S775 Board, auf dem ich Versucht habe, 4x2GB DDR-2 800 zum laufen zu bringen. War ein ziemlicher Albtraum und hat (wenn dann, ca jedes 5-6te Mal einschalten) nur mit sehr ungesunden VOltages funktioniert.

.Gh#Z7

Little Overclocker
Registered: May 2005
Location: AdW
Posts: 88
Was ist bei VRAM noch gesund? Und hängen da irgendwelche Spannungen auch mit dran?

Gibts bei den Timings irgendwelche Standard-Schritte? Also 11-11-11-28 und danach kommt ??? Kann ich die ganzen anderen RAM Einstellungen (nach den ersten 4 Timings und 1T kommt noch eine Liste mit 15+ Settings)

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2084
jeweils so weit rauf und runter bis es bootet ;) DDR3 sollt 1.8V schon aushalten, die Frage is ob das ein H87 Board mitmacht... auch von den 1600 wirst du dich wohl verabschieden müssen.

.Gh#Z7

Little Overclocker
Registered: May 2005
Location: AdW
Posts: 88
Puh, das muss ich mir morgen nochmal in Ruhe anschauen ... runter auf 1066@13-13-13-32 und 1.65V hat nichts geändert. Werde noch mit den Volt etwas raufgehen und/oder 800 MHz, aber das kanns ja dann auch nicht sein.

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2084
Ich würds lassen tbh - die Probleme und Performanceeinbussen, die du dir damit ins Haus holst zahlen sich einfach nicht aus.

WONDERMIKE

Administrator
Get him a Body Bag!
Avatar
Registered: Jul 2001
Location: Spec-Gürtel
Posts: 6975
Versuche mal das Beta Bios, falls du nicht eh das gemeint hast. Ich habe bei meinem Asrock H87 Pro 4 mit den Betas die besten Ergebnisse erzielt und 4x4gb laufen nun mit der Geschwindigkeit und den Timings wie es vorgesehen ist.

https://www.asrock.com/mb/Intel/H87M%20Pro4/#BIOS

.Gh#Z7

Little Overclocker
Registered: May 2005
Location: AdW
Posts: 88
Danke euch! Ich habs jetzt aufgegeben, RAM geht retour. Heute noch das Beta Bios geflashed, aber keine Besserung. Hab dann nur noch Settings probiert, die ich auch in Betreib verwendet hätte (also keine 800 MHz ...), aber nada.

So hätte ich mit 65€ den Aufrüst-Teufel auf der Schulter wieder für eine Zeit zum Schweigen bringen können, jetzt nörgelt der sicher wieder bald :D
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz